LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 03-01-2013, 01:08 PM   #1
Stephen Morgan
Member
 
Registered: Feb 2011
Location: England
Distribution: Slackware
Posts: 154

Rep: Reputation: 15
Sound control delayed, and sound only plays from one programme at a time


64-bit -current, although I'm sure I've had the same problem with earlier versions. Using normal alsa, hda intel sound card, E17 as DE.

Increasing or decreasing volumes takes a few seconds to take effect. Starting one file in mplayer, or whatever other programme, works fine, but opening a second makes no noise at all.
 
Old 03-02-2013, 06:14 AM   #2
allend
Senior Member
 
Registered: Oct 2003
Location: Melbourne
Distribution: Slackware-current
Posts: 3,459

Rep: Reputation: 852Reputation: 852Reputation: 852Reputation: 852Reputation: 852Reputation: 852Reputation: 852
Quote:
Starting one file in mplayer, or whatever other programme, works fine, but opening a second makes no noise at all
Works for me. Perhaps this https://wiki.archlinux.org/index.php...ing_.28dmix.29
 
Old 03-02-2013, 08:58 AM   #3
Stephen Morgan
Member
 
Registered: Feb 2011
Location: England
Distribution: Slackware
Posts: 154

Original Poster
Rep: Reputation: 15
That's done it, yes.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound stops in certain applications if any other application plays a sound file. gregorian Linux - Software 8 02-27-2007 08:22 PM
sound programme alaios Linux - Software 2 03-09-2006 04:16 AM
Flash Sound Bug - Sound plays but sounds "squirrely" Kelba Mandriva 1 11-26-2005 03:42 PM
Sound only plays from one app at a time h8trix Linux - Hardware 4 05-31-2005 01:50 AM
Xandros delux 2.0 When I try to run Sound server Control ,Media Player & Sound Record Jesta Linux - Distributions 0 05-15-2004 09:35 PM


All times are GMT -5. The time now is 05:43 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration