LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   slackware64-current : pulseaudio compilation fails, wrong version of libtool (http://www.linuxquestions.org/questions/slackware-14/slackware64-current-pulseaudio-compilation-fails-wrong-version-of-libtool-744171/)

pokipoki08 07-31-2009 10:49 AM

slackware64-current : pulseaudio compilation fails, wrong version of libtool
 
I'm using the pulseaudio script from slackbuilds, during compilation, libtool is not found.

slackware64-current pre-install libtool ver. 1.5.26 but pulseaudio needs ver. 2.2.

Are there any workarounds? Thanks

knudfl 07-31-2009 12:31 PM

Welcome to LQ.

I guess, the 'libtool.SlackBuild' will work OK
on 64 bit. Works fine with 32 bit and libtool
version 2.2.4
http://ftp.gnu.org/gnu/libtool
http:///http://ftp.gnu.org/gnu/libto...-2.2.4.tar.bz2

libtool.SlackBuild
ftp://ftp.heanet.ie/mirrors/ftp.slac...ool.SlackBuild
Please edit line 24 to : VERSION=2.2.4
.....

pokipoki08 07-31-2009 11:59 PM

Thanks for the script.

The new libtool package build successfully and I use upgradepkg to install it.

Pulseaudio can compile now.


All times are GMT -5. The time now is 02:20 AM.