Visit Jeremy's Blog.
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Slackware This Forum is for the discussion of Slackware Linux.


  Search this Thread
Old 09-30-2012, 07:42 AM   #1
Senior Member
Registered: May 2003
Distribution: Slackware, SLAX, OpenSuSE
Posts: 1,670

Rep: Reputation: 148Reputation: 148
Slackware64-14.0: No icons in Xfburn

Hi everyone,

I'd like to use Xfburn in Slackware64-14.0, but most of the icons within the application are missing. No such problem with any other program, so far.

I downloaded Xfburn from Robby Workman's repository, and it seems to run, just that I haven' tried to burn a CD with it, yet. But when the program is invoked, the main window opens and the settings dialog works.

However, most of the icons of the GUI frontend are missing, as well as in the tool bar on the top as well as in the area below "Welcome to Xfburn".

I am using the Faenza-Xfce/Greybird combination of themes and icons, and I have a .gtkrc-2.0 file with only a few lines of setting up the desktop icon view.

Does anyone else see this? Suggestions welcome!


Old 09-30-2012, 07:51 AM   #2
Registered: Sep 2012
Location: Bulgaria,Varna
Distribution: Slackware64
Posts: 249

Rep: Reputation: Disabled
Do you have hicolor-icon-theme?I have a such problem with xfburn and i recompiled it
1 members found this post helpful.
Old 09-30-2012, 08:27 AM   #3
Senior Member
Registered: May 2003
Distribution: Slackware, SLAX, OpenSuSE
Posts: 1,670

Original Poster
Rep: Reputation: 148Reputation: 148
Thanks, tuxbg, re-running the SlackBuild script did the trick, icons are back!



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
xfburn do not work without hal? mlpa Slackware 1 03-26-2012 05:54 PM
[SOLVED] slackware64-current + xfce; icons and terminal issues lazardo Slackware 4 02-26-2011 01:06 AM
xfburn keeps crashing richard.donavan Linux - Software 1 11-27-2009 04:57 PM
[SOLVED] xfburn keeps crashing on slackware 13 64 hoodooman Slackware 2 11-13-2009 12:55 PM
XFburn - slow start when burning audio cd samac Slackware 2 09-28-2009 05:01 AM

All times are GMT -5. The time now is 09:59 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration