LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 08-11-2012, 06:40 PM   #1
kikinovak
Senior Member
 
Registered: Jun 2011
Location: Montpezat (South France)
Distribution: Slackware, Slackware64
Posts: 1,944

Rep: Reputation: 968Reputation: 968Reputation: 968Reputation: 968Reputation: 968Reputation: 968Reputation: 968Reputation: 968
Slackware64 13.37 with XFCE 4.8... can't start GIMP


Hi,

I'm running Slackware64 13.37 with Robby Workman's Xfce 4.8.

I can't seen to be able to start GIMP. Here's what happens when I try to start it in a terminal.

Code:
[kikinovak@alphamule:~] $ gimp

(gimp:9898): GLib-WARNING **: goption.c:2132: ignoring no-arg, optional-arg or filename flags (8) on option of type 0
Now what?
 
Old 08-11-2012, 07:18 PM   #2
kikinovak
Senior Member
 
Registered: Jun 2011
Location: Montpezat (South France)
Distribution: Slackware, Slackware64
Posts: 1,944

Original Poster
Rep: Reputation: 968Reputation: 968Reputation: 968Reputation: 968Reputation: 968Reputation: 968Reputation: 968Reputation: 968
After googling some - to no avail - I simply reinstalled a fresh gimp-2.6.11-x86_64-3.txz package, and everything's OK. Looks like the original package was somehow corrupted.
 
  


Reply

Tags
gimp


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Slackware64-current Xfce-4.6.2 backlight control longus Slackware 0 02-07-2012 05:21 PM
fglrx 11.11 + XFCE 4.8 + Slackware64 13.37 can not resume mlpa Slackware 3 11-28-2011 11:10 AM
Slackware64 current unresponsive (KDE 4.5.5, 4.6.2, XFCE 4.8) Gavin Harper Slackware 1 04-12-2011 06:15 AM
[SOLVED] slackware64-current + xfce; icons and terminal issues lazardo Slackware 4 02-26-2011 02:06 AM
[SOLVED] Slackware64 KDE -- seeing bits of Xfce laying about koenigdavidmj Slackware 1 10-21-2009 12:47 AM


All times are GMT -5. The time now is 10:26 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration