LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 10-03-2009, 12:17 PM   #1
wingevil
Member
 
Registered: Oct 2008
Distribution: slack32-13
Posts: 147

Rep: Reputation: 19
slackware13 + slackbuilds.org: thunar-archive-plugin won't work


I installed the thunar-archive-plugin via sbopkg but it won't work.

When I started to create an archive I got an nearly empty messagebox with an error (see screenshot)

Build an archive with an user-defined action "compress"

Code:
tar -cvvf %n.tar %n/ && gzip %n.tar
works well.

Any hints?
Attached Images
File Type: jpg error-xarchiver_.jpg (30.3 KB, 6 views)

Last edited by wingevil; 10-03-2009 at 12:22 PM.
 
Old 10-03-2009, 12:41 PM   #2
wingevil
Member
 
Registered: Oct 2008
Distribution: slack32-13
Posts: 147

Original Poster
Rep: Reputation: 19
Addendum:

I've just installed the plugin via sbopkg on a 2nd comp with slack64.

Works there perfect.

 
Old 10-03-2009, 01:19 PM   #3
catkin
LQ 5k Club
 
Registered: Dec 2008
Location: Tamil Nadu, India
Distribution: Servers: Debian Squeeze and Wheezy. Desktop: Slackware64 14.0. Netbook: Slackware 13.37
Posts: 8,551
Blog Entries: 28

Rep: Reputation: 1176Reputation: 1176Reputation: 1176Reputation: 1176Reputation: 1176Reputation: 1176Reputation: 1176Reputation: 1176Reputation: 1176
Quote:
Originally Posted by wingevil View Post
Addendum:

I've just installed the plugin via sbopkg on a 2nd comp with slack64.

Works there perfect.

I installed on SW 13.0 32-bit from Slackbuilds and no problems. I installed co-requisite xarchiver before trying it ... ?
 
Old 10-03-2009, 04:07 PM   #4
wingevil
Member
 
Registered: Oct 2008
Distribution: slack32-13
Posts: 147

Original Poster
Rep: Reputation: 19
Quote:
Originally Posted by catkin View Post
I installed co-requisite xarchiver before trying it ... ?
Was installed before also and works "stand-alone" fine.

I have no idea what's the reason for the malfunction inside Thunar...?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
DHCP doesn't work on slackware13.0 zyli2006 Slackware 26 09-11-2009 11:38 PM
[SOLVED] slack64 : can't compile thunar-archive-plugin wingevil Slackware 6 09-03-2009 01:40 PM
Help on XFCE thunar-archive-plugin igorthinks Linux - Desktop 1 08-21-2008 09:58 AM
SlackBuilds flash-player-plugin Error Slackwoman Slackware 4 12-16-2007 09:12 PM
Use SlackBuilds.org or my own hosting to offer up SlackBuilds? hollywoodb Slackware 6 11-30-2006 08:56 PM


All times are GMT -5. The time now is 09:16 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration