LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 08-23-2006, 05:30 PM   #1
MRobW2
LQ Newbie
 
Registered: Aug 2006
Distribution: Slackware
Posts: 5

Rep: Reputation: 0
Slackware won't fully boot after install


I know this seems to be a rather worn question. After I completely install Slackware and then reboot, the only thing I can see is GRUB. I can't type anything at all and I wondering if the problem has something to do with a bad install. I have done a full install 3 times now, and I was curious if anyone has any advice?
I should also mention that I'm an uber noob so detail is appreciated.
 
Old 08-23-2006, 05:45 PM   #2
Franklin
Senior Member
 
Registered: Oct 2002
Distribution: Slackware, WinXP, Windows 7
Posts: 1,253

Rep: Reputation: 55
If you installed slackware and you see grub as the boot loader then something is wrong. Lilo is the default boot loader for slackware. What I don't know is if you are mistaken and think lilo is grub or if perhaps you left grub in the MBR from a distro that was on the drive before slackware.

When you installed slack and you got to the point where you are asked where to install lilo what did you do? I would suggest installing lilo to the MBR if that was not done previously as this will over-write the earlier grub install.

If grub is left from the earlier install, it's failing because you erased the config file when you installed slackware.
 
Old 08-23-2006, 06:18 PM   #3
MRobW2
LQ Newbie
 
Registered: Aug 2006
Distribution: Slackware
Posts: 5

Original Poster
Rep: Reputation: 0
Thanks that was exaclty it :-).
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
This is fully compatible with slackware right? darkhatter VectorLinux 1 03-05-2006 11:16 PM
Suse will not boot up fully on HP Pavilion after install preeth26 Linux - Newbie 3 02-14-2006 10:20 PM
Apache won't fully re-install Calus Slackware 0 01-15-2005 10:33 PM
How to fully optimize Slackware? Introx Slackware 4 05-30-2004 05:23 AM
Help me convert fully to slackware ;-) rock_ya_baby Slackware 1 05-22-2004 03:36 PM


All times are GMT -5. The time now is 05:22 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration