LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 08-08-2005, 01:27 AM   #1
fiddle
LQ Newbie
 
Registered: Jul 2005
Posts: 4

Rep: Reputation: 0
Slackware sound problem, HELP!


Hi, i got a problem with sound when i run KDE, help me ~~
Before run startx, i fonund the sound is OK, i have checked the result of alsamixer, and UnMuted some items, i also run the command "alsactl store".

But......when KDE is up, i found no sound, then i recheck the alsamixer. there i found some items have been set to Mute, this is strange~~~~~~~

Is there anyone meet the same problem? Please help me
 
Old 08-08-2005, 01:41 AM   #2
gbonvehi
Senior Member
 
Registered: Jun 2004
Location: Argentina (SR, LP)
Distribution: Slackware
Posts: 3,145

Rep: Reputation: 51
KDE stores it's own mixer settings, goto the Control Center (or whatever it's called) goto sound properties and uncheck load mixer settings on startup.
Or use KMix to manage the mixer settings
 
Old 08-08-2005, 01:58 AM   #3
fiddle
LQ Newbie
 
Registered: Jul 2005
Posts: 4

Original Poster
Rep: Reputation: 0
Quote:
Originally posted by gbonvehi
KDE stores it's own mixer settings, goto the Control Center (or whatever it's called) goto sound properties and uncheck load mixer settings on startup.
Or use KMix to manage the mixer settings
Hello, i cannot find "load mixer settings on startup" in Control Center, could you help me?
i can find "sound system", but i can't find "load mixer settings on startup" check item.
 
Old 08-08-2005, 02:18 AM   #4
gbonvehi
Senior Member
 
Registered: Jun 2004
Location: Argentina (SR, LP)
Distribution: Slackware
Posts: 3,145

Rep: Reputation: 51
Take a look here, it show the exact options: http://www.linuxquestions.org/questi...ight=kde+mixer
 
Old 08-08-2005, 04:06 PM   #5
lestoil
Member
 
Registered: Apr 2004
Location: new york
Distribution: win2k,ubuntu,sw13,arch,centos5.3
Posts: 815

Rep: Reputation: 31
kde and kmix in SLW

I got music from cds by running alsaconf then kde menu>-multimedia>-kmixer then check levels on mixer. Alsa conf ususally sets levels automatically once you select correct card. Sometimes rebooting few times gets things working.
You may have to 'chmod 660 /dev/cdrom' to get user permission for cdrom. And user should belong to audio,sys and cdrom group. Good luck.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound problem in Slackware 10.1 The Professor Slackware 3 08-23-2005 12:12 PM
Problem with sound in Slackware 10 infornography Slackware 4 11-30-2004 06:44 AM
Slackware 10 Sound Problem Jeffmrg Slackware 12 08-09-2004 07:07 AM
Sound problem Slackware 10 arubin Slackware 3 07-01-2004 09:54 AM
Slackware 9 sound problem wildtiger23 Linux - Hardware 2 03-27-2003 01:56 PM


All times are GMT -5. The time now is 03:53 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration