LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 04-09-2013, 12:16 PM   #1
PeterUK
Member
 
Registered: May 2009
Posts: 277

Rep: Reputation: 16
Slackware- Problem with xfce in 14 version its gone crazy


I was doing things yesterday on the xfce normal (start testing compiling GTK2 and GTK3) a part the normal things.

I rebooted the machine and it said that a mesage that the manager my be in idle, so it took long time to shot down.

When I can back to it, the desktop seen to be changed from 4 to 1. And all windows seen to open all attach to the top of the monitor I cannot move them or close them, the only way to close it by file nemu. Also the mouse figure is like a big X while in on the desktop area.

I try to changed to chat it should thought the menu but they have stop working as it should.

Youp it look like a big cocu up after step some time to get it as I thought I want it to be.

How do I fix it? I cannot even see what is the error. Only when is shout down it give some message some stuff fails but I cannot see it last to short.

Is there a log to see what is it failing?

Thanks
 
Old 04-09-2013, 12:51 PM   #2
TobiSGD
Moderator
 
Registered: Dec 2009
Location: Hanover, Germany
Distribution: Gentoo
Posts: 15,411
Blog Entries: 2

Rep: Reputation: 3995Reputation: 3995Reputation: 3995Reputation: 3995Reputation: 3995Reputation: 3995Reputation: 3995Reputation: 3995Reputation: 3995Reputation: 3995Reputation: 3995
That sounds like the WM of XFCE isn't starting, open a terminal and run the command
Code:
xfwm4
After that it should behave normal, even after reboot.
 
Old 04-09-2013, 01:01 PM   #3
Ahau
Member
 
Registered: Jun 2011
Location: USA
Distribution: Porteus, Slackware
Posts: 58

Rep: Reputation: 19
If TobiSGD's suggestion doesn't do the trick for you, also try clearing your xfce session cache, as described in the second post here: http://forum.xfce.org/viewtopic.php?pid=29247
 
Old 04-09-2013, 06:55 PM   #4
PeterUK
Member
 
Registered: May 2009
Posts: 277

Original Poster
Rep: Reputation: 16
Quote:
Originally Posted by TobiSGD View Post
That sounds like the WM of XFCE isn't starting, open a terminal and run the command
Code:
xfwm4
After that it should behave normal, even after reboot.
This does fix the problem of the windows but I have to say it keep behaving strange. I at keep moving my icons in the Desktop and I had to run the command xfwm4 two times already.
 
Old 04-09-2013, 07:01 PM   #5
PeterUK
Member
 
Registered: May 2009
Posts: 277

Original Poster
Rep: Reputation: 16
Quote:
Originally Posted by TobiSGD View Post
That sounds like the WM of XFCE isn't starting, open a terminal and run the command
Code:
xfwm4
After that it should behave normal, even after reboot.
I have been having problems with the nextwork too. I had a very strange fault. I tryied to change the router and I have two PC connected to the network. The Ubuntu works fine but this one with Slackware will not open google page or linuxquestions.org page, the only page that works was bbc.co.uk I could ping google and get a reply I try everything I found in the next, and If I boot on the Ubuntu OS in the same machine all work fine. Now I switched back to the old router and it work fine in slackware OS. Do you know what can be causing this issue?
 
Old 04-10-2013, 01:18 AM   #6
cwizardone
Senior Member
 
Registered: Feb 2007
Distribution: Slackware64-current & "True Multilib." PC-BSD.
Posts: 2,217

Rep: Reputation: 176Reputation: 176
What Ahau recommended in post #3 should clean up your desktop problems.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Greatest Seamonkey version no. compatible with xfce 4.4.1. (slackware 12.0) stf92 Slackware 3 10-24-2012 09:46 PM
Flash no working (Xfce version 4.4.2/ Mozilla Firefox version 3.0.6) TeddyBear Linux - Newbie 2 07-13-2010 12:38 AM
Slackware 12 XFCE problem ljones0 Slackware 10 01-06-2010 11:05 PM
An odd problem with Xfce version 4.2.3.2 cwwilson721 Slackware 9 07-25-2006 02:32 PM
Problem updating to the latest version of XFCE Shagrath239 Slackware 5 02-10-2005 12:25 PM


All times are GMT -5. The time now is 11:46 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration