LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 05-25-2012, 11:51 AM   #1
kn0w-
Member
 
Registered: May 2012
Posts: 47

Rep: Reputation: Disabled
Lightbulb slackware KDE 4.5.5 - problem, Videos, DVDs, avi, mkv etc .. ..


When I load a video, film. AVI. mkv. DVD etc. ..
the system is, locking, and movies, giving leg, as if passing, and pause, and suddenly, the whole system, kde 4.5.5 is legacy,

I use Xine. or any other application to view video.
even when I go to youtube to watch a video. also from each leg, the system is heavy. and noticed that and only when using video.

other applications operate normally.





==================Solucao(Solution)================

Good as myself to solve my problmas. I'll post the solution in Portuguese + for this problem.
http://support.amd.com/us/gpudownload/Pages/index.aspx
no meu caso ./amd-driver-installer-12-4-x86.x86_64.run
depois de instalar os driver em modo automático, e não no modo escolha de sistema. apenas no modo automático,
inicie o código de configuração da ati [ aticonfig --initial ] pronto ele altera seu xorg para funcionar corretamente.
apos este comando apenas reinicie sua maquina [ reboot ]..

# já no sistema, use o wget ou se caso já tiver acesso, ao modo gráfico, o próprio navegador. vou postar aqui os links das dependências que deverão ser instaladas para que o sistema funcione bem.( no meu caso o slackware e 64 bits apenas entre no link e procure pelo repositório do seu sistema )


atk-1.32.0-x86_64-1.txz

cairo> = 1.8.8--x86_64-1.txz

cxxlibs> = 6.0.13--x86_64-1.txz

gcc-g + +> = 4.4.4--x86_64-1.txz l

expat> = 2.0.1--x86_64-1.txz

fontconfig> = 2.8.0--x86_64-1.txz

freetype> = 2.3.12--x86_64-1.txz

gcc> = 4.4.4--x86_64-1.txz

glib2> = 2.22.5--x86_64-1.txz

glibc-solibs> = 2.11.1--x86_64_slack13.37

gtk +2> = 2.18.9--x86_64-1.txz

libx11> = 1.3.3--x86_64-1.txz

libXau> = 1.0.5--x86_64-1.txz

libXcomposite> = 0.4.1--x86_64-1.txz

libXcursor> = 1.1.10--x86_64-1.txz

libxdamage> = 1.1.2--x86_64-1.txz

libXdmcp> = 1.0.3--x86_64-1.txz

libXext> = 1.1--x86_64-1.txz

libxfixes> = 4.0.4--x86_64-1.txz

libXi> = 1.3--x86_64-1.txz

libXinerama> = 1.1--x86_64-1.txz

libXrandr> = 1.3.0--x86_64-1.txz

libXrender> = 0.9.5--x86_64-1.txz

libXv> = 1.0.5--x86_64-1.txz

libXvMC> = 1.0.5--x86_64-1.txz

libpng> = 1.4.3--x86_64_slack13.37

libxcb> = 1.6--x86_64-1.txz

pango> = 1.26.2--x86_64-1.txz

Pixman> = 0.16.6-x86_64-1.txz

zlib> = 1.2.3--x86_64-1.txz

Bom Foram estes os pkg que baixei e reinstalei com o comando [ upgradepkg --reinstall --install-new * ]
depois disto, instalei os seguintes, Plugins

libdvdcss-1.2.12-x86_64-1sl
libdvdnav-4.1.3-x86_64-2sl
libdvdread-4.1.3-x86_64-1

========================== Somente isto =====================================

agora sinto uma leve travada, mas bem leve, quase imperceptível, estou verificando a possibilidade do controle de Memoria ou aumento no uso do processador sem demanda do sistema...
Attached Files
File Type: txt dmesg.txt (35.3 KB, 9 views)
File Type: txt Xorg.0.log.txt (51.7 KB, 4 views)

Last edited by kn0w-; 05-26-2012 at 08:43 AM.
 
Old 05-25-2012, 05:19 PM   #2
animeresistance
Member
 
Registered: Feb 2004
Distribution: Slackware
Posts: 191

Rep: Reputation: 20
Hi

what video card do you have?
 
Old 05-25-2012, 06:40 PM   #3
kn0w-
Member
 
Registered: May 2012
Posts: 47

Original Poster
Rep: Reputation: Disabled
Exclamation

Quote:
Originally Posted by animeresistance View Post
Hi

what video card do you have?
Ati Radeon 5830HD

data, are on the end of the file, xorg.0.log ok
hug

[123452.569] (II) fglrx(0): Adapter ATI Radeon HD 5800 Series has 6 configurable heads and 2 displays connected.


===================Detalhe processador =====================
Code:
[COLOR="rgb(139, 0, 0)"]vendor_id       : GenuineIntel
cpu family      : 6
model           : 37
model name      : Intel(R) Core(TM) i5 CPU         650  @ 3.20GHz
stepping        : 2
cpu MHz         : 3537.454
cache size      : 4096 KB[/COLOR]
=============== Detalhe da placa de video =============================
Code:
grep: /var/log/Xorg.0.log/grep: Not a directory
grep: mem: No such file or directory
/var/log/Xorg.0.log:[  7381.933] (**) fglrx(0): Depth 24, (--) framebuffer bpp 32
/var/log/Xorg.0.log:[  7381.935] (--) fglrx(0): Linear framebuffer (phys) at 0xe0000000
/var/log/Xorg.0.log:[  7382.020] (--) fglrx(0): Video RAM: 1048576 kByte, Type: GDDR5
/var/log/Xorg.0.log:[  7382.365] (II) Loading sub module "ramdac"
/var/log/Xorg.0.log:[  7382.365] (II) LoadModule: "ramdac"
/var/log/Xorg.0.log:[  7382.365] (II) Module "ramdac" already built-in
/var/log/Xorg.0.log:[  7382.365] (II) fglrx(0): [uki] framebuffer handle = 0x3000
/var/log/Xorg.0.log:[  7382.398] (II) fglrx(0): Initialized in-driver Xinerama extension
/var/log/Xorg.0.log:[  7383.004] (II) Initializing built-in extension XINERAMA
root@kn0w-:/home/kn0w# grep -i ram /var/log/Xorg.0.log; grep -i mem /var/log/Xorg.0.log
[  7381.933] (**) fglrx(0): Depth 24, (--) framebuffer bpp 32
[  7381.935] (--) fglrx(0): Linear framebuffer (phys) at 0xe0000000
[  7382.020] (--) fglrx(0): Video RAM: 1048576 kByte, Type: GDDR5
[  7382.365] (II) Loading sub module "ramdac"
[  7382.365] (II) LoadModule: "ramdac"
[  7382.365] (II) Module "ramdac" already built-in
[  7382.365] (II) fglrx(0): [uki] framebuffer handle = 0x3000
[  7382.398] (II) fglrx(0): Initialized in-driver Xinerama extension
[  7383.004] (II) Initializing built-in extension XINERAMA
[  7381.230] (--) PCI:*(0:1:0:0) 1002:689e:1682:3070 rev 0, Mem @ 0xe0000000/268435456, 0xfb9c0000/131072, I/O @ 0x0000ee00/256, BIOS @ 0x????????/131072
[  7381.972] (II) fglrx(0): VESA VBE Total Mem: 16384 kB

Last edited by kn0w-; 05-25-2012 at 06:55 PM.
 
Old 05-25-2012, 07:58 PM   #4
animeresistance
Member
 
Registered: Feb 2004
Distribution: Slackware
Posts: 191

Rep: Reputation: 20
You made the xorg.cong or when you installed the flgrx, it was created?
 
Old 05-25-2012, 08:40 PM   #5
kn0w-
Member
 
Registered: May 2012
Posts: 47

Original Poster
Rep: Reputation: Disabled
Exclamation

Quote:
Originally Posted by animeresistance View Post
You made the xorg.cong or when you installed the flgrx, it was created?
added some configurations, that does not obstruct the operation, correct xorg. with the video card, the ATI driver, created the xorg. just added data to improve the hyper link with the monitors .. and remove any that had legs.

but not interfere with the hardware. to suspicious, moria control me. or something related to the motherboard driver. chipset type. my motherboard and p55-c-UD6
not, know if there is something, involving the driver, card, or if any, configuration of directors of memory, or just video codecs, or pluguins,,
 
Old 05-25-2012, 08:47 PM   #6
kn0w-
Member
 
Registered: May 2012
Posts: 47

Original Poster
Rep: Reputation: Disabled
Lightbulb

reframing
. I discovered that.
when movement. the mouse.
video, begins to hang.
is freezing
. when you stop moving the mouse,
returns to normal.
with this, movie, or youtube, open. either one
or another.
!!!! that will be this ...

Last edited by kn0w-; 05-25-2012 at 09:51 PM.
 
Old 05-25-2012, 09:19 PM   #7
foodown
Member
 
Registered: Jun 2009
Location: Texas
Distribution: Slackware
Posts: 609

Rep: Reputation: 218Reputation: 218Reputation: 218
Quote:
Originally Posted by kn0w- View Post
I have something new.
realized,
that
to shake the mouse.
the video is bequeathing>(locking)
sharing a locked,
to stop
shake
he
functions normally.
is a drag window,
the video is freezing,
!!!! that will be this ...
Dude ... you need to stop taking those pills you find lying around.
 
Old 05-26-2012, 10:45 AM   #8
brianL
LQ 5k Club
 
Registered: Jan 2006
Location: Oldham, Lancs, England
Distribution: Slackware & Slackware64 14.1
Posts: 7,038
Blog Entries: 52

Rep: Reputation: Disabled
Quote:
Originally Posted by kn0w- View Post
reframing
. I discovered that.
when movement. the mouse.
video, begins to hang.
is freezing
. when you stop moving the mouse,
returns to normal.
with this, movie, or youtube, open. either one
or another.
!!!! that will be this ...
Nice poem.
 
Old 05-26-2012, 11:46 AM   #9
allend
Senior Member
 
Registered: Oct 2003
Location: Melbourne
Distribution: Slackware-current
Posts: 3,441

Rep: Reputation: 851Reputation: 851Reputation: 851Reputation: 851Reputation: 851Reputation: 851Reputation: 851
A haiku response:

Movement of the mouse
Slow interrupt servicing
Freezing the picture
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
having trouble converting mkv to avi unclejed613 Slackware 11 04-23-2012 07:00 AM
[SOLVED] mkv to avi conversion timl Linux - Software 5 01-13-2011 02:01 PM
I need a live cd that can play avi/mkv 449 Linux - Software 2 07-06-2009 05:06 PM
How to convert .ts files to mkv or avi Pearlseattle Linux - Software 3 03-26-2008 12:26 PM
convert .mkv to .avi Gortex Linux - General 6 08-13-2007 04:57 PM


All times are GMT -5. The time now is 06:04 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration