LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 02-01-2005, 03:27 PM   #1
wh33t
Member
 
Registered: Oct 2003
Location: Canada
Distribution: Ubuntu Server LTS 14.04.1
Posts: 453

Rep: Reputation: 34
Slackware ISO Block count incorrect?


Hey slackers, just attempting to attempt to install slackware 10.
Downloaded the official ISO's from the site last night. My nero is telling me that the block count is incorrect... is that normal?
 
Old 02-01-2005, 04:09 PM   #2
dennisk
Member
 
Registered: May 2004
Location: Southwestern USA
Distribution: CentOS
Posts: 279

Rep: Reputation: 30
Don't think so. Did you test the download with md5sum?

dennisk
 
Old 02-01-2005, 05:09 PM   #3
wh33t
Member
 
Registered: Oct 2003
Location: Canada
Distribution: Ubuntu Server LTS 14.04.1
Posts: 453

Original Poster
Rep: Reputation: 34
no I didn't do that. How do I do that in windows?
 
Old 02-01-2005, 05:29 PM   #4
DaWallace
Member
 
Registered: Feb 2004
Location: Southern Maine, United States
Distribution: Slackware Ubuntu Debian FreeBSD
Posts: 418

Rep: Reputation: 31
nero can be really bad when it comes to disc images... buggy buggy buggy.. otherwise it's very good..
but.. it's more likely that your image is corrupt.. and checking the sum would be the best place to start..

here are links to the command-line and gui tools for windows md5 checksumming

http://etree.org/software/md5sum.exe
http://www.md5summer.org/
 
Old 02-01-2005, 05:33 PM   #5
mm3000
Member
 
Registered: Jul 2004
Location: Victoria, OZ
Distribution: Slackware x64_Current
Posts: 82

Rep: Reputation: 15
Theres a whole lot of programs out there, try this one http://www.irnis.net/gloss/md5-utility.shtml or google for others.

cheers
 
Old 02-01-2005, 07:09 PM   #6
wh33t
Member
 
Registered: Oct 2003
Location: Canada
Distribution: Ubuntu Server LTS 14.04.1
Posts: 453

Original Poster
Rep: Reputation: 34
eh well... it seems to be working ok. I'm on my new slack box now. thanks guys.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
minimal package count for slackware server mrb Slackware - Installation 5 08-30-2005 09:12 AM
minimal package count for slackware server mrb Slackware 1 08-29-2005 07:52 AM
RHEL4 - Memory count incorrect? logosys Linux - Newbie 1 08-09-2005 10:29 PM
mk2efs ext3 block count differs on same partition size tkmbe Linux - General 1 06-29-2005 09:23 AM
"incorrect super block" kpachopoulos *BSD 1 10-20-2004 05:22 PM


All times are GMT -5. The time now is 09:47 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration