LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   slackware installation with lilo boots into GRUB (http://www.linuxquestions.org/questions/slackware-14/slackware-installation-with-lilo-boots-into-grub-492462/)

lido 10-14-2006 09:06 PM

slackware installation with lilo boots into GRUB
 
Hi all,

I've just installed slackware 11 following the slackbook instructions. Everything went well till i rebooted the computer. During installation, I've configured lilo to be simple but when i restart computer it actually booted into GRUB prompt and nothing i can do about it. I can't even boot into my window now as it displayed the same prompt. Pls advise which part of the installation went wrong and how can I proceed from here? I've read somewhere that grub is another bootloader but how does it get installed when i configured for lilo? I'm so lost :(

aus9 10-14-2006 09:10 PM

try my trouble-shooter to get back into linux......from my sig

once in....you can then set up lilo if your really really have to have it and then run

lilo -v -v -v

2) I prefer that you edit your /boot/grub/mneu.lst file to add a chainloader command to get to windows and in a terminal reset grub as per my tutorial.

your choice? but maybe Pat has seen the light?

lido 10-14-2006 10:03 PM

Thank You very much, I'll give it a try, hopefully i understand what it's all about.

One more question, I've installed lilo but did not write to MBR. If i reinstall and this time choose 3rd option to install Lilo to MBR, will it make lilo the bootloader and be able to load successfully?

ryanoa 10-14-2006 10:22 PM

Hi lido,

Yes if you reinstall, install lilo to the MBR and it will boot just fine. Actually, you don't need to reinstall. Just use disc 1 as a rescue cd and run liloconfig again. Choose expert option and install to MBR.

Regards,
Ryan

lido 10-15-2006 12:05 AM

Thanks alot aus and ryan, I've managed to get it working. :)


All times are GMT -5. The time now is 11:35 PM.