LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 01-24-2011, 09:36 AM   #16
willysr
Senior Member
 
Registered: Jul 2004
Location: Jogja, Indonesia
Distribution: Slackware-Current
Posts: 2,617

Rep: Reputation: 444Reputation: 444Reputation: 444Reputation: 444Reputation: 444

i used 3.6.13 and i didn't have to do all this stuff and it's still working like always
 
Click here to see the post LQ members have rated as the most helpful post in this thread.
Old 01-24-2011, 09:38 AM   #17
brianL
LQ 5k Club
 
Registered: Jan 2006
Location: Oldham, Lancs, England
Distribution: Slackware & Slackware64 14.1
Posts: 7,134
Blog Entries: 52

Rep: Reputation: Disabled
Without editing about:config at all?
 
Old 01-24-2011, 10:30 AM   #18
Martinezio
Member
 
Registered: May 2009
Location: Warsaw, Poland
Distribution: Slackware64-current
Posts: 191

Rep: Reputation: 32
Yes, Brian.

You may use User Agent Switcher extension for Firefox
Works with all 4.0.* releases too.
 
1 members found this post helpful.
Old 01-24-2011, 10:32 AM   #19
brianL
LQ 5k Club
 
Registered: Jan 2006
Location: Oldham, Lancs, England
Distribution: Slackware & Slackware64 14.1
Posts: 7,134
Blog Entries: 52

Rep: Reputation: Disabled
Yeah, I know about that.
/
/
V
(that's meant to be an arrow pointing to a 7 icon)

Last edited by brianL; 01-24-2011 at 10:34 AM.
 
Old 01-24-2011, 12:02 PM   #20
enorbet
Member
 
Registered: Jun 2003
Location: Virginia
Distribution: Slackware 14 is Main OpSys on Main PC, 2ndary are OpenSuSe 13 and SolydK
Posts: 731

Rep: Reputation: 339Reputation: 339Reputation: 339Reputation: 339
Testing the Pride

KaPow?
Bingo!
 
Old 01-24-2011, 04:55 PM   #21
markush
Senior Member
 
Registered: Apr 2007
Location: Germany
Distribution: Slackware
Posts: 3,974

Rep: Reputation: 849Reputation: 849Reputation: 849Reputation: 849Reputation: 849Reputation: 849Reputation: 849
I've tried firefox-4 some weeks ago, but went back to 3.6 because the vimperator or pentadactyl addons are not yet available, now checking the Slackware Icon...

Markus

Thanks to all, it works

Last edited by markush; 01-24-2011 at 04:56 PM.
 
Old 01-24-2011, 06:13 PM   #22
willysr
Senior Member
 
Registered: Jul 2004
Location: Jogja, Indonesia
Distribution: Slackware-Current
Posts: 2,617

Rep: Reputation: 444Reputation: 444Reputation: 444Reputation: 444Reputation: 444
Quote:
Originally Posted by brianL View Post
Without editing about:config at all?
i did edit the about:config, but long before this post appeared saying that it doesn't work anymore
 
Old 01-30-2011, 09:18 PM   #23
ewsmith
Member
 
Registered: Oct 2010
Location: Weesatche, Texas
Distribution: Slackware
Posts: 72

Rep: Reputation: 7
testing slack icon...

agh, fudge.
post in wrong tab :/

Last edited by ewsmith; 01-30-2011 at 09:20 PM.
 
Old 01-30-2011, 10:02 PM   #24
D1ver
Member
 
Registered: Jan 2010
Distribution: Slackware 13.37
Posts: 527
Blog Entries: 3

Rep: Reputation: 126Reputation: 126
Sorry for the post clutter.. Test
 
Old 02-13-2011, 11:14 PM   #25
trademark91
Member
 
Registered: Sep 2009
Distribution: Slackware -current x64
Posts: 372

Rep: Reputation: 73
testing for icon now
 
Old 02-14-2011, 02:21 AM   #26
tacticalbread
Member
 
Registered: Jan 2011
Location: IN
Distribution: Arch x64 multilib
Posts: 79

Rep: Reputation: 13
I (think) I managed to get it working in Chromium by using the --user-agent argument.

edit: I sure did!
 
Old 03-06-2011, 02:45 PM   #27
trademark91
Member
 
Registered: Sep 2009
Distribution: Slackware -current x64
Posts: 372

Rep: Reputation: 73
testing
 
Old 03-06-2011, 02:47 PM   #28
trademark91
Member
 
Registered: Sep 2009
Distribution: Slackware -current x64
Posts: 372

Rep: Reputation: 73
testing again

edit:
 
Old 05-17-2011, 04:40 PM   #29
aocab
Member
 
Registered: Nov 2009
Location: Heart of Texas
Distribution: Slackware-current
Posts: 138

Rep: Reputation: 30
test
test2
test3
test4 (can't seem to get it)?

Last edited by aocab; 05-17-2011 at 05:01 PM.
 
Old 05-17-2011, 05:01 PM   #30
aocab
Member
 
Registered: Nov 2009
Location: Heart of Texas
Distribution: Slackware-current
Posts: 138

Rep: Reputation: 30
test
test2

Last edited by aocab; 05-17-2011 at 05:03 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
nm-applet icon missing Linux.Girl Red Hat 7 08-21-2010 11:51 AM
[SOLVED] Wine Icon Gone Missing PLEASE HELP! ChrisWho Linux - Software 7 04-05-2010 12:06 AM
Missing program Icon noelc Linux - Newbie 5 05-21-2009 04:03 AM
Samba Icon Missing kaede Linux - Networking 4 08-16-2005 11:40 AM
icon for the gfloppy is missing athenerx Linux - Newbie 1 07-29-2001 10:21 PM


All times are GMT -5. The time now is 10:57 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration