LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 06-28-2006, 07:10 PM   #1
BlueSpirit
Member
 
Registered: Jun 2006
Distribution: Slackware
Posts: 144

Rep: Reputation: 15
Slackware "freezes" (when BOOTING with LILO) ; Dual-Boot WinXP/Linux


Hi all,

I just installed Slackware 10.2.
Now I try to boot Slackware with LILO, but it doesn't work...
And I can't write my lilo.conf b/c when I boot with the Slackware CD1 (boot: bare.i root=/dev/hda3 noinitrd ro), the X Window System doesn't boot (its a black screen)(console))...
Windows XP boots PERFECTLY but Slackware doesn't...
And LILO is in MBR

When I try to boot Linux with LILO, it says :

Code:
Boot: Linux
Loading Linux..........
And AFTER the "Booting Linux...........", theres NOTHING!
I waited like 2-3 mins, and there was nothing after "Booting Linux.........."
And sometimes, it says:
Code:
Boot: Linux
Loading Linux
(whithout ...........)

So whats does I do?
Heres my config:

---------[ Config ]----------

Pentium III Coppermine 870MHz overclocked to 1GHz
ASUS CUSL2-C
Dual-Boot LILO --> Windows XP Pro SP2/Linux
Slackware 10.2
512Mb (SDRAM PCI133)
ATI Radeon X700 256MbAGP 4X
Sound Blaster PCI128
Two IDE hard disks of 80Gb including 35Gb disponible for Linux)

------------------------------

Kernel 2.4 (the default one on Slackware 10.2 CDs)
FluxBox (just FluxBox, NO KDE or other Desktop Env.)
LILO
Partition ./ on "/dev/hda3" (partition ./ of 7.5 Go)
1 Gb of SWAP

I checked my liloconfig (when booting with "bare.i root=/dev/hda3 noinitrd ro" (without the Windows config):

Code:
# liloconfig
boot=/dev/hda
message=/boot/boot_message.txt
prompt
timeout=1200

change-rules
 reset

#Linux Bootable Partition Begins

image=/boot/vmlinuz
 root=/dev/hda3
 label=Linux
 read-only
OOPS and... The console is set to NORMAL...


====

Thanx a LOT!

Blue.-

Last edited by BlueSpirit; 06-28-2006 at 07:24 PM.
 
Old 06-28-2006, 10:20 PM   #2
ScottReed
Member
 
Registered: Dec 2005
Location: Montana
Distribution: Debian "squeeze"
Posts: 157

Rep: Reputation: 30
Great information btw... thanks.

Boot from the CD again to the console seeing that your system doesn't boot from LILO yet. Sounds to me like something is up with your lilo config, so lets take a look.

When you run lilo from the console what does it say?

also please run the following and post results....

Code:
ls -l /boot
Scott
 
Old 06-30-2006, 11:52 AM   #3
Randux
Senior Member
 
Registered: Feb 2006
Location: Siberia
Distribution: Slackware & Slamd64. What else is there?
Posts: 1,705

Rep: Reputation: 54
If you need to do anything with your system and you can't boot it, boot from the Slackware installation disk and chroot into your existing (installed) system. That way you're inside your installed system, and you can run lilo, do fdisk -l or anything else you need to do to see what went wrong.

What do you mean by "partition ./"

This is not a valid definition. If you typed that in somewhere, it is probably part of the problem. Root is just "/" with nothing before or after. If that was just a typo (twice) then don't worry about it.

Also it may help to see a real copy of your lilo.conf and fdisk -l because people often don't type stuff like it actually is. If you can, copy and paste it in to the entry so we can see what's going on.

I don't know what the boot=/dev/hda is doing but it doesn't look normal.

Here's a sample lilo.conf for a dual boot with Winblows in /dev/hda1 and Slackware in /dev/hda3. This is a complete lilo.conf which is sufficient:

Code:
#   Sample LILO configuration for dual boot
lba32
compact
prompt

#   Use 1024x768 color console
vga = 791

#   Start section for Slackware 10.2 machine
image = /boot/vmlinuz-ide-2.4.31
  root = /dev/hda3
  label = Slackware
  read-only

#   Start section for Win XP
other = /dev/hda1
  label = Windows-XP
  table = /dev/hda

#   End of config
 
Old 06-30-2006, 12:16 PM   #4
Bruce Hill
HCL Maintainer
 
Registered: Jun 2003
Location: Tupelo, MS
Distribution: Gentoo
Posts: 6,926

Rep: Reputation: 124Reputation: 124
I just want to post one thing so the OP doesn't get concerned, but "boot = /dev/hda" is normal. This might not be the only time that is entered, but when you choose the expert option for installing LiLO and pick the MBR, it asks you for this location.

This is not to be argumentative with Randux at all.
 
Old 06-30-2006, 01:38 PM   #5
linuxhippy
Senior Member
 
Registered: Sep 2004
Location: Philadelphia, PA
Distribution: Xubuntu, Mythbuntu, Lubuntu, Picuntu
Posts: 1,189

Rep: Reputation: 47
I would say boot with Slack cd 1 and do a chroot like Randux suggested and then check your boot directory to make sure /boot/vmlinuz exists as a kernel or is a sym link to /boot/vmlinuz-ide-2.4.31 which is the usual kernel name for Slack 10.2 in 2.4.31 kernel. While your there do:

fdisk -l

to get a list of available partitions and make sure that hda3 is your Slack partition.
 
Old 06-30-2006, 02:18 PM   #6
BlueSpirit
Member
 
Registered: Jun 2006
Distribution: Slackware
Posts: 144

Original Poster
Rep: Reputation: 15
OK I want to copy my "fdisk -l", my "lilo.conf" and my "ls -l /boot", but I have a problem...

Hmmm, I think you will think im a dumb... lol
Heres the problem:

I use the "xterm" terminal...
When I type, for example, "fdisk -l" in xterm, I see the informations, but I CAN'T copy the informations of "fdisk -l" from xterm to a plain text file...
How to copy text in xterm?

And does "vmlinuz" and "vmlinuz-ide-2.4.31" is the same?
Because I think "vmlinuz" is a better kernel, no?
I think its a guy that told me that...

Thanx...


P.S. for ScottReed : When I type lilo in the console, it says ONLY:
Code:
Added Windows*
Added Linux

Last edited by BlueSpirit; 06-30-2006 at 02:21 PM.
 
Old 06-30-2006, 04:51 PM   #7
ScottReed
Member
 
Registered: Dec 2005
Location: Montana
Distribution: Debian "squeeze"
Posts: 157

Rep: Reputation: 30
vmlinuz is most likely a symlink to the vmlinuz-ide-2.4.31 file. No issue there.

The fact that lilo doesnt return any errors means that your lilo.conf is OK.

Try to get the output from fdisk -l
 
Old 06-30-2006, 09:14 PM   #8
Bruce Hill
HCL Maintainer
 
Registered: Jun 2003
Location: Tupelo, MS
Distribution: Gentoo
Posts: 6,926

Rep: Reputation: 124Reputation: 124
Quote:
Originally posted by BlueSpirit
OK I want to copy my "fdisk -l", my "lilo.conf" and my "ls -l /boot", but I have a problem...

Hmmm, I think you will think im a dumb... lol
Heres the problem:

I use the "xterm" terminal...
When I type, for example, "fdisk -l" in xterm, I see the informations, but I CAN'T copy the informations of "fdisk -l" from xterm to a plain text file...
How to copy text in xterm?

And does "vmlinuz" and "vmlinuz-ide-2.4.31" is the same?
Because I think "vmlinuz" is a better kernel, no?
I think its a guy that told me that...

Thanx...


P.S. for ScottReed : When I type lilo in the console, it says ONLY:
Code:
Added Windows*
Added Linux
In xterm you can make a file of that text like this.
First, for lilo issue:
Code:
mingdao@silas:~$ cat /etc/lilo.conf > lilo.conf.txt
and that will make a file named lilo.conf.txt that you can read with Linux or Windows.

Second, for the listing of your /boot directory issue:
Code:
mingdao@silas:~$ ls -lh /boot > boot.txt
and that will make a file named boot.txt that you can read with Linux or Windows.
(I added the -h switch to make the output 'human readable' -- you seem like the human type.)

Third, for the output of your file partitions, (as root) issue:
Code:
root@silas:~# fdisk -l > /home/blue/fdisk.txt
and that will make a file named fdisk.txt that you can read with Linux or Windows.
(where I put blue, you put your username)

If you can get online in Slackware, then you can copy and paste them from xterm into here. Start with your web browser open, and with a window here ready to reply to this thread. In xterm you can now issue:
Code:
mingdao@silas:~$ cat fdisk.txt
and it will write the contents of that file to stdout -- which means, you'll see it there in xterm. Then you take your mouse, and using the left button you highlight all the text. Be sure you start with the first letter of the output, and end with the last letter of the output. Then you can let go of that mouse, and move it's cursor to this window ready to receive the text. You just push that middle mouse button (scroll wheel) and it will paste whatever the last text you had highlighted was right where the cursor is when you click it. Isn't that neat? Try doing that in Windoze.

You also need to format that text in here where we other humans can read it easily. The way to do that is to use the code tag. You type [_code_] without the underscores _ before your text, and [_/code_] without the underscores _ after your text. So BlueSpirit, you start by getting a reply window here, then all you need to do is type [_code_] without those underscores and then got to xterm and issue "cat fdisk.txt" and then drag the mouse over the output and then come paste it here after [_code_] without those underscores by clicking on the middle mouse button. You should have something like this:
Code:
mingdao@silas:~$ cat fdisk.txt

Disk /dev/sda: 74.3 GB, 74355769344 bytes
255 heads, 63 sectors/track, 9039 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1   *           1        1913    15366141    7  HPFS/NTFS
/dev/sda2            1914        4345    19535040    c  W95 FAT32 (LBA)
/dev/sda3            4346        8296    31736407+   5  Extended
/dev/sda5            4346        4406      489951   82  Linux swap
/dev/sda6            4407        5135     5855661   83  Linux
/dev/sda7            5136        5864     5855661   83  Linux
/dev/sda8            5865        8296    19535008+  83  Linux
but remember, after you paste it in there, you need to type [_/code_] without the underscores _ after your text.

Now, the way Slackware sets this thing up, you'll have an entry in your /boot directory like this:
Code:
lrwxrwxrwx 1 root root   18 2006-06-18 01:43 vmlinuz -> vmlinuz-ide-2.4.32
That l at the first of lrwxrwxrwx means it's a link. That means whenever LiLO tells the kernel to go to /boot/vmlinuz it really goes to /boot/vmlinuz-ide-2.4.32 see. That's all you need to know about that right now. If I told you more, we'd have to ... well, you get the picture. Just remember this -- vmlinuz is not a real file, it just points to one. That's why they put -> after it; so we can see what it points to. And don't be confused because my entry says 2.4.32 -- this system was installed from Slackware -current, not Slackware-10.2.

You asked how to:
Quote:
copy the informations of "fdisk -l" from xterm to a plain text file
so that's the instructions I gave you. If you can't get online in Slackware for some reason, you could mount a USB flash disk (or other device) and copy those files to it. If you can get online in Slackware, then you could just issue:
Code:
root@silas:~# fdisk -l
and that will write the files to stdout (your terminal screen) and then you can drag the mouse to copy and paste it here.

Also, might I comment on your output:
Quote:
Originally posted by BlueSpirit
I checked my liloconfig (when booting with "bare.i root=/dev/hda3 noinitrd ro" (without the Windows config):
Code:
# liloconfig
boot=/dev/hda
message=/boot/boot_message.txt
prompt
timeout=1200

change-rules
 reset

#Linux Bootable Partition Begins

image=/boot/vmlinuz
 root=/dev/hda3
 label=Linux
 read-only
and that is almost okay. If you just removed those lines about "change-rules" and "reset" you would be okay in /etc/lilo.conf. Of course, to boot Windows, you should also have:
Code:
# Windows bootable partition config begins
other = /dev/hda1
  label = Windows
  table = /dev/hda
# Windows bootable partition config ends
So, since I already know your / filesystem is on /dev/hda3, this would be a good /etc/lilo.conf for you:
Code:
# LILO configuration file
# generated by 'liloconfig'
#
# Start LILO global section
append="hdc=ide-scsi"
boot = /dev/hda
#compact        # faster, but won't work on all systems.
prompt
timeout = 50
vga = normal
# ramdisk = 0     # paranoia setting
# End LILO global section
# Linux bootable partition config begins
image = /boot/vmlinuz
  root = /dev/hda3
  label = Linux
  read-only # Non-UMSDOS filesystems should be mounted read-only for checking
# Linux bootable partition config ends
# Windows bootable partition config begins
other = /dev/hda1
  label = Windows
  table = /dev/hda
# Windows bootable partition config ends
If you choose to write that in your file, run "lilo" as root afterwards.

This seems to be your problem from your first message where you said:

Quote:
And I can't write my lilo.conf b/c when I boot with the Slackware CD1 (boot: bare.i root=/dev/hda3 noinitrd ro), the X Window System doesn't boot (its a black screen)(console))...
If you boot with the CD like you did before, and fix /etc/lilo.conf as outlined, the issue "lilo" as root, it will install LiLO.
 
Old 06-30-2006, 09:56 PM   #9
BlueSpirit
Member
 
Registered: Jun 2006
Distribution: Slackware
Posts: 144

Original Poster
Rep: Reputation: 15
OK I got my config files...
And Chinaman, I tried your suggested lilo.conf, but it didn't work...

Now, heres my config files:

===============================================
===============================================

FDISK -L
Code:
Disk /dev/hda: 80.0 GB, 80026361856 bytes
255 heads, 63 sectors/track, 9729 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/hda1   *           1        5838    46893703+   7  HPFS/NTFS
/dev/hda2            5839        5963     1004062+  82  Linux swap
/dev/hda3            5964        6897     7502355   83  Linux
/dev/hda4            6898        9729    22748040    5  Extended
/dev/hda5            6898        8017     8996368+  83  Linux
/dev/hda6            8018        9729    13751608+  83  Linux

Disk /dev/hdb: 80.0 GB, 80026361856 bytes
255 heads, 63 sectors/track, 9729 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes

   Device Boot      Start         End      Blocks   Id  System
/dev/hdb1   *           1        9729    78148161    7  HPFS/NTFS
===============================================
===============================================

LS -L /BOOT

Code:
total 1928
lrwxrwxrwx  1 root root      37 2006-06-28 08:54 README.initrd -> /usr/doc/mkinitrd-1.0.1/README.initrd
lrwxrwxrwx  1 root root      21 2006-06-28 08:53 System.map -> System.map-ide-2.4.31
-rw-r--r--  1 root root  608033 2005-06-05 23:37 System.map-ide-2.4.31
-rw-r--r--  1 root root     512 2006-06-28 12:14 boot.0300
-rw-r--r--  1 root root     512 2006-06-28 11:36 boot.0303
-rw-r--r--  1 root root     209 2006-06-28 14:29 boot_message.txt
lrwxrwxrwx  1 root root      17 2006-06-28 08:53 config -> config-ide-2.4.31
-rw-r--r--  1 root root   41760 2005-06-05 23:37 config-ide-2.4.31
-rw-r--r--  1 root root    5032 2004-05-21 03:19 diag1.img
-rw-------  1 root root   30720 2006-06-29 14:53 map
lrwxrwxrwx  1 root root      18 2006-06-28 08:53 vmlinuz -> vmlinuz-ide-2.4.31
-rw-r--r--  1 root root 1256566 2005-06-05 23:37 vmlinuz-ide-2.4.31
===============================================
===============================================

LILO.CONF

Code:
# LILO configuration file
# generated by 'liloconfig'
#
# Start LILO global section
boot = /dev/hda
message = /boot/boot_message.txt
prompt
timeout = 1200

# Override dangerous defaults that rewrite the partition table:
change-rules
  reset

# VESA framebuffer console @ 1024x768x32k
vga=790
# Normal VGA console
# vga = normal
# VESA framebuffer console @ 1024x768x64k
# vga=791
# VESA framebuffer console @ 1024x768x32k
# vga=790
# VESA framebuffer console @ 1024x768x256
# vga=773
# VESA framebuffer console @ 800x600x64k
# vga=788
# VESA framebuffer console @ 800x600x32k
# vga=787
# VESA framebuffer console @ 800x600x256
# vga=771
# VESA framebuffer console @ 640x480x64k
# vga=785
# VESA framebuffer console @ 640x480x32k
# vga=784
# VESA framebuffer console @ 640x480x256
# vga=769
# End LILO global section

# Windows bootable partition config begins
other = /dev/hda1
  label = Windows
  table = /dev/hda
# Windows bootable partition config ends
# Linux bootable partition config begins
image = /boot/vmlinuz
  root = /dev/hda3
  label = Linux
  read-only
# Linux bootable partition config ends
===============================================
===============================================

Thanx for your HELP

Blue
 
Old 06-30-2006, 10:15 PM   #10
Bruce Hill
HCL Maintainer
 
Registered: Jun 2003
Location: Tupelo, MS
Distribution: Gentoo
Posts: 6,926

Rep: Reputation: 124Reputation: 124
Few things.

You didn't remove
"change-rules
reset"

And your console is set to "vga=790" and not "vga = normal" but probably doesn't matter.

Can you post the output of "df -h" for us?

What you got on that hdb1 Windows partition? And why is it bootable also?

Last edited by Bruce Hill; 06-30-2006 at 10:17 PM.
 
Old 07-01-2006, 05:14 PM   #11
Randux
Senior Member
 
Registered: Feb 2006
Location: Siberia
Distribution: Slackware & Slamd64. What else is there?
Posts: 1,705

Rep: Reputation: 54
It's ok if his NTFS partition on hdb is bootable; he needs it to be able to boot Win from that drive.

We need to see what LILO command he's issuing. In this example, he should use

Code:
lilo -v -t -b /dev/hda    # this is a test to see what msgs you get
Code:
lilo -v -b /dev/hda       # no errors from test, do it for real
And he should still use my config, which is a minimal config, without any questionable entries. Notice in the lilo command you specify /dev/hda and NOT /dev/hda3. If you didn't do that then you installed lilo in the superblock of /dev/hda3 which explains why it can't boot.

Don't rely on running lilo from the Slackware installation script. There are dozens of problem entries here- sometimes LILO complains and the error doesn't get percolated properly. Run the commands as shown and check the output.

Last edited by Randux; 07-01-2006 at 05:20 PM.
 
Old 07-01-2006, 06:17 PM   #12
Bruce Hill
HCL Maintainer
 
Registered: Jun 2003
Location: Tupelo, MS
Distribution: Gentoo
Posts: 6,926

Rep: Reputation: 124Reputation: 124
Red face

Quote:
Originally posted by Randux
It's ok if his NTFS partition on hdb is bootable; he needs it to be able to boot Win from that drive.
Never said it shouldn't be bootable -- just asked for info. Read more carefully...

Quote:
Originally posted by Randux
And he should still use my config, which is a minimal config, without any questionable entries. Notice in the lilo command you specify /dev/hda and NOT /dev/hda3. If you didn't do that then you installed lilo in the superblock of /dev/hda3 which explains why it can't boot.
My configuration file specifies that LiLO uses the Master Boot Record on /dev/hda. You need to read some man pages.
Code:
mingdao@silas:~$ man lilo.conf
       boot=<boot-device>
              Sets  the  name  of the device (e.g. a hard disk partition) that contains the
              boot sector. If this keyword is omitted, the boot sector is  read  from  (and
              possibly  written  to)  the device that is currently mounted as root.
One doesn't have to "specify /dev/hda in the lilo command" when it's written into /etc/lilo.conf -- just type "lilo" and CR. It's designed that way for n00bs.

Quote:
Originally posted by Randux
Don't rely on running lilo from the Slackware installation script. There are dozens of problem entries here- sometimes LILO complains and the error doesn't get percolated properly. Run the commands as shown and check the output.
I can't number the drives to which I've installed Slackware, with the standard installation script (11 in this building and others in 3 countries). LiLO always installs, unless given an error (i.e. label name too long), and it then outputs such so that I know to check my input. At that point one can run "liloconfig" in a term and start over, or just edit "/etc/lilo.conf" and then run "lilo" -- which will send the output to stdout. If there was an error, the output tells you the error.

All that needs to be input with a proper /etc/lilo.conf is "lilo" as root.

BlueSpirit,

If you tried my "/etc/lilo.conf" what was the error output when you ran "lilo" as root afterwards?

If you tried Randux's "/etc/lilo.conf" what was the error output when you ran "lilo" as root afterwards?

Why do you insist upon the "change-rules reset" line?

Have you made any changes to your BIOS?

Please give the output of "df -h" here. The output of "fdisk -l" tells your partition table and file systems, but not the mount points of the filesystems.
 
Old 07-01-2006, 10:23 PM   #13
katayamma
Member
 
Registered: Jan 2006
Posts: 37

Rep: Reputation: 15
Try setting 'vga=normal' in your lilo and reboot. I've often run into the BSOD (black screen of doom) when I'm trying to run a video reslotion that's not supported by the kernel's detected video device. Switching to normal will always work.

In the fiture, you might want to do what I do and have a "safe" lilo boot config option where it has vga=normal defined just in case you compiled in the wrong frame buffer.

Cheers
 
Old 07-02-2006, 07:13 AM   #14
Randux
Senior Member
 
Registered: Feb 2006
Location: Siberia
Distribution: Slackware & Slamd64. What else is there?
Posts: 1,705

Rep: Reputation: 54
Quote:
Originally Posted by Chinaman
Never said it shouldn't be bootable -- just asked for info. Read more carefully...
So I gave the reason why. And I was just trying to address current points- not really meaning to respond to you per se. I apologize if it sounded like I was contending with you. I should not have quoted your post but your post was the most recent and contained some things I thought could be discussed more for the newcomers. Again, my apologies.

Anyway, since the can is now open:

Quote:
Originally Posted by Chinaman
My configuration file specifies that LiLO uses the Master Boot Record on /dev/hda. You need to read some man pages.
Having that stuff in the config is not the best thing, in my opinion. When you use it in the command line you are sure what you are getting.

Quote:
Originally Posted by Chinaman
One doesn't have to "specify /dev/hda in the lilo command" when it's written into /etc/lilo.conf -- just type "lilo" and CR. It's designed that way for n00bs.
No, it's designed that way for flexibility; it's for experts, perhaps *you* should read the man pages- the command line overrides options in the .conf

At any rate, I said that mine was a "minimal configuration." I probably did make a mistake by suggesting the framebuffer console as katayamma pointed out. But I'll bet the problem is boot sector not going in MBR.

Quote:
Originally Posted by Chinaman
I can't number the drives to which I've installed Slackware, with the standard installation script (11 in this building and others in 3 countries). LiLO always installs, unless given an error (i.e. label name too long), and it then outputs such so that I know to check my input. At that point one can run "liloconfig" in a term and start over, or just edit "/etc/lilo.conf" and then run "lilo" -- which will send the output to stdout. If there was an error, the output tells you the error.
Anyone who cares to look will find dozens of problem reports in this forum with documented cases of the installation script NOT working. For some people it always works; for others it hardly ever does. I narrowed it down to the situation I stated in my previous post. There is a problem of the lilo error not getting percolated properly by the Slackware script.

Quote:
Originally Posted by Chinaman
Why do you insist upon the "change-rules reset" line?

Have you made any changes to your BIOS?

Please give the output of "df -h" here. The output of "fdisk -l" tells your partition table and file systems, but not the mount points of the filesystems.
All good questions IMHO
 
Old 07-02-2006, 08:55 AM   #15
Bruce Hill
HCL Maintainer
 
Registered: Jun 2003
Location: Tupelo, MS
Distribution: Gentoo
Posts: 6,926

Rep: Reputation: 124Reputation: 124
At any rate, let's leave our differences in opinion aside and get him booting.

BlueSpirit, the next thing after your line which says "Linux loading ......" or whatever you label it (you chose the default suggested Linux) is alway "BIOS data check successful" or something worded similarly. Which is why I wonder if you have some problem in your BIOS.

Randux is correct in suggesting those two lines for loading LiLO from CLI. If you'll do that it will tell you what your error is. If it returns the output you posted earlier "for ScottReed" in post #6, then LiLO loaded with your configuration, and the problem is somewhere else.

Notice, fellers, he hasn't yet reported a LiLO error...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Error loading operating system" in WinXP dual boot saskee Ubuntu 1 02-03-2006 03:24 PM
Remove LILO bootloader from "dual boot" Honkeychops Mandriva 10 12-08-2005 11:40 PM
Grub gives "Invalid disk" when dual booting WinXP Archeantus Linux - General 12 06-02-2005 09:47 PM
dual boot linux, need to setup "another" lilo during installation? sirpelidor Linux - Newbie 3 02-04-2004 11:10 PM
dual booting winME with RedHat 7.2 "HOW TOOO""HELP" jdbarrow Linux - Software 1 03-11-2002 06:33 PM


All times are GMT -5. The time now is 08:53 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration