LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   Slackware-Current: Qt upgrade issues (http://www.linuxquestions.org/questions/slackware-14/slackware-current-qt-upgrade-issues-309260/)

Neruocomp 04-03-2005 12:01 PM

Slackware-Current: Qt upgrade issues
 
Ok so I upgraded my slackware to current and all works great, but when get back into graphical mode(init 4) there is a problem. It seems that the new version of Qt doesn't like the other KDE styles. The only ones left on the list are CDE, Compact, MS Windows, Motif, Platinum, and SGI. I upgraded kde before I went and upgraded everything else so I'm sure this isn't a KDE problem.

Also when I go rebuild a style(lipstik) it gives me this error during configure
checking if UIC has KDE plugins available... no
configure: error: you need to install kdelibs first.

So any ideas?

tw001_tw 04-03-2005 12:24 PM

I think this was covered just a bit ago.

http://www.linuxquestions.org/questi...hreadid=306628

See if that solution fixes your problem.
-tw


All times are GMT -5. The time now is 10:52 AM.