Help answer threads with 0 replies.
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Slackware This Forum is for the discussion of Slackware Linux.


  Search this Thread
Old 03-10-2010, 07:02 PM   #1
Registered: Dec 2008
Distribution: Slackware64 Current
Posts: 238

Rep: Reputation: 33
Slackware-current mysql-1.5.42 breaks Mythtv

For anyone using Slackware on their myth box take note. Slackware current with mysql-1.5.42 breaks QT which breaks mythtv. Myth is unable to query the database due to a pointer declaration issue in mysql. See Mysql bug 48284 for details. You can read more on the discovery of the issue here. This should have been merged with 1.5.42 but somehow it was not included with slack-current. Compiling 1.5.43 with the slackbuild script fixes the issue.

Now on to the big question. How can this be reported to the Slackware team?
Old 03-11-2010, 01:29 PM   #2
Registered: Oct 2005
Distribution: Slackware64-current
Posts: 67

Rep: Reputation: 22
This has come up before just a few days ago.

It seems the QMYSQL driver broke, as you mentioned, and the fix was to recompile with an updated mysql. I'm guessing the powers that be have already seen this problem, but if not, then your thread will give them another chance to do so.

I guess one could always PM a slackware contributor on these forums with bug reports unless they have another preferred means of communication (like IRC).


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slackware -current, Mythtv, and Qt manwichmakesameal Slackware 16 09-13-2009 01:05 AM
Upgrade of imagemagick in >12.2 current breaks dvdrip dependency rpedrica Slackware 4 05-26-2009 07:19 AM
mysql problems with mythtv alabamaman Fedora 3 02-01-2009 12:34 PM
MythTV MySQL error?? itz2000 Linux - Software 5 06-16-2006 05:27 AM
Upgrade to MySQL-5.0.18 breaks PHP mysql functions MarkVickers Slackware 5 05-03-2006 12:10 AM

All times are GMT -5. The time now is 10:07 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration