LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 05-05-2005, 03:53 PM   #1
huntress
LQ Newbie
 
Registered: May 2005
Posts: 1

Rep: Reputation: 0
Slackware cannot boot from the hd and my mouse doesn't work


First Problem:
When I finished installing Linux-Slackware, the system rebooted, but it didn't work without the CD inside de CD-rom. Everytime I tryed to boot it from the HD it doesn't work.

Second Problem:
After giving up from booting from the HD, I let it start from the CD, but my moiuse didn't work too. In fact it desapeard from the screen.

I'm a newbie at Linux and its distributions, so please anyone help me!!!!!

Thanks,

Manuela.
 
Old 05-05-2005, 04:23 PM   #2
datadriven
Member
 
Registered: Jun 2003
Location: Holly Hill, Florida
Distribution: Slackware 10.1
Posts: 317

Rep: Reputation: 30
What error are you getting when you try to boot to the hard drive? We'll need more specific information in order to help you.
 
Old 05-05-2005, 04:26 PM   #3
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,005
Blog Entries: 11

Rep: Reputation: 903Reputation: 903Reputation: 903Reputation: 903Reputation: 903Reputation: 903Reputation: 903Reputation: 903
Hi, and welcome to LQ and the Slackware Community :)

In terms of problem #1 ... maybe it's like here?
http://www.linuxquestions.org/questi...63#post1596463



Cheers,
Tink
 
Old 05-05-2005, 04:40 PM   #4
Jeebizz
Senior Member
 
Registered: May 2004
Distribution: Slackware 14.1 64-bit with multilib
Posts: 2,092

Rep: Reputation: 222Reputation: 222Reputation: 222
How did you set up lilo? Did you install it on the MBR or root partition?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
mouse doesn't work, new slackware 10.2 installation fredx Linux - Hardware 5 12-08-2005 03:02 PM
Mouse wheel doesn't work in slackware thorney Linux - Newbie 3 08-02-2005 11:02 AM
Slackware 10 Mouse doesnt work Harlin Linux - Hardware 4 03-09-2005 03:49 AM
making all mouse buttons work in slackware 10.1 TruANTOlogy Slackware 13 02-11-2005 07:35 AM
Reinstalling Slackware, mouse does not work. Seph64 Linux - General 6 02-27-2003 09:01 PM


All times are GMT -5. The time now is 03:58 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration