LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   Slackware alternative? (http://www.linuxquestions.org/questions/slackware-14/slackware-alternative-49547/)

snocked 03-13-2003 12:17 AM

Slackware alternative?
 
After installing Slackware 8.1 on both of my ABIT mobos, both no longer work (one will not power anymore and one powers on, but no dispay signal is successfully being sent/received and yes monitor and video card work). Seeing as Slack doesn't like my ABIT mobos, what's another more advanced distro to use like Slack? I loved how I was able to just use one cd to install Slack and where I had to configure X. I'm learning a lot more than using Red Hat or SuSE where everything is autoconfigured.

The problems in Slack 8.1 came when I had to reboot at the end of installation with one of the mobos and the other was whenever I wanted to shutdown or reboot while already in Slack. Then mobos stopped working. :(

No problems in Red Hat, SuSE, Mandrake, or XP, so I have to assume it's just Slack and my ABITs that don't like each other.

Thanks in advance.

carlywarly 03-13-2003 12:54 AM

Vector Linux is compatible with Slack, but cut down and leaner. It may give you the same problems, though - www.vectorlinux.com

snocked 03-13-2003 01:33 AM

Vector Linux looks great, but I'm not sure if I want take the risk to RMA a mobo for the third time if I experience the same problem.

trn 03-13-2003 02:33 AM

if you want to have some fun.. try to install gentoo... just be sure to print out the install guide first =]

Aussie 03-13-2003 11:43 PM

There is no way that slackware could damage a mobo, if you have flaky hardware it's going to fail no matter what OS is running on it.

snocked 03-14-2003 01:42 AM

Well it's the only operating system that didn't work for shutting down and rebooting, so how could it be the hardware? Like I said, it worked fine with other distros of linux and different windows versions. If it's the hardware, I shouldn't experience problems just in Slack.

Aussie 03-14-2003 01:49 AM

Slackware shuts down my abit perfectly, I think the problem lies in some other area.

snocked 03-14-2003 03:34 AM

It's all different hardware that I've tried on the 2 ABIT motherboards. I've not just replaced the motherboard. The only common denominators are ABIT and Slack. Maybe there's a problem with Slack and a specific ABIT motherboard. Which are you using? I'm using the AT7 VIA KT333.

Aussie 03-14-2003 04:02 AM

I've got a KT7A. But there is nothing in slack thats not in other distro's, in fact there is a lot less than in other distro's, and certanly nothing that can damage a mobo, have you checked for a dodgy power supply?

snocked 03-14-2003 04:22 AM

I've not had any problems with the power supplies. Both are 400W+, which is more than enough since I only have bare minimum hardware even on them. I understand it's not Slack, because it doesn't really make sense, but other distros work fine. *sigh* Just confused. I have a 300W laying around. I will give that a shot when I get my RMAed motherboards back in a few weeks. Thanks.


All times are GMT -5. The time now is 08:41 AM.