LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 03-26-2003, 02:24 AM   #1
chakotay
LQ Newbie
 
Registered: Nov 2002
Location: Furulund, Sweden
Distribution: Ubuntu 5.04 Hoary
Posts: 2

Rep: Reputation: 0
Unhappy Slackware 9 rebooting after 15-20 secs


I've happily installed Slack 9 this morning on my Asus L3C laptop, and seemed to be ok. But after rebooting to the newly installed Slack and after the boot sequence have finished, it takes about 15-20 secs and the system reboots!
I suspect that some service is malfunctuning but I'm not able to check what...
I'm fairly new to Linux but have installed several different dists but never came across this problem...
I don't know what to do? ...help...

(I'm using BootMagic to handle dualboot Linux/XP on my machine)

Björn
 
Old 03-26-2003, 06:21 AM   #2
DaOne
Member
 
Registered: Jan 2003
Location: USA
Distribution: Slackware
Posts: 498

Rep: Reputation: 30
If you can manage to keep it running long enough, could you try and post the output of dmesg, and lsmod?
 
Old 03-26-2003, 06:26 AM   #3
Excalibur
Senior Member
 
Registered: Jun 2002
Location: Northern VA, USA
Distribution: Ubuntu
Posts: 1,180

Rep: Reputation: 45
You might want to review this thread from another user with the same type of problem. Perhaps there might be something in common.

http://www.linuxquestions.org/questi...threadid=45210
 
Old 03-26-2003, 08:21 AM   #4
chakotay
LQ Newbie
 
Registered: Nov 2002
Location: Furulund, Sweden
Distribution: Ubuntu 5.04 Hoary
Posts: 2

Original Poster
Rep: Reputation: 0
Thanks for Your suggestions, but...

I've solved it myself.... Kinda, anyway...
Apparently it wasn't such a good idea to turn on support for hotplugging. I reinstalled it, but this time saying No to the question about enabling Hotplugging.
Now it boots up nicely and STAYS UP! :-)

Björn

Last edited by chakotay; 03-26-2003 at 08:22 AM.
 
Old 03-26-2003, 09:00 AM   #5
Excalibur
Senior Member
 
Registered: Jun 2002
Location: Northern VA, USA
Distribution: Ubuntu
Posts: 1,180

Rep: Reputation: 45
To disable the hotplug feature simply "chmod 000 /etc/rc.d/rc.hotplug" to disable the startup script. In this case you would have to boot the install CD and mount your root partition to make the change since your system would not stay up long enough to login.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Openoffice - loads in 3-4 secs (1st boot)!!! lets-eat-gary Linux - Software 1 10-12-2005 01:22 PM
hdparm: system hangs for 2 secs every 30 mins gummi83 Linux - General 2 02-23-2005 11:52 AM
disconnected after x secs: turn this off? grasland Linux - Networking 1 06-29-2004 01:48 AM
Slackware 9.0 rebooting itself Mattias Slackware 25 07-31-2003 08:47 AM
Slackware 9.0 rebooting itself Mattias Linux - General 1 04-21-2003 01:44 PM


All times are GMT -5. The time now is 09:50 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration