LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   slackware 9 asking for automake 1.6 while i have automake 1.7 (http://www.linuxquestions.org/questions/slackware-14/slackware-9-asking-for-automake-1-6-while-i-have-automake-1-7-a-105833/)

gtgoku 10-19-2003 07:03 AM

slackware 9 asking for automake 1.6 while i have automake 1.7
 
While i am installing my modemdrivers(pctel drivers) in slackware 9 i have to type make and make install while i do this i get a message saying that i need automake 1.6 but i have automake 1.7 please tell me what to do.

JollyRogers 10-19-2003 09:59 AM

you could symlink it? It might trick the install. The other option??? Go into the make script and edit it so it doesn't look for version 1.6!!!

ln -s /usr/bin/automake-1.7 /usr/bin/automake1.6

man ln to get more info,


All times are GMT -5. The time now is 11:07 PM.