LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 09-07-2003, 05:01 PM   #1
John55
LQ Newbie
 
Registered: Sep 2003
Distribution: Slackware 9.0
Posts: 25

Rep: Reputation: 15
Slackware 9.0 Sound & Modem ? Newbie


I have an external serial modem. I ran pppsetup but get stuck. When I first set up my ISP I had SuSE on my desktop. The ISP uses dynamic addresses but pppsetup wants an actual address. Not sure what to do now....

Also, is there a way to make sure I have the modem recognized by the system? Would it be in dmesg?

Sound: I saw the login saw the awe64 (also said it was using as awe32 seemed like, ok anyway) but it does not work. Can someone point me in the right direction?

Thanks,
John
 
Old 09-08-2003, 03:38 AM   #2
laxi
Member
 
Registered: Jun 2003
Distribution: Linux
Posts: 48

Rep: Reputation: 15
can you get aply when you ping the ISP?
maybe you should add the default gate in slack
 
Old 09-08-2003, 07:36 AM   #3
John55
LQ Newbie
 
Registered: Sep 2003
Distribution: Slackware 9.0
Posts: 25

Original Poster
Rep: Reputation: 15
After working on it more last night, I realized, I do not think I have the modem set up right. It does not do anything. I was reading man pages a good bit trying to sort this out. First, should I be using minicom or ppp to get things going? Second, would dmesg show my modem once I get this straight? The next question is DNS. When I set up PPP it wanted a specific address but my ISP says the use dynamic addresses. I was able to set this up in SuSE as they had a field to toggle for DNS. Am I using the right config tools?

The sound. Dmesg shows the soundblaster. Am I supposed to do a makedev?

I will be checking some more with my isp. I am not as concerned with the sound as I am with the internet. I need the internet to help google for answers It is a pain googling and downloading on my wife's windows machine.

Oh, curious about: I have a usb thumb drive I used when I had windows. Will slackware recognize this? I have not tried yet. If I plugged it in how would I be able to see if it was recognized?

[Edit] I got the required server addresses from my isp. Now, how can I make sure where my modem is? Should I just try the different com settings?

Thanks for any help,
John

Last edited by John55; 09-08-2003 at 09:40 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Newbie - Toshiba Terca S1 Sound & Wireless thanatos.liu Linux - Laptop and Netbook 3 03-22-2005 09:21 PM
Newbie question about sound in Slackware Roobbe Slackware 3 09-24-2004 03:33 AM
Newbie-Just installed Slackware 9.1 and I have no sound Baix Slackware 8 06-21-2004 11:35 PM
Newbie Slackware CDROM & Sound Problems SML Slackware 4 02-18-2004 03:18 PM
Help newbie here (sound n modem problem) noyz Mandriva 11 02-17-2004 10:32 PM


All times are GMT -5. The time now is 03:50 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration