LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 11-02-2012, 07:33 AM   #1
Mazer
LQ Newbie
 
Registered: Jun 2012
Posts: 20

Rep: Reputation: Disabled
Slackware 14 graphic issue


I just had a Slackware 14 fresh install on my acer aspire 5560. It has an a4-3300m processor. There is an integrated ati hd 6480 card on it. At the very first boot things went fine a part from a sound issue. After the very first reboot X doesn't seem to load. I only get a black screen. I didn't install or upgrade anything, it is a plain fresh install. Google revealed that funny things happen with this processor/video card with several distributions, but I couldn't find a solution . Can you give me some advice? Thank you very much!
 
Old 11-02-2012, 08:10 AM   #2
TobiSGD
Moderator
 
Registered: Dec 2009
Location: Hanover, Germany
Distribution: Main: Gentoo Others: What fits the task
Posts: 15,650
Blog Entries: 2

Rep: Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095Reputation: 4095
Have you tried the proprietary AMD drivers?
 
Old 11-02-2012, 06:06 PM   #3
STDOUBT
Member
 
Registered: May 2010
Location: Stumptown
Distribution: Slackware 14.0/32bit + Xmonad
Posts: 280

Rep: Reputation: 74
You could also try running 'Xorg -configure' as root, it will generate a file which you can rename to "xorg.conf", and place in /etc/X11/
Then X will use that .conf file which is based on your present hardware. In my experience, it works even when 'Xorg -configure' exits with error messages.
 
Old 11-04-2012, 03:30 AM   #4
animeresistance
Member
 
Registered: Feb 2004
Distribution: Slackware
Posts: 192

Rep: Reputation: 20
Try installing the ATI drivers from AMD
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installlation problem/ graphic interface issue pwfd2135 Linux - Software 1 03-22-2007 03:47 PM
Graphic driver issue vpxkai Mandriva 4 02-13-2007 02:10 AM
FC5 Graphic display issue abcd_test Fedora 2 04-27-2006 07:59 PM
MandrakeLinux 10.1 - Graphic card issue; doesn't install properly JBailey742 Linux - Software 1 03-28-2006 12:58 PM
Graphic Mode Loading Issue winmelnx Linux - General 1 03-09-2003 09:58 PM


All times are GMT -5. The time now is 11:34 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration