LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 12-06-2012, 08:34 AM   #1
tronayne
Senior Member
 
Registered: Oct 2003
Location: Northeastern Michigan, where Carhartt is a Designer Label
Distribution: Slackware 32- & 64-bit Stable
Posts: 3,008

Rep: Reputation: 742Reputation: 742Reputation: 742Reputation: 742Reputation: 742Reputation: 742Reputation: 742
Slackware 14 64-bit Kernel Messages in Debug


Looking at the debug log (Don't know if the first line has anything to do with anything:
Code:
Dec  5 14:54:40 fubar udev-configure-printer: Queue ipp://localhost:631/printers/Photosmart has matching device URI
Dec  5 14:57:25 fubar kernel: [510852.797468] Did not find alt setting 1 for intf 0, config 1      
Dec  5 14:58:24 fubar kernel: [510911.418444] Did not find alt setting 1 for intf 0, config 1
Dec  5 14:58:26 fubar kernel: [510913.418765] Did not find alt setting 1 for intf 0, config 1
Dec  5 14:58:28 fubar kernel: [510915.418987] Did not find alt setting 1 for intf 0, config 1
Dec  6 08:34:16 fubar kernel: [574263.412000] Did not find alt setting 1 for intf 0, config 1
Dec  6 08:35:18 fubar kernel: [574325.959523] Did not find alt setting 1 for intf 0, config 1
Dec  6 08:35:20 fubar kernel: [574327.959724] Did not find alt setting 1 for intf 0, config 1
Dec  6 08:35:22 fubar kernel: [574329.959946] Did not find alt setting 1 for intf 0, config 1
Dec  6 08:35:24 fubar kernel: [574331.960167] Did not find alt setting 1 for intf 0, config 1
Dec  6 08:52:18 fubar ntpd[31297]: ntp_io: estimated max descriptors: 1024, initial socket boundary: 16
What in the world is this all about?
 
Old 12-07-2012, 01:34 AM   #2
wildwizard
Member
 
Registered: Apr 2009
Location: Oz
Distribution: slackware64-14.0
Posts: 755

Rep: Reputation: 226Reputation: 226Reputation: 226
The real question is, does your printer work?

This thread is relevant :-

http://www.linuxquestions.org/questi...-a-4175413462/
 
Old 12-07-2012, 06:51 AM   #3
tronayne
Senior Member
 
Registered: Oct 2003
Location: Northeastern Michigan, where Carhartt is a Designer Label
Distribution: Slackware 32- & 64-bit Stable
Posts: 3,008

Original Poster
Rep: Reputation: 742Reputation: 742Reputation: 742Reputation: 742Reputation: 742Reputation: 742Reputation: 742
Yeah, the printer works (actually all of them work, the Photosmart [USB], the Inkjet [Ethernet] and the plotter [Ethernet]).

Oh. Duh. The Photosmart and plotter are usually turned off.

OK, nevermind, I'll go back to my cave now, thanks.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Kate prints debug messages in Slackware 14 fgcl2k Slackware 4 10-20-2012 10:14 AM
what is the right way to create debug messages in php (the interpreter itself)? eantoranz Programming 4 08-01-2012 01:13 AM
jack : how to disable verbose debug messages angelo_maci Linux - Software 2 06-18-2010 04:10 AM
Turning on/off debug messages galapogos Linux - Kernel 0 07-20-2008 11:10 PM


All times are GMT -5. The time now is 12:49 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration