LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 07-02-2008, 01:43 AM   #1
TL_CLD
Member
 
Registered: Sep 2006
Posts: 342

Rep: Reputation: 34
Slackware 12: Pidgin + MSN = Not working


Hey all,

Anybody else having problems getting the Slackware 12 Pidgin to connect to MSN?

I'm getting this error:

Code:
Unable to authenticate: Unable to connect

Pidgin will not attempt to reconnect the account until you correct the error and re-enable the account.
It's happening on all my Slackware 12 machines, whereas my single Slackware 12.1 machine works a charm.

I've tried installing the Slackware 12.1 Pidgin package on a Slackware 12 machine, but it wont start.

Any and all help appreciated.


/Thomas
 
Old 07-02-2008, 01:48 AM   #2
AceofSpades19
Senior Member
 
Registered: Feb 2007
Location: Chilliwack,BC.Canada
Distribution: Slackware64 -current
Posts: 2,079

Rep: Reputation: 57
working fine over here, have you checked your network?
 
Old 07-02-2008, 02:04 AM   #3
TL_CLD
Member
 
Registered: Sep 2006
Posts: 342

Original Poster
Rep: Reputation: 34
Quote:
Originally Posted by AceofSpades19 View Post
working fine over here, have you checked your network?
Hey,

Yes, well.. I feel kinda stupid now. I deleted the .purple folder, started Pidgin, created the accounts and voila!

Problem solved.

I've no clue as to why this suddenly happened on all my Slackware 12 machines though. That's still somewhat of a mystery.


/Thomas
 
Old 07-02-2008, 08:29 PM   #4
Bruce Hill
HCL Maintainer
 
Registered: Jun 2003
Location: Tupelo, MS
Distribution: Gentoo
Posts: 6,926

Rep: Reputation: 124Reputation: 124
For me, Pidgin-2.4.1 that came with Slackware-12.1 was
working fine until yesterday. Now my Jabber account is
okay, but my ICQ account says:
Code:
The client version you are using is too old.
Please upgrade at http://pidgin.im/
It gives a choice to Modify Account of Re-enable. Neither
option changes anything, and it has the same problem with
the same ICQ account on three different boxen.

Perhaps I'll build Pidgin-2.4.3 and see what happens.
 
Old 07-02-2008, 08:34 PM   #5
AceofSpades19
Senior Member
 
Registered: Feb 2007
Location: Chilliwack,BC.Canada
Distribution: Slackware64 -current
Posts: 2,079

Rep: Reputation: 57
Quote:
Originally Posted by Bruce Hill View Post
For me, Pidgin-2.4.1 that came with Slackware-12.1 was
working fine until yesterday. Now my Jabber account is
okay, but my ICQ account says:
Code:
The client version you are using is too old.
Please upgrade at http://pidgin.im/
It gives a choice to Modify Account of Re-enable. Neither
option changes anything, and it has the same problem with
the same ICQ account on three different boxen.

Perhaps I'll build Pidgin-2.4.3 and see what happens.
http://slashdot.org/article.pl?sid=08/07/02/1331224
latest pidgin version fixes it
 
Old 07-02-2008, 09:40 PM   #6
Bruce Hill
HCL Maintainer
 
Registered: Jun 2003
Location: Tupelo, MS
Distribution: Gentoo
Posts: 6,926

Rep: Reputation: 124Reputation: 124
Thanks AceofSpades19 ...

I'll build Pidgin-2.4.3 soon as I get back in my shiny new
Slackware-12.1 fully encrypted LUKS/LVM/RAID system I just hosed.

Edit: If anyone has the source and can post it, I cannot
download it from SourceForge:
Code:
--2008-07-03 09:37:19--  (try: 2)  http://downloads.sourceforge.net/pidgin/pidgin-2.4.3.tar.bz2
Connecting to downloads.sourceforge.net|216.34.181.60|:80... failed: Connection timed out.
Retrying.

Last edited by Bruce Hill; 07-02-2008 at 09:58 PM.
 
Old 07-02-2008, 10:25 PM   #7
AceofSpades19
Senior Member
 
Registered: Feb 2007
Location: Chilliwack,BC.Canada
Distribution: Slackware64 -current
Posts: 2,079

Rep: Reputation: 57
I read the other day that china blocked sourceforge, but I could be wrong
 
Old 07-02-2008, 10:28 PM   #8
Bruce Hill
HCL Maintainer
 
Registered: Jun 2003
Location: Tupelo, MS
Distribution: Gentoo
Posts: 6,926

Rep: Reputation: 124Reputation: 124
Thanks, again, mate! That was it ... stinking Commies!
 
Old 07-03-2008, 12:10 AM   #9
AceofSpades19
Senior Member
 
Registered: Feb 2007
Location: Chilliwack,BC.Canada
Distribution: Slackware64 -current
Posts: 2,079

Rep: Reputation: 57
Quote:
Originally Posted by Bruce Hill View Post
Thanks, again, mate! That was it ... stinking Commies!
No problem, thats why I pay attention to the news
 
Old 07-03-2008, 12:12 AM   #10
Bruce Hill
HCL Maintainer
 
Registered: Jun 2003
Location: Tupelo, MS
Distribution: Gentoo
Posts: 6,926

Rep: Reputation: 124Reputation: 124
Guess who posts the news here?
 
Old 07-03-2008, 12:21 AM   #11
dive
Senior Member
 
Registered: Aug 2003
Location: UK
Distribution: Slackware
Posts: 3,211

Rep: Reputation: 293Reputation: 293Reputation: 293
Did you get the source? I can put it on my ftp if you need it. I'm getting same ICQ problem here so if I can help get a package made I will.
 
Old 07-03-2008, 12:25 AM   #12
AceofSpades19
Senior Member
 
Registered: Feb 2007
Location: Chilliwack,BC.Canada
Distribution: Slackware64 -current
Posts: 2,079

Rep: Reputation: 57
try this link http://www.slacky.eu/index.php?optio...7681&Itemid=65
 
Old 07-03-2008, 12:32 AM   #13
dive
Senior Member
 
Registered: Aug 2003
Location: UK
Distribution: Slackware
Posts: 3,211

Rep: Reputation: 293Reputation: 293Reputation: 293
Ah. I've also mailed Bruce with link for source.
 
Old 07-03-2008, 12:54 AM   #14
Bruce Hill
HCL Maintainer
 
Registered: Jun 2003
Location: Tupelo, MS
Distribution: Gentoo
Posts: 6,926

Rep: Reputation: 124Reputation: 124
Thanks for the links! I got it from SourceForge via proxy server.

I tried building it with Alien Bob's pidgin.SlackBuild, and that failed.

Then I tried with Pat's from Slack-12.1, and that failed.

I have a 3-day old RAID array on my workstation. This morning I built a new
kernel, and now neither it nor the default Slack-12.1 will boot. It has swap
as /dev/md0; /boot as /dev/md1; / as /dev/md2 - with is a LVM encrypted with LUKS.
 
Old 07-03-2008, 10:06 AM   #15
Bruce Hill
HCL Maintainer
 
Registered: Jun 2003
Location: Tupelo, MS
Distribution: Gentoo
Posts: 6,926

Rep: Reputation: 124Reputation: 124
Alien Bob has built and uploaded a Pidgin-2.4.3 package to his repository at Slackware.
It works fine ... my ICQ account is back online.

NB: His version is built without gnutls but instead getting the SSL support from Mozilla
NSS (provided by the Seamonkey package). So if you install this one, you will need to
have Seamonkey installed, also. It is included in Slackware-12.1.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pidgin error with MSN , can't connect hobz Linux - Software 0 04-04-2008 02:25 AM
Connecting, MSN protocol, Pidgin, Kopete. (Fedora 8) Kryptos Linux - Newbie 7 12-23-2007 06:04 PM
I can't use pidgin or kopete with "live MSN" protocol BK2 Linux - Software 2 10-10-2007 09:29 PM
Gaim/Pidgin won't connect to MSN ckent Linux - Software 6 08-23-2007 11:04 AM
Pidgin not working/Popups k0rfain Linux - Software 3 07-26-2007 09:41 AM


All times are GMT -5. The time now is 11:04 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration