LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   Slackware 12: Pidgin + MSN = Not working (http://www.linuxquestions.org/questions/slackware-14/slackware-12-pidgin-msn-%3D-not-working-652978/)

TL_CLD 07-02-2008 01:43 AM

Slackware 12: Pidgin + MSN = Not working
 
Hey all,

Anybody else having problems getting the Slackware 12 Pidgin to connect to MSN?

I'm getting this error:

Code:

Unable to authenticate: Unable to connect

Pidgin will not attempt to reconnect the account until you correct the error and re-enable the account.

It's happening on all my Slackware 12 machines, whereas my single Slackware 12.1 machine works a charm.

I've tried installing the Slackware 12.1 Pidgin package on a Slackware 12 machine, but it wont start.

Any and all help appreciated.

:)
/Thomas

AceofSpades19 07-02-2008 01:48 AM

working fine over here, have you checked your network?

TL_CLD 07-02-2008 02:04 AM

Quote:

Originally Posted by AceofSpades19 (Post 3201038)
working fine over here, have you checked your network?

Hey,

Yes, well.. I feel kinda stupid now. I deleted the .purple folder, started Pidgin, created the accounts and voila!

Problem solved.

I've no clue as to why this suddenly happened on all my Slackware 12 machines though. That's still somewhat of a mystery.

:)
/Thomas

Bruce Hill 07-02-2008 08:29 PM

For me, Pidgin-2.4.1 that came with Slackware-12.1 was
working fine until yesterday. Now my Jabber account is
okay, but my ICQ account says:
Code:

The client version you are using is too old.
Please upgrade at http://pidgin.im/

It gives a choice to Modify Account of Re-enable. Neither
option changes anything, and it has the same problem with
the same ICQ account on three different boxen.

Perhaps I'll build Pidgin-2.4.3 and see what happens.

AceofSpades19 07-02-2008 08:34 PM

Quote:

Originally Posted by Bruce Hill (Post 3202237)
For me, Pidgin-2.4.1 that came with Slackware-12.1 was
working fine until yesterday. Now my Jabber account is
okay, but my ICQ account says:
Code:

The client version you are using is too old.
Please upgrade at http://pidgin.im/

It gives a choice to Modify Account of Re-enable. Neither
option changes anything, and it has the same problem with
the same ICQ account on three different boxen.

Perhaps I'll build Pidgin-2.4.3 and see what happens.

http://slashdot.org/article.pl?sid=08/07/02/1331224
latest pidgin version fixes it

Bruce Hill 07-02-2008 09:40 PM

Thanks AceofSpades19 ...

I'll build Pidgin-2.4.3 soon as I get back in my shiny new
Slackware-12.1 fully encrypted LUKS/LVM/RAID system I just hosed.

Edit: If anyone has the source and can post it, I cannot
download it from SourceForge:
Code:

--2008-07-03 09:37:19--  (try: 2)  http://downloads.sourceforge.net/pidgin/pidgin-2.4.3.tar.bz2
Connecting to downloads.sourceforge.net|216.34.181.60|:80... failed: Connection timed out.
Retrying.


AceofSpades19 07-02-2008 10:25 PM

I read the other day that china blocked sourceforge, but I could be wrong

Bruce Hill 07-02-2008 10:28 PM

Thanks, again, mate! That was it ... stinking Commies!

AceofSpades19 07-03-2008 12:10 AM

Quote:

Originally Posted by Bruce Hill (Post 3202343)
Thanks, again, mate! That was it ... stinking Commies!

No problem, thats why I pay attention to the news

Bruce Hill 07-03-2008 12:12 AM

Guess who posts the news here? :D

dive 07-03-2008 12:21 AM

Did you get the source? I can put it on my ftp if you need it. I'm getting same ICQ problem here so if I can help get a package made I will.

AceofSpades19 07-03-2008 12:25 AM

try this link http://www.slacky.eu/index.php?optio...7681&Itemid=65

dive 07-03-2008 12:32 AM

Ah. I've also mailed Bruce with link for source.

Bruce Hill 07-03-2008 12:54 AM

Thanks for the links! I got it from SourceForge via proxy server.

I tried building it with Alien Bob's pidgin.SlackBuild, and that failed.

Then I tried with Pat's from Slack-12.1, and that failed.

I have a 3-day old RAID array on my workstation. This morning I built a new
kernel, and now neither it nor the default Slack-12.1 will boot. It has swap
as /dev/md0; /boot as /dev/md1; / as /dev/md2 - with is a LVM encrypted with LUKS.

Bruce Hill 07-03-2008 10:06 AM

Alien Bob has built and uploaded a Pidgin-2.4.3 package to his repository at Slackware.
It works fine ... my ICQ account is back online.

NB: His version is built without gnutls but instead getting the SSL support from Mozilla
NSS (provided by the Seamonkey package). So if you install this one, you will need to
have Seamonkey installed, also. It is included in Slackware-12.1.


All times are GMT -5. The time now is 10:04 AM.