LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 04-13-2009, 10:18 PM   #1
kernel-P4N1C
Member
 
Registered: Nov 2007
Location: Panama city, Republic of Panmaa
Posts: 167

Rep: Reputation: 18
Slackware 12.2 and Epson TX100 Unable to print


Hello guys
I recently got me a stylus TX100 and installed on my slack machine..

installation went smooth but the machine doesn't print.
I can see in the cups page the printer installed and all that... the print jobs go to the queue and the printer make some noise and i see the had moving but it just doesn't print.

cups says the print jobs are completed but no page have come out of the printer.
This happens as root as well...

I restarted cups and uninstalled/reinstalled the printer; everything looks fine but the printer just don't print.

I saw somewhere something about the dbus service... so i restarted that one as well... same thing.

I really don't know what's wrong.

here is the info of my system.


Code:
root@weput:~# uname -a
Linux weput 2.6.27.7-smp #2 SMP Thu Nov 20 22:32:43 CST 2008 i686 AMD Athlon(tm) XP 2500+ AuthenticAMD GNU/Linux
by the way; kernel is not custom

This is my error_log from the cups html thing.... please someone help me...
 
Old 04-13-2009, 10:21 PM   #2
kernel-P4N1C
Member
 
Registered: Nov 2007
Location: Panama city, Republic of Panmaa
Posts: 167

Original Poster
Rep: Reputation: 18
sorry about the doble post; but i wanted to post the error_log
Code:
I [13/Apr/2009:21:15:34 -0500] Listening to 127.0.0.1:631 (IPv4)
I [13/Apr/2009:21:15:34 -0500] Listening to /var/run/cups/cups.sock (Domain)
I [13/Apr/2009:21:15:34 -0500] Loaded configuration file "/etc/cups/cupsd.conf"
I [13/Apr/2009:21:15:34 -0500] Using default TempDir of /var/spool/cups/tmp...
I [13/Apr/2009:21:15:34 -0500] Configured for up to 100 clients.
I [13/Apr/2009:21:15:34 -0500] Allowing up to 100 client connections per host.
I [13/Apr/2009:21:15:34 -0500] Using policy "default" as the default!
I [13/Apr/2009:21:15:34 -0500] Full reload is required.
I [13/Apr/2009:21:15:34 -0500] Loaded MIME database from '/etc/cups': 35 types, 38 filters...
I [13/Apr/2009:21:15:35 -0500] Full reload complete.
I [13/Apr/2009:21:15:35 -0500] Cleaning out old temporary files in "/var/spool/cups/tmp"...
I [13/Apr/2009:21:15:35 -0500] Listening to 127.0.0.1:631 on fd 1...
I [13/Apr/2009:21:15:35 -0500] Listening to /var/run/cups/cups.sock on fd 3...
I [13/Apr/2009:21:15:35 -0500] Resuming new connection processing...
E [13/Apr/2009:21:15:35 -0500] Unable to set ACLs on root certificate "/var/run/cups/certs/0" - Operation not supported
E [13/Apr/2009:21:16:12 -0500] Unsupported character set "iso-8859-1"!
I [13/Apr/2009:21:18:57 -0500] Started "/usr/lib/cups/daemon/cups-deviced" (pid=12101)
I [13/Apr/2009:21:18:59 -0500] Started "/usr/lib/cups/daemon/cups-deviced" (pid=12118)
I [13/Apr/2009:21:19:06 -0500] Started "/usr/lib/cups/daemon/cups-deviced" (pid=12133)
E [13/Apr/2009:21:19:48 -0500] CUPS-Add-Modify-Printer: Unauthorized
E [13/Apr/2009:21:19:48 -0500] CUPS-Add-Modify-Printer: Unauthorized
E [13/Apr/2009:21:19:48 -0500] CUPS-Add-Modify-Printer: Unauthorized
E [13/Apr/2009:21:19:48 -0500] CUPS-Add-Modify-Printer: Unauthorized
E [13/Apr/2009:21:20:06 -0500] CUPS-Add-Modify-Printer: Unauthorized
E [13/Apr/2009:21:20:06 -0500] CUPS-Add-Modify-Printer: Unauthorized
E [13/Apr/2009:21:20:06 -0500] CUPS-Add-Modify-Printer: Unauthorized
E [13/Apr/2009:21:20:14 -0500] CUPS-Add-Modify-Printer: Unauthorized
E [13/Apr/2009:21:20:14 -0500] CUPS-Add-Modify-Printer: Unauthorized
E [13/Apr/2009:21:20:14 -0500] CUPS-Add-Modify-Printer: Unauthorized
I [13/Apr/2009:21:20:21 -0500] Setting tmpprinter_nrMvf5ro device-uri to "usb://EPSON/Stylus%20TX100" (was "file:/dev/null".)
I [13/Apr/2009:21:20:21 -0500] Saving printers.conf...
I [13/Apr/2009:21:20:21 -0500] New printer "tmpprinter_nrMvf5ro" added by "root".
E [13/Apr/2009:21:20:21 -0500] CUPS-Add-Modify-Printer: Unauthorized
I [13/Apr/2009:21:20:25 -0500] Saving printers.conf...
I [13/Apr/2009:21:20:25 -0500] Printer "tmpprinter_nrMvf5ro" modified by "root".
E [13/Apr/2009:21:20:25 -0500] CUPS-Accept-Jobs: Unauthorized
I [13/Apr/2009:21:20:30 -0500] [Job ???] Request file type is application/postscript.
E [13/Apr/2009:21:20:35 -0500] CUPS-Delete-Printer: Unauthorized
E [13/Apr/2009:21:21:24 -0500] CUPS-Delete-Printer: Unauthorized
I [13/Apr/2009:21:21:24 -0500] Printer "tmpprinter_nrMvf5ro" deleted by "root".
I [13/Apr/2009:21:21:24 -0500] Saving printers.conf...
I [13/Apr/2009:21:21:26 -0500] Started "/usr/lib/cups/daemon/cups-deviced" (pid=12168)
I [13/Apr/2009:21:21:28 -0500] Started "/usr/lib/cups/daemon/cups-deviced" (pid=12183)
I [13/Apr/2009:21:21:33 -0500] Started "/usr/lib/cups/daemon/cups-deviced" (pid=12198)
E [13/Apr/2009:21:22:29 -0500] CUPS-Add-Modify-Printer: Unauthorized
I [13/Apr/2009:21:22:29 -0500] Setting tmpprinter_5IVhaIl4 device-uri to "usb://EPSON/Stylus%20TX100" (was "file:/dev/null".)
I [13/Apr/2009:21:22:29 -0500] Saving printers.conf...
I [13/Apr/2009:21:22:29 -0500] New printer "tmpprinter_5IVhaIl4" added by "root".
E [13/Apr/2009:21:22:29 -0500] CUPS-Add-Modify-Printer: Unauthorized
I [13/Apr/2009:21:22:29 -0500] Saving printers.conf...
I [13/Apr/2009:21:22:29 -0500] Printer "tmpprinter_5IVhaIl4" modified by "root".
E [13/Apr/2009:21:22:29 -0500] CUPS-Accept-Jobs: Unauthorized
I [13/Apr/2009:21:22:29 -0500] Saving printers.conf...
I [13/Apr/2009:21:22:29 -0500] Printer "tmpprinter_5IVhaIl4" now accepting jobs ("root").
E [13/Apr/2009:21:22:29 -0500] Resume-Printer: Unauthorized
I [13/Apr/2009:21:22:29 -0500] Saving printers.conf...
I [13/Apr/2009:21:22:29 -0500] Printer "tmpprinter_5IVhaIl4" started by "root".
I [13/Apr/2009:21:22:29 -0500] [Job ???] Request file type is application/postscript.
I [13/Apr/2009:21:22:29 -0500] [Job 1] Adding start banner page "none".
I [13/Apr/2009:21:22:29 -0500] [Job 1] Adding end banner page "none".
I [13/Apr/2009:21:22:29 -0500] [Job 1] File of type application/postscript queued by "root".
I [13/Apr/2009:21:22:29 -0500] [Job 1] Queued on "tmpprinter_5IVhaIl4" by "root".
I [13/Apr/2009:21:22:29 -0500] [Job 1] Started filter /usr/lib/cups/filter/pstops (PID 12215)
I [13/Apr/2009:21:22:29 -0500] [Job 1] Started filter /usr/lib/cups/filter/pstoraster (PID 12216)
I [13/Apr/2009:21:22:29 -0500] [Job 1] Started filter /usr/lib/cups/filter/rastertogutenprint.5.2 (PID 12217)
I [13/Apr/2009:21:22:29 -0500] [Job 1] Started backend /usr/lib/cups/backend/usb (PID 12218)
E [13/Apr/2009:21:22:32 -0500] CUPS-Delete-Printer: Unauthorized
I [13/Apr/2009:21:22:32 -0500] Printer "tmpprinter_5IVhaIl4" deleted by "root".
I [13/Apr/2009:21:22:32 -0500] Saving printers.conf...
E [13/Apr/2009:21:24:34 -0500] CUPS-Add-Modify-Printer: Unauthorized
I [13/Apr/2009:21:24:34 -0500] Setting tmpprinter_DX69AC0j device-uri to "usb://EPSON/Stylus%20TX100" (was "file:/dev/null".)
I [13/Apr/2009:21:24:34 -0500] Saving printers.conf...
I [13/Apr/2009:21:24:34 -0500] New printer "tmpprinter_DX69AC0j" added by "root".
E [13/Apr/2009:21:24:34 -0500] CUPS-Add-Modify-Printer: Unauthorized
I [13/Apr/2009:21:24:34 -0500] Saving printers.conf...
I [13/Apr/2009:21:24:34 -0500] Printer "tmpprinter_DX69AC0j" modified by "root".
E [13/Apr/2009:21:24:34 -0500] CUPS-Accept-Jobs: Unauthorized
I [13/Apr/2009:21:24:34 -0500] Saving printers.conf...
I [13/Apr/2009:21:24:34 -0500] Printer "tmpprinter_DX69AC0j" now accepting jobs ("root").
E [13/Apr/2009:21:24:34 -0500] Resume-Printer: Unauthorized
I [13/Apr/2009:21:24:34 -0500] Saving printers.conf...
I [13/Apr/2009:21:24:34 -0500] Printer "tmpprinter_DX69AC0j" started by "root".
I [13/Apr/2009:21:24:34 -0500] [Job ???] Request file type is application/postscript.
I [13/Apr/2009:21:24:34 -0500] [Job 2] Adding start banner page "none".
I [13/Apr/2009:21:24:34 -0500] [Job 2] Adding end banner page "none".
I [13/Apr/2009:21:24:34 -0500] [Job 2] File of type application/postscript queued by "root".
I [13/Apr/2009:21:24:34 -0500] [Job 2] Queued on "tmpprinter_DX69AC0j" by "root".
I [13/Apr/2009:21:24:34 -0500] [Job 2] Started filter /usr/lib/cups/filter/pstops (PID 12225)
I [13/Apr/2009:21:24:34 -0500] [Job 2] Started filter /usr/lib/cups/filter/pstoraster (PID 12226)
I [13/Apr/2009:21:24:34 -0500] [Job 2] Started filter /usr/lib/cups/filter/rastertogutenprint.5.2 (PID 12228)
I [13/Apr/2009:21:24:34 -0500] [Job 2] Started backend /usr/lib/cups/backend/usb (PID 12229)
I [13/Apr/2009:21:24:48 -0500] [Job 2] Completed successfully.
E [13/Apr/2009:21:26:14 -0500] CUPS-Delete-Printer: Unauthorized
I [13/Apr/2009:21:26:14 -0500] Printer "tmpprinter_DX69AC0j" deleted by "root".
I [13/Apr/2009:21:26:14 -0500] Saving printers.conf...
E [13/Apr/2009:21:26:22 -0500] CUPS-Add-Modify-Printer: Unauthorized
I [13/Apr/2009:21:26:22 -0500] Setting tmpprinter_2sLrMIYa device-uri to "usb://EPSON/Stylus%20TX100" (was "file:/dev/null".)
I [13/Apr/2009:21:26:22 -0500] Saving printers.conf...
I [13/Apr/2009:21:26:22 -0500] New printer "tmpprinter_2sLrMIYa" added by "root".
E [13/Apr/2009:21:26:22 -0500] CUPS-Add-Modify-Printer: Unauthorized
I [13/Apr/2009:21:26:22 -0500] Saving printers.conf...
I [13/Apr/2009:21:26:22 -0500] Printer "tmpprinter_2sLrMIYa" modified by "root".
E [13/Apr/2009:21:26:22 -0500] CUPS-Accept-Jobs: Unauthorized
I [13/Apr/2009:21:26:22 -0500] Saving printers.conf...
I [13/Apr/2009:21:26:22 -0500] Printer "tmpprinter_2sLrMIYa" now accepting jobs ("root").
E [13/Apr/2009:21:26:22 -0500] Resume-Printer: Unauthorized
I [13/Apr/2009:21:26:22 -0500] Saving printers.conf...
I [13/Apr/2009:21:26:22 -0500] Printer "tmpprinter_2sLrMIYa" started by "root".
I [13/Apr/2009:21:26:23 -0500] [Job ???] Request file type is application/postscript.
I [13/Apr/2009:21:26:23 -0500] [Job 3] Adding start banner page "none".
I [13/Apr/2009:21:26:23 -0500] [Job 3] Adding end banner page "none".
I [13/Apr/2009:21:26:23 -0500] [Job 3] File of type application/postscript queued by "root".
I [13/Apr/2009:21:26:23 -0500] [Job 3] Queued on "tmpprinter_2sLrMIYa" by "root".
I [13/Apr/2009:21:26:23 -0500] [Job 3] Started filter /usr/lib/cups/filter/pstops (PID 12234)
I [13/Apr/2009:21:26:23 -0500] [Job 3] Started filter /usr/lib/cups/filter/pstoraster (PID 12235)
I [13/Apr/2009:21:26:23 -0500] [Job 3] Started filter /usr/lib/cups/filter/rastertogutenprint.5.2 (PID 12237)
I [13/Apr/2009:21:26:23 -0500] [Job 3] Started backend /usr/lib/cups/backend/usb (PID 12238)
I [13/Apr/2009:21:26:37 -0500] [Job 3] Completed successfully.
I [13/Apr/2009:21:27:10 -0500] Scheduler shutting down normally.
I [13/Apr/2009:21:27:10 -0500] Saving job cache file "/var/cache/cups/job.cache"...
I [13/Apr/2009:21:30:17 -0500] Listening to 127.0.0.1:631 (IPv4)
I [13/Apr/2009:21:30:17 -0500] Listening to /var/run/cups/cups.sock (Domain)
I [13/Apr/2009:21:30:17 -0500] Loaded configuration file "/etc/cups/cupsd.conf"
I [13/Apr/2009:21:30:17 -0500] Using default TempDir of /var/spool/cups/tmp...
I [13/Apr/2009:21:30:17 -0500] Configured for up to 100 clients.
I [13/Apr/2009:21:30:17 -0500] Allowing up to 100 client connections per host.
I [13/Apr/2009:21:30:17 -0500] Using policy "default" as the default!
I [13/Apr/2009:21:30:17 -0500] Full reload is required.
I [13/Apr/2009:21:30:17 -0500] Loaded MIME database from '/etc/cups': 35 types, 38 filters...
I [13/Apr/2009:21:30:18 -0500] Loading job cache file "/var/cache/cups/job.cache"...
I [13/Apr/2009:21:30:18 -0500] Full reload complete.
I [13/Apr/2009:21:30:18 -0500] Cleaning out old temporary files in "/var/spool/cups/tmp"...
I [13/Apr/2009:21:30:18 -0500] Listening to 127.0.0.1:631 on fd 1...
I [13/Apr/2009:21:30:18 -0500] Listening to /var/run/cups/cups.sock on fd 3...
I [13/Apr/2009:21:30:18 -0500] Resuming new connection processing...
E [13/Apr/2009:21:30:18 -0500] Unable to set ACLs on root certificate "/var/run/cups/certs/0" - Operation not supported
I [13/Apr/2009:21:33:01 -0500] Listening to 127.0.0.1:631 (IPv4)
I [13/Apr/2009:21:33:01 -0500] Listening to /var/run/cups/cups.sock (Domain)
I [13/Apr/2009:21:33:01 -0500] Loaded configuration file "/etc/cups/cupsd.conf"
I [13/Apr/2009:21:33:01 -0500] Using default TempDir of /var/spool/cups/tmp...
I [13/Apr/2009:21:33:01 -0500] Configured for up to 100 clients.
I [13/Apr/2009:21:33:01 -0500] Allowing up to 100 client connections per host.
I [13/Apr/2009:21:33:01 -0500] Using policy "default" as the default!
I [13/Apr/2009:21:33:01 -0500] Full reload is required.
I [13/Apr/2009:21:33:01 -0500] Saving job cache file "/var/cache/cups/job.cache"...
I [13/Apr/2009:21:33:01 -0500] Loaded MIME database from '/etc/cups': 35 types, 38 filters...
I [13/Apr/2009:21:33:01 -0500] Loading job cache file "/var/cache/cups/job.cache"...
I [13/Apr/2009:21:33:01 -0500] Full reload complete.
I [13/Apr/2009:21:33:01 -0500] Listening to 127.0.0.1:631 on fd 2...
I [13/Apr/2009:21:33:01 -0500] Listening to /var/run/cups/cups.sock on fd 3...
I [13/Apr/2009:21:33:01 -0500] Resuming new connection processing...
E [13/Apr/2009:21:33:25 -0500] CUPS-Delete-Printer: Unauthorized
I [13/Apr/2009:21:33:25 -0500] Printer "tmpprinter_2sLrMIYa" deleted by "root".
I [13/Apr/2009:21:33:25 -0500] Saving printers.conf...
I [13/Apr/2009:21:33:27 -0500] Started "/usr/lib/cups/daemon/cups-deviced" (pid=3278)
I [13/Apr/2009:21:33:31 -0500] Started "/usr/lib/cups/daemon/cups-deviced" (pid=3295)
I [13/Apr/2009:21:33:36 -0500] Started "/usr/lib/cups/daemon/cups-deviced" (pid=3310)
E [13/Apr/2009:21:33:48 -0500] CUPS-Add-Modify-Printer: Unauthorized
I [13/Apr/2009:21:33:48 -0500] Setting tmpprinter_q0ZmnEPn device-uri to "usb://EPSON/Stylus%20TX100" (was "file:/dev/null".)
I [13/Apr/2009:21:33:48 -0500] Saving printers.conf...
I [13/Apr/2009:21:33:48 -0500] New printer "tmpprinter_q0ZmnEPn" added by "root".
E [13/Apr/2009:21:33:49 -0500] CUPS-Add-Modify-Printer: Unauthorized
I [13/Apr/2009:21:33:49 -0500] Saving printers.conf...
I [13/Apr/2009:21:33:49 -0500] Printer "tmpprinter_q0ZmnEPn" modified by "root".
E [13/Apr/2009:21:33:49 -0500] CUPS-Accept-Jobs: Unauthorized
I [13/Apr/2009:21:33:49 -0500] Saving printers.conf...
I [13/Apr/2009:21:33:49 -0500] Printer "tmpprinter_q0ZmnEPn" now accepting jobs ("root").
E [13/Apr/2009:21:33:49 -0500] Resume-Printer: Unauthorized
I [13/Apr/2009:21:33:49 -0500] Saving printers.conf...
I [13/Apr/2009:21:33:49 -0500] Printer "tmpprinter_q0ZmnEPn" started by "root".
I [13/Apr/2009:21:33:49 -0500] [Job ???] Request file type is application/postscript.
I [13/Apr/2009:21:33:49 -0500] [Job 4] Adding start banner page "none".
I [13/Apr/2009:21:33:49 -0500] [Job 4] Adding end banner page "none".
I [13/Apr/2009:21:33:49 -0500] [Job 4] File of type application/postscript queued by "root".
I [13/Apr/2009:21:33:49 -0500] [Job 4] Queued on "tmpprinter_q0ZmnEPn" by "root".
I [13/Apr/2009:21:33:49 -0500] [Job 4] Started filter /usr/lib/cups/filter/pstops (PID 3327)
I [13/Apr/2009:21:33:49 -0500] [Job 4] Started filter /usr/lib/cups/filter/pstoraster (PID 3328)
I [13/Apr/2009:21:33:49 -0500] [Job 4] Started filter /usr/lib/cups/filter/rastertogutenprint.5.2 (PID 3330)
I [13/Apr/2009:21:33:49 -0500] [Job 4] Started backend /usr/lib/cups/backend/usb (PID 3331)
I [13/Apr/2009:21:34:22 -0500] [Job 4] Completed successfully.
E [13/Apr/2009:21:34:23 -0500] CUPS-Delete-Printer: Unauthorized
I [13/Apr/2009:21:34:23 -0500] Printer "tmpprinter_q0ZmnEPn" deleted by "root".
I [13/Apr/2009:21:34:23 -0500] Saving printers.conf...
E [13/Apr/2009:21:35:27 -0500] CUPS-Add-Modify-Printer: Unauthorized
I [13/Apr/2009:21:35:27 -0500] Setting TX100 device-uri to "usb://EPSON/Stylus%20TX100" (was "file:/dev/null".)
I [13/Apr/2009:21:35:27 -0500] Saving printers.conf...
I [13/Apr/2009:21:35:27 -0500] New printer "TX100" added by "root".
E [13/Apr/2009:21:35:27 -0500] CUPS-Add-Modify-Printer: Unauthorized
I [13/Apr/2009:21:35:27 -0500] Saving printers.conf...
I [13/Apr/2009:21:35:27 -0500] Printer "TX100" modified by "root".
E [13/Apr/2009:21:35:27 -0500] CUPS-Accept-Jobs: Unauthorized
I [13/Apr/2009:21:35:27 -0500] Saving printers.conf...
I [13/Apr/2009:21:35:27 -0500] Printer "TX100" now accepting jobs ("root").
E [13/Apr/2009:21:35:27 -0500] Resume-Printer: Unauthorized
I [13/Apr/2009:21:35:27 -0500] Saving printers.conf...
I [13/Apr/2009:21:35:27 -0500] Printer "TX100" started by "root".
I [13/Apr/2009:21:35:55 -0500] [Job ???] Request file type is application/postscript.
I [13/Apr/2009:21:35:55 -0500] [Job 5] Adding start banner page "none".
I [13/Apr/2009:21:35:55 -0500] [Job 5] Adding end banner page "none".
I [13/Apr/2009:21:35:55 -0500] [Job 5] File of type application/postscript queued by "weput".
I [13/Apr/2009:21:35:55 -0500] [Job 5] Queued on "TX100" by "weput".
I [13/Apr/2009:21:35:55 -0500] [Job 5] Started filter /usr/lib/cups/filter/pstops (PID 3356)
I [13/Apr/2009:21:35:55 -0500] [Job 5] Started filter /usr/lib/cups/filter/pstoraster (PID 3359)
I [13/Apr/2009:21:35:55 -0500] [Job 5] Started filter /usr/lib/cups/filter/rastertogutenprint.5.2 (PID 3361)
I [13/Apr/2009:21:35:55 -0500] [Job 5] Started backend /usr/lib/cups/backend/usb (PID 3364)
I [13/Apr/2009:21:36:09 -0500] [Job 5] Completed successfully.
E [13/Apr/2009:21:37:44 -0500] CUPS-Set-Default: Unauthorized
E [13/Apr/2009:21:37:44 -0500] CUPS-Set-Default: Unauthorized
E [13/Apr/2009:21:37:44 -0500] CUPS-Set-Default: Unauthorized
E [13/Apr/2009:21:37:44 -0500] CUPS-Set-Default: Unauthorized
I [13/Apr/2009:21:37:51 -0500] Listening to 127.0.0.1:631 (IPv4)
I [13/Apr/2009:21:37:51 -0500] Listening to /var/run/cups/cups.sock (Domain)
I [13/Apr/2009:21:37:51 -0500] Loaded configuration file "/etc/cups/cupsd.conf"
I [13/Apr/2009:21:37:51 -0500] Using default TempDir of /var/spool/cups/tmp...
I [13/Apr/2009:21:37:51 -0500] Configured for up to 100 clients.
I [13/Apr/2009:21:37:51 -0500] Allowing up to 100 client connections per host.
I [13/Apr/2009:21:37:51 -0500] Using policy "default" as the default!
I [13/Apr/2009:21:37:51 -0500] Full reload is required.
I [13/Apr/2009:21:37:51 -0500] Saving job cache file "/var/cache/cups/job.cache"...
I [13/Apr/2009:21:37:51 -0500] Loaded MIME database from '/etc/cups': 35 types, 38 filters...
I [13/Apr/2009:21:37:51 -0500] Loading job cache file "/var/cache/cups/job.cache"...
I [13/Apr/2009:21:37:51 -0500] Full reload complete.
I [13/Apr/2009:21:37:51 -0500] Listening to 127.0.0.1:631 on fd 1...
I [13/Apr/2009:21:37:51 -0500] Listening to /var/run/cups/cups.sock on fd 3...
I [13/Apr/2009:21:37:51 -0500] Resuming new connection processing...
E [13/Apr/2009:21:38:15 -0500] CUPS-Add-Modify-Printer: Unauthorized
E [13/Apr/2009:21:38:15 -0500] CUPS-Add-Modify-Printer: Unauthorized
E [13/Apr/2009:21:38:15 -0500] CUPS-Add-Modify-Printer: Unauthorized
E [13/Apr/2009:21:38:15 -0500] CUPS-Add-Modify-Printer: Unauthorized
E [13/Apr/2009:21:38:29 -0500] CUPS-Add-Modify-Printer: Unauthorized
E [13/Apr/2009:21:38:29 -0500] CUPS-Add-Modify-Printer: Unauthorized
E [13/Apr/2009:21:38:29 -0500] CUPS-Add-Modify-Printer: Unauthorized
I [13/Apr/2009:21:38:39 -0500] Saving printers.conf...
I [13/Apr/2009:21:38:39 -0500] Printer "TX100" modified by "root".
I [13/Apr/2009:21:38:58 -0500] [Job ???] Request file type is application/postscript.
I [13/Apr/2009:21:38:58 -0500] [Job 6] Adding start banner page "none".
I [13/Apr/2009:21:38:58 -0500] [Job 6] Adding end banner page "none".
I [13/Apr/2009:21:38:58 -0500] [Job 6] File of type application/postscript queued by "weput".
I [13/Apr/2009:21:38:58 -0500] [Job 6] Queued on "TX100" by "weput".
I [13/Apr/2009:21:38:58 -0500] [Job 6] Started filter /usr/lib/cups/filter/pstops (PID 3415)
I [13/Apr/2009:21:38:58 -0500] [Job 6] Started filter /usr/lib/cups/filter/pstoraster (PID 3417)
I [13/Apr/2009:21:38:58 -0500] [Job 6] Started filter /usr/lib/cups/filter/rastertogutenprint.5.2 (PID 3418)
I [13/Apr/2009:21:38:58 -0500] [Job 6] Started backend /usr/lib/cups/backend/usb (PID 3420)
I [13/Apr/2009:21:39:03 -0500] [Job 6] Completed successfully.
I [13/Apr/2009:21:39:52 -0500] Started "/usr/lib/cups/daemon/cups-deviced" (pid=3440)
I [13/Apr/2009:21:39:53 -0500] Started "/usr/lib/cups/daemon/cups-deviced" (pid=3455)
I [13/Apr/2009:21:42:01 -0500] [Job ???] Request file type is application/postscript.
I [13/Apr/2009:21:42:01 -0500] [Job 7] Adding start banner page "none".
I [13/Apr/2009:21:42:01 -0500] [Job 7] Adding end banner page "none".
I [13/Apr/2009:21:42:01 -0500] [Job 7] File of type application/postscript queued by "root".
I [13/Apr/2009:21:42:01 -0500] [Job 7] Queued on "TX100" by "root".
I [13/Apr/2009:21:42:01 -0500] [Job 7] Started filter /usr/lib/cups/filter/pstops (PID 3509)
I [13/Apr/2009:21:42:01 -0500] [Job 7] Started filter /usr/lib/cups/filter/pstoraster (PID 3510)
I [13/Apr/2009:21:42:01 -0500] [Job 7] Started filter /usr/lib/cups/filter/rastertogutenprint.5.2 (PID 3511)
I [13/Apr/2009:21:42:01 -0500] [Job 7] Started backend /usr/lib/cups/backend/usb (PID 3513)
I [13/Apr/2009:21:43:34 -0500] [Job 7] Completed successfully.
I [13/Apr/2009:21:46:28 -0500] Started "/usr/lib/cups/cgi-bin/printers.cgi" (pid=3578)
I [13/Apr/2009:21:46:33 -0500] Started "/usr/lib/cups/cgi-bin/printers.cgi" (pid=3579)
I [13/Apr/2009:21:46:33 -0500] Denying user "guest" access to printer "TX100"...
I [13/Apr/2009:21:46:40 -0500] Started "/usr/lib/cups/cgi-bin/printers.cgi" (pid=3580)
I [13/Apr/2009:21:46:40 -0500] [Job 8] Adding start banner page "none".
I [13/Apr/2009:21:46:40 -0500] [Job 8] Adding end banner page "none".
I [13/Apr/2009:21:46:40 -0500] [Job 8] File of type application/postscript queued by "weput".
I [13/Apr/2009:21:46:40 -0500] [Job 8] Queued on "TX100" by "weput".
I [13/Apr/2009:21:46:40 -0500] [Job 8] Started filter /usr/lib/cups/filter/pstops (PID 3581)
I [13/Apr/2009:21:46:40 -0500] [Job 8] Started filter /usr/lib/cups/filter/pstoraster (PID 3582)
I [13/Apr/2009:21:46:40 -0500] [Job 8] Started filter /usr/lib/cups/filter/rastertogutenprint.5.2 (PID 3583)
I [13/Apr/2009:21:46:40 -0500] [Job 8] Started backend /usr/lib/cups/backend/usb (PID 3584)
W [13/Apr/2009:21:46:40 -0500] [Job 8] This document does not conform to the Adobe Document Structuring Conventions and may not print correctly!
E [13/Apr/2009:21:46:41 -0500] PID 3582 (/usr/lib/cups/filter/pstoraster) stopped with status 1!
I [13/Apr/2009:21:46:41 -0500] Hint: Try setting the LogLevel to "debug" to find out more.
E [13/Apr/2009:21:46:41 -0500] [Job 8] Job stopped due to filter errors.
I [13/Apr/2009:21:46:42 -0500] Started "/usr/lib/cups/cgi-bin/printers.cgi" (pid=3589)
I [13/Apr/2009:21:48:54 -0500] Started "/usr/lib/cups/cgi-bin/printers.cgi" (pid=3597)
I [13/Apr/2009:21:49:01 -0500] Started "/usr/lib/cups/cgi-bin/admin.cgi" (pid=3598)
I [13/Apr/2009:21:49:05 -0500] Started "/usr/lib/cups/cgi-bin/classes.cgi" (pid=3599)
I [13/Apr/2009:21:49:06 -0500] Started "/usr/lib/cups/cgi-bin/help.cgi" (pid=3600)
I [13/Apr/2009:21:49:07 -0500] Started "/usr/lib/cups/cgi-bin/jobs.cgi" (pid=3601)
I [13/Apr/2009:21:49:13 -0500] Started "/usr/lib/cups/cgi-bin/jobs.cgi" (pid=3602)
E [13/Apr/2009:21:49:13 -0500] Restart-Job: Unauthorized
I [13/Apr/2009:21:49:13 -0500] Started "/usr/lib/cups/cgi-bin/jobs.cgi" (pid=3603)
I [13/Apr/2009:21:49:13 -0500] [Job 8] Restarted by "weput".
I [13/Apr/2009:21:49:16 -0500] Started "/usr/lib/cups/cgi-bin/printers.cgi" (pid=3604)
I [13/Apr/2009:21:49:20 -0500] [Job 8] Started filter /usr/lib/cups/filter/pstops (PID 3605)
I [13/Apr/2009:21:49:20 -0500] [Job 8] Started filter /usr/lib/cups/filter/pstoraster (PID 3606)
I [13/Apr/2009:21:49:20 -0500] [Job 8] Started filter /usr/lib/cups/filter/rastertogutenprint.5.2 (PID 3608)
I [13/Apr/2009:21:49:20 -0500] [Job 8] Started backend /usr/lib/cups/backend/usb (PID 3609)
W [13/Apr/2009:21:49:20 -0500] [Job 8] This document does not conform to the Adobe Document Structuring Conventions and may not print correctly!
E [13/Apr/2009:21:49:20 -0500] PID 3606 (/usr/lib/cups/filter/pstoraster) stopped with status 1!
I [13/Apr/2009:21:49:20 -0500] Hint: Try setting the LogLevel to "debug" to find out more.
E [13/Apr/2009:21:49:20 -0500] [Job 8] Job stopped due to filter errors.
I [13/Apr/2009:21:50:09 -0500] Started "/usr/lib/cups/cgi-bin/printers.cgi" (pid=3613)
I [13/Apr/2009:21:50:09 -0500] [Job 9] Adding start banner page "none".
I [13/Apr/2009:21:50:09 -0500] [Job 9] Adding end banner page "none".
I [13/Apr/2009:21:50:09 -0500] [Job 9] File of type application/postscript queued by "weput".
I [13/Apr/2009:21:50:09 -0500] [Job 9] Queued on "TX100" by "weput".
I [13/Apr/2009:21:50:09 -0500] [Job 9] Started filter /usr/lib/cups/filter/pstops (PID 3614)
I [13/Apr/2009:21:50:09 -0500] [Job 9] Started filter /usr/lib/cups/filter/pstoraster (PID 3615)
I [13/Apr/2009:21:50:09 -0500] [Job 9] Started filter /usr/lib/cups/filter/rastertogutenprint.5.2 (PID 3617)
I [13/Apr/2009:21:50:09 -0500] [Job 9] Started backend /usr/lib/cups/backend/usb (PID 3618)
W [13/Apr/2009:21:50:09 -0500] [Job 9] This document does not conform to the Adobe Document Structuring Conventions and may not print correctly!
E [13/Apr/2009:21:50:09 -0500] PID 3615 (/usr/lib/cups/filter/pstoraster) stopped with status 1!
I [13/Apr/2009:21:50:09 -0500] Hint: Try setting the LogLevel to "debug" to find out more.
E [13/Apr/2009:21:50:09 -0500] [Job 9] Job stopped due to filter errors.
I [13/Apr/2009:21:50:11 -0500] Started "/usr/lib/cups/cgi-bin/printers.cgi" (pid=3622)
I [13/Apr/2009:21:51:08 -0500] [Job 9] Held by "weput".
I [13/Apr/2009:21:51:11 -0500] [Job 8] Held by "weput".
I [13/Apr/2009:21:51:19 -0500] [Job 8] Canceled by "weput".
I [13/Apr/2009:21:51:19 -0500] [Job 9] Canceled by "weput".
 
Old 04-13-2009, 10:22 PM   #3
kernel-P4N1C
Member
 
Registered: Nov 2007
Location: Panama city, Republic of Panmaa
Posts: 167

Original Poster
Rep: Reputation: 18
couln't put the whole error_log in one post.
sorry guys

Code:
I [13/Apr/2009:21:51:26 -0500] Started "/usr/lib/cups/cgi-bin/printers.cgi" (pid=3624)
I [13/Apr/2009:21:51:29 -0500] Started "/usr/lib/cups/cgi-bin/printers.cgi" (pid=3626)
I [13/Apr/2009:21:51:29 -0500] [Job 10] Adding start banner page "none".
I [13/Apr/2009:21:51:29 -0500] [Job 10] Adding end banner page "none".
I [13/Apr/2009:21:51:29 -0500] [Job 10] File of type application/postscript queued by "weput".
I [13/Apr/2009:21:51:29 -0500] [Job 10] Queued on "TX100" by "weput".
I [13/Apr/2009:21:51:29 -0500] [Job 10] Started filter /usr/lib/cups/filter/pstops (PID 3627)
I [13/Apr/2009:21:51:29 -0500] [Job 10] Started filter /usr/lib/cups/filter/pstoraster (PID 3628)
I [13/Apr/2009:21:51:30 -0500] [Job 10] Started filter /usr/lib/cups/filter/rastertogutenprint.5.2 (PID 3629)
I [13/Apr/2009:21:51:30 -0500] [Job 10] Started backend /usr/lib/cups/backend/usb (PID 3631)
W [13/Apr/2009:21:51:30 -0500] [Job 10] This document does not conform to the Adobe Document Structuring Conventions and may not print correctly!
E [13/Apr/2009:21:51:30 -0500] PID 3628 (/usr/lib/cups/filter/pstoraster) stopped with status 1!
I [13/Apr/2009:21:51:30 -0500] Hint: Try setting the LogLevel to "debug" to find out more.
E [13/Apr/2009:21:51:30 -0500] [Job 10] Job stopped due to filter errors.
I [13/Apr/2009:21:51:32 -0500] Started "/usr/lib/cups/cgi-bin/printers.cgi" (pid=3635)
I [13/Apr/2009:21:55:26 -0500] Started "/usr/lib/cups/daemon/cups-deviced" (pid=3681)
I [13/Apr/2009:21:55:28 -0500] Started "/usr/lib/cups/daemon/cups-deviced" (pid=3697)
I [13/Apr/2009:21:55:46 -0500] [Job ???] Request file type is application/postscript.
I [13/Apr/2009:21:55:46 -0500] [Job 11] Adding start banner page "none".
I [13/Apr/2009:21:55:46 -0500] [Job 11] Adding end banner page "none".
I [13/Apr/2009:21:55:46 -0500] [Job 11] File of type application/postscript queued by "weput".
I [13/Apr/2009:21:55:46 -0500] [Job 11] Queued on "TX100" by "weput".
I [13/Apr/2009:21:55:46 -0500] [Job 11] Started filter /usr/lib/cups/filter/pstops (PID 3713)
I [13/Apr/2009:21:55:46 -0500] [Job 11] Started filter /usr/lib/cups/filter/pstoraster (PID 3715)
I [13/Apr/2009:21:55:46 -0500] [Job 11] Started filter /usr/lib/cups/filter/rastertogutenprint.5.2 (PID 3717)
I [13/Apr/2009:21:55:46 -0500] [Job 11] Started backend /usr/lib/cups/backend/usb (PID 3718)
I [13/Apr/2009:21:55:51 -0500] [Job 11] Completed successfully.
I [13/Apr/2009:21:55:53 -0500] Started "/usr/lib/cups/cgi-bin/printers.cgi" (pid=3724)
I [13/Apr/2009:21:56:02 -0500] Started "/usr/lib/cups/cgi-bin/printers.cgi" (pid=3726)
I [13/Apr/2009:21:57:50 -0500] Started "/usr/lib/cups/cgi-bin/jobs.cgi" (pid=3746)
I [13/Apr/2009:21:57:58 -0500] Started "/usr/lib/cups/cgi-bin/jobs.cgi" (pid=3748)
I [13/Apr/2009:21:58:41 -0500] Scheduler shutting down normally.
I [13/Apr/2009:21:58:41 -0500] Saving job cache file "/var/cache/cups/job.cache"...
I [13/Apr/2009:21:58:52 -0500] Listening to 127.0.0.1:631 (IPv4)
I [13/Apr/2009:21:58:52 -0500] Listening to /var/run/cups/cups.sock (Domain)
I [13/Apr/2009:21:58:52 -0500] Loaded configuration file "/etc/cups/cupsd.conf"
I [13/Apr/2009:21:58:52 -0500] Using default TempDir of /var/spool/cups/tmp...
I [13/Apr/2009:21:58:52 -0500] Configured for up to 100 clients.
I [13/Apr/2009:21:58:52 -0500] Allowing up to 100 client connections per host.
I [13/Apr/2009:21:58:52 -0500] Using policy "default" as the default!
I [13/Apr/2009:21:58:52 -0500] Full reload is required.
I [13/Apr/2009:21:58:52 -0500] Loaded MIME database from '/etc/cups': 35 types, 38 filters...
I [13/Apr/2009:21:58:52 -0500] Loading job cache file "/var/cache/cups/job.cache"...
I [13/Apr/2009:21:58:52 -0500] Full reload complete.
I [13/Apr/2009:21:58:52 -0500] Cleaning out old temporary files in "/var/spool/cups/tmp"...
I [13/Apr/2009:21:58:52 -0500] Listening to 127.0.0.1:631 on fd 1...
I [13/Apr/2009:21:58:52 -0500] Listening to /var/run/cups/cups.sock on fd 3...
I [13/Apr/2009:21:58:52 -0500] Resuming new connection processing...
E [13/Apr/2009:21:58:52 -0500] Unable to set ACLs on root certificate "/var/run/cups/certs/0" - Operation not supported
I [13/Apr/2009:21:58:53 -0500] Started "/usr/lib/cups/cgi-bin/jobs.cgi" (pid=3783)
I [13/Apr/2009:21:58:59 -0500] Started "/usr/lib/cups/cgi-bin/admin.cgi" (pid=3784)
I [13/Apr/2009:21:59:05 -0500] Started "/usr/lib/cups/cgi-bin/printers.cgi" (pid=3785)
I [13/Apr/2009:21:59:08 -0500] Started "/usr/lib/cups/cgi-bin/admin.cgi" (pid=3786)
I [13/Apr/2009:21:59:38 -0500] [Job ???] Request file type is application/postscript.
I [13/Apr/2009:21:59:38 -0500] [Job 12] Adding start banner page "none".
I [13/Apr/2009:21:59:38 -0500] [Job 12] Adding end banner page "none".
I [13/Apr/2009:21:59:38 -0500] [Job 12] File of type application/postscript queued by "weput".
I [13/Apr/2009:21:59:38 -0500] [Job 12] Queued on "TX100" by "weput".
I [13/Apr/2009:21:59:38 -0500] [Job 12] Started filter /usr/lib/cups/filter/pstops (PID 3789)
I [13/Apr/2009:21:59:38 -0500] [Job 12] Started filter /usr/lib/cups/filter/pstoraster (PID 3790)
I [13/Apr/2009:21:59:38 -0500] [Job 12] Started filter /usr/lib/cups/filter/rastertogutenprint.5.2 (PID 3791)
I [13/Apr/2009:21:59:38 -0500] [Job 12] Started backend /usr/lib/cups/backend/usb (PID 3793)
I [13/Apr/2009:21:59:42 -0500] [Job 12] Completed successfully.
I [13/Apr/2009:21:59:45 -0500] Started "/usr/lib/cups/cgi-bin/jobs.cgi" (pid=3798)
I [13/Apr/2009:21:59:51 -0500] Started "/usr/lib/cups/cgi-bin/printers.cgi" (pid=3799)
I [13/Apr/2009:21:59:55 -0500] Started "/usr/lib/cups/cgi-bin/jobs.cgi" (pid=3800)
I [13/Apr/2009:22:00:30 -0500] Started "/usr/lib/cups/cgi-bin/jobs.cgi" (pid=3802)
I [13/Apr/2009:22:00:30 -0500] [Job 10] Canceled by "weput".
I [13/Apr/2009:22:00:35 -0500] Started "/usr/lib/cups/cgi-bin/jobs.cgi" (pid=3803)
I [13/Apr/2009:22:00:38 -0500] Started "/usr/lib/cups/cgi-bin/jobs.cgi" (pid=3804)
I [13/Apr/2009:22:02:34 -0500] Started "/usr/lib/cups/cgi-bin/jobs.cgi" (pid=3811)
I [13/Apr/2009:22:02:40 -0500] [Job ???] Request file type is application/postscript.
I [13/Apr/2009:22:02:40 -0500] [Job 13] Adding start banner page "none".
I [13/Apr/2009:22:02:40 -0500] [Job 13] Adding end banner page "none".
I [13/Apr/2009:22:02:40 -0500] [Job 13] File of type application/postscript queued by "weput".
I [13/Apr/2009:22:02:40 -0500] [Job 13] Queued on "TX100" by "weput".
I [13/Apr/2009:22:02:40 -0500] [Job 13] Started filter /usr/lib/cups/filter/pstops (PID 3814)
I [13/Apr/2009:22:02:40 -0500] [Job 13] Started filter /usr/lib/cups/filter/pstoraster (PID 3815)
I [13/Apr/2009:22:02:40 -0500] [Job 13] Started filter /usr/lib/cups/filter/rastertogutenprint.5.2 (PID 3818)
I [13/Apr/2009:22:02:40 -0500] [Job 13] Started backend /usr/lib/cups/backend/usb (PID 3819)
I [13/Apr/2009:22:02:44 -0500] [Job 13] Completed successfully.
I [13/Apr/2009:22:02:57 -0500] Started "/usr/lib/cups/cgi-bin/jobs.cgi" (pid=3824)
I [13/Apr/2009:22:02:58 -0500] Started "/usr/lib/cups/cgi-bin/jobs.cgi" (pid=3825)
I [13/Apr/2009:22:03:01 -0500] Started "/usr/lib/cups/cgi-bin/jobs.cgi" (pid=3826)
I [13/Apr/2009:22:03:02 -0500] Started "/usr/lib/cups/cgi-bin/jobs.cgi" (pid=3827)
I [13/Apr/2009:22:05:02 -0500] Started "/usr/lib/cups/cgi-bin/admin.cgi" (pid=3831)
I [13/Apr/2009:22:05:10 -0500] Started "/usr/lib/cups/cgi-bin/printers.cgi" (pid=3833)
I [13/Apr/2009:22:05:12 -0500] Started "/usr/lib/cups/cgi-bin/printers.cgi" (pid=3834)
I [13/Apr/2009:22:05:12 -0500] [Job 14] Adding start banner page "none".
I [13/Apr/2009:22:05:12 -0500] [Job 14] Adding end banner page "none".
I [13/Apr/2009:22:05:12 -0500] [Job 14] File of type application/postscript queued by "weput".
I [13/Apr/2009:22:05:12 -0500] [Job 14] Queued on "TX100" by "weput".
I [13/Apr/2009:22:05:12 -0500] [Job 14] Started filter /usr/lib/cups/filter/pstops (PID 3835)
I [13/Apr/2009:22:05:12 -0500] [Job 14] Started filter /usr/lib/cups/filter/pstoraster (PID 3836)
I [13/Apr/2009:22:05:12 -0500] [Job 14] Started filter /usr/lib/cups/filter/rastertogutenprint.5.2 (PID 3838)
I [13/Apr/2009:22:05:12 -0500] [Job 14] Started backend /usr/lib/cups/backend/usb (PID 3839)
I [13/Apr/2009:22:05:14 -0500] Started "/usr/lib/cups/cgi-bin/printers.cgi" (pid=3843)
I [13/Apr/2009:22:05:25 -0500] Started "/usr/lib/cups/cgi-bin/printers.cgi" (pid=3844)
I [13/Apr/2009:22:05:27 -0500] [Job 14] Completed successfully.
I [13/Apr/2009:22:05:35 -0500] Started "/usr/lib/cups/cgi-bin/printers.cgi" (pid=3845)
I [13/Apr/2009:22:12:08 -0500] Started "/usr/lib/cups/cgi-bin/admin.cgi" (pid=3853)

Last edited by kernel-P4N1C; 04-13-2009 at 10:24 PM. Reason: couln't put the whole error_log in one post.<
 
Old 04-13-2009, 11:07 PM   #4
Stroker
Member
 
Registered: Dec 2006
Location: The Nature Coast
Distribution: Slackware 01001101
Posts: 83

Rep: Reputation: 18
Does the printer self test work?
 
Old 04-15-2009, 07:49 AM   #5
kernel-P4N1C
Member
 
Registered: Nov 2007
Location: Panama city, Republic of Panmaa
Posts: 167

Original Poster
Rep: Reputation: 18
not exactly sure what you mean by "self test"

when i attempt to print the test page; it make noises as in moving the nozzle head and that's it; no test page printed.
 
Old 04-15-2009, 02:25 PM   #6
Stroker
Member
 
Registered: Dec 2006
Location: The Nature Coast
Distribution: Slackware 01001101
Posts: 83

Rep: Reputation: 18
Many printers have a built in 'self test' where they can print a page without even being connected to anything. If that doesn't work then your printer is defective, or you didn't unpack it properly, install the cartridge properly, etc. Did you read and follow the unpacking instructions? There often are locks, blocks, tape, etc that prevent the carriage and other components from moving during shipping.
 
Old 04-16-2009, 01:07 PM   #7
kernel-P4N1C
Member
 
Registered: Nov 2007
Location: Panama city, Republic of Panmaa
Posts: 167

Original Poster
Rep: Reputation: 18
well
it works fine on windows....
 
Old 04-16-2009, 05:51 PM   #8
rc nai
Member
 
Registered: Jun 2008
Distribution: Slackware 13.37,14
Posts: 73

Rep: Reputation: 18
Is your printer connected via usb? I'll assume that you're using the original stock usb adaptor that came with your printer and try to avoid using a seperate usb adaptor. If you have additional usb ports on your computer, try all of them and see if it works. If that doesn't work, try this:

1. Make sure that your rc.cups is set as an executable.
2. Make sure your printer is installed.
3. Plug in your printer and start it up.
4. Reboot your machine.
5. print test page.

Hope that helps.
 
Old 04-16-2009, 06:23 PM   #9
Stroker
Member
 
Registered: Dec 2006
Location: The Nature Coast
Distribution: Slackware 01001101
Posts: 83

Rep: Reputation: 18
What driver are you using?


Open Source Driver


Epson/AVASYS Driver
 
Old 04-18-2009, 09:32 PM   #10
kernel-P4N1C
Member
 
Registered: Nov 2007
Location: Panama city, Republic of Panmaa
Posts: 167

Original Poster
Rep: Reputation: 18
I'm using the open source driver.
 
Old 04-19-2009, 10:50 AM   #11
Stroker
Member
 
Registered: Dec 2006
Location: The Nature Coast
Distribution: Slackware 01001101
Posts: 83

Rep: Reputation: 18
The latest version 5.2.3?
 
Old 04-20-2009, 06:41 PM   #12
kernel-P4N1C
Member
 
Registered: Nov 2007
Location: Panama city, Republic of Panmaa
Posts: 167

Original Poster
Rep: Reputation: 18
Printer Driver: Epson Stylus TX100 - CUPS+Gutenprint v5.2.2

I tryed rebooting and bla bla bla...

same thing; when I asked the printer to print something; i hear the printer make a bunch of noises like if it were going to print; and also i can hear the typical "click" when the papertray make the move to feed the paper; but nothing happens.
 
Old 05-27-2009, 11:43 PM   #13
kernel-P4N1C
Member
 
Registered: Nov 2007
Location: Panama city, Republic of Panmaa
Posts: 167

Original Poster
Rep: Reputation: 18
Someone?
 
Old 05-28-2009, 12:15 AM   #14
Stroker
Member
 
Registered: Dec 2006
Location: The Nature Coast
Distribution: Slackware 01001101
Posts: 83

Rep: Reputation: 18
5.2.2 Release Notes:
Stylus TX100 (experimental)

Changes specific to the TX100 were made in v5.2.3. That's why I asked if you were using it.

If v5.2.3 doesn't work for you, I'd try the Epson driver.
 
Old 05-28-2009, 07:28 PM   #15
kernel-P4N1C
Member
 
Registered: Nov 2007
Location: Panama city, Republic of Panmaa
Posts: 167

Original Poster
Rep: Reputation: 18
worked.

thanks!

now the new dilema is the scanner...
 
  


Reply

Tags
gutenprint, slackware


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
please help -- unable to print epson dx4400 terry1982 Linux - Newbie 1 02-16-2009 01:46 PM
EPSON Stylus Photo R200 - CUPS+Gimp-Print v4.2.7 does not print anymore Harp00 Linux - Newbie 1 05-24-2006 10:59 AM
Epson C66 doesn't work with Epson drivers (print/pips-sc65_66s port) josealexandre Linux - Hardware 1 06-26-2005 11:51 AM
Unable to print over network to Slackware 10 Server using Samba v3.0.5 DaneM Linux - Networking 6 02-04-2005 01:10 AM
Unable to Print - Epson / Mandrake 10 filesiteguy Linux - Newbie 5 06-21-2004 11:53 AM


All times are GMT -5. The time now is 01:07 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration