LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 10-02-2008, 08:24 AM   #1
TL_CLD
Member
 
Registered: Sep 2006
Posts: 342

Rep: Reputation: 34
Slackware 12.1 and Java


Hey all,

The Java version installed with Slackware 12.1 is, according to javatester.org, 1.6.0_06.

This version fails with my online banking, and according to the bank it's because there's a bug in 1.6.0_06, which is fixed in 1.6.0_07.

My confidence in the technical prowess of my bank is extremely small, but seeing as they refuse to help me as long as I'm using this "obsolete" version, I would like to plea for an official update to 1.6.0_07.



In case I'm the only one with this problem (very likely!), I guess I can always grab the official slackbuild script and build it myself. In that case, is there anything I should be aware of?

Regards,
/Thomas
 
Old 10-02-2008, 08:44 AM   #2
TL_CLD
Member
 
Registered: Sep 2006
Posts: 342

Original Poster
Rep: Reputation: 34
I've updated to 1.6.0_07 and the online bank still isn't working.

So just as I thought, this problem has nothing to do with Java - it's probably another case of only testing an application for one platform: Windows.

/sigh

Oh well.. VMware to the rescue!


/Thomas
 
Old 10-02-2008, 09:38 AM   #3
mcnalu
Member
 
Registered: Dec 2006
Location: Glasgow, UK
Distribution: Slackware 13.37 and 13.1
Posts: 398

Rep: Reputation: 64
Can you describe the problem a bit more?

No need to reveal your banking details tho
 
Old 10-02-2008, 09:57 AM   #4
shadowsnipes
Senior Member
 
Registered: Sep 2005
Distribution: Slackware
Posts: 1,442

Rep: Reputation: 70
Did you use Firefox in both Windows and Slackware for your banking site? If you did, check about:plugins in both. Did you java plugin get updated correctly? Perhaps the problem is not with java but with javascript being disabled or another plugin not working correctly (ie. flash).
 
Old 10-02-2008, 11:34 AM   #5
TL_CLD
Member
 
Registered: Sep 2006
Posts: 342

Original Poster
Rep: Reputation: 34
Haha, I just finished a long discussion with the bank, and now they say I must revert to 1.6.0_03..!

So according to the bank, their system will work with Windows on IE and Firefox with the latest Java, but on Linux it will only work with Firefox and an older version of Java.


/Thomas

ps. and yes, Java is working like a charm on my Slackware 12.1 install. I've got another bank that's also using Java, and their site is working without a hitch.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
JAVA on Slackware? How? Rayston Slackware 8 08-24-2007 10:29 AM
Problems with Java Web Start (java 1.4.2 - 1.5.0) on Slackware Egy Slackware 11 05-10-2005 07:30 AM
How do you install Java in slackware? gbdavidx Slackware 9 11-21-2004 03:35 AM
Slackware 10, Where is Java? atogbe Slackware 7 08-06-2004 09:13 AM
Java and Linux Slackware Juan Araya Linux - Newbie 1 04-30-2003 03:11 PM


All times are GMT -5. The time now is 02:27 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration