LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 10-07-2006, 06:17 AM   #1
shadowhunter
Member
 
Registered: Aug 2003
Location: Belgium
Distribution: Slackware 10.2 + FRG + 2.6.15
Posts: 232

Rep: Reputation: 30
Slackware 11, KDE 3.5.4 + hal


Hi,

What should I do in order to get HAL automounting working in KDE on slackware 11?

So far I think I have to do:
*use 2.6 kernel
*recompile dbus with qt3 bindings.
*make sure hal is installed.
*recompile kdebase.

is this correct?

Thanks.
 
Old 10-07-2006, 08:30 AM   #2
jong357
Senior Member
 
Registered: May 2003
Location: Columbus, OH
Distribution: DIYSlackware
Posts: 1,914

Rep: Reputation: 52
We've been down this road... Try searching..

http://www.linuxquestions.org/questi...d.php?t=477803
 
Old 10-07-2006, 11:09 AM   #3
shadowhunter
Member
 
Registered: Aug 2003
Location: Belgium
Distribution: Slackware 10.2 + FRG + 2.6.15
Posts: 232

Original Poster
Rep: Reputation: 30
This is turning out to be quite difficult...

How can I recompile kdebase?

I think it is missing some variables:
TARGET and VERSION.

I just copied over the slackware directory and ran the slackbuild. How do I set these correct?
 
Old 10-07-2006, 01:18 PM   #4
win32sux
Guru
 
Registered: Jul 2003
Location: Los Angeles
Distribution: Ubuntu
Posts: 9,870

Rep: Reputation: 371Reputation: 371Reputation: 371Reputation: 371
Quote:
Originally Posted by shadowhunter
How can I recompile kdebase?

I think it is missing some variables:
TARGET and VERSION.
look at the KDE.options file in the parent directory... it gets sourced by the independant slackbuilds...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to activate HAL in Slackware 11? gargamel Slackware 61 04-19-2009 10:31 PM
KDE 3.5.2, hal, pmount: can't access floppy from media:/ in konqueror DaneM Linux - Software 2 06-04-2006 08:18 PM
Has anyone got hal working on Slackware 10.2? Steve50 Slackware 12 02-26-2006 08:39 AM
KDE & hal/dbus/udev problem with USB card... mlaverdiere Debian 7 02-23-2006 08:00 PM
do you need the dbus and hal daemons in kde? garba Debian 2 01-23-2006 03:25 PM


All times are GMT -5. The time now is 12:32 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration