LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 11-08-2004, 06:58 AM   #1
rsumbeling
Member
 
Registered: Nov 2004
Location: Toronto, Ontario
Distribution: slackware, redhat
Posts: 42

Rep: Reputation: 15
Question slackware 10 first boot after installation


Hi linux gurus! i have a problem. After i have installed slackware linux 10 into the P4-machine in our office, the very first time it booted, it prompted me "Enter Run Level:" if i enter a numeric (0-9), it says "No process at this run level" then it hangs. If i entered "s", it goes to the bourne shell without prompting me to log in as root.

What can I do to remove this "enter run level" message prompt and make it prompt for the user (root) to login? please help!!! Thanks
 
Old 11-08-2004, 07:17 AM   #2
Hiper
Member
 
Registered: Aug 2003
Location: Portugal
Distribution: Slackware 10.0
Posts: 100

Rep: Reputation: 15
I guess you missed some very important packages, most likely from the "a" folder
what installation mode did you use?
 
Old 11-08-2004, 07:52 AM   #3
jtp51
Member
 
Registered: Dec 2002
Location: Omaha, Nebraska
Distribution: Ubuntu 8.10
Posts: 79

Rep: Reputation: 15
Hiper is right.

Most likely you didn't install all of the required packages from the Software Series.

A similar situation had happened to me before as well and I wasn't able to recover by running pkgtool. However, you might be more lucky...

Your best bet is to reinstall from scratch.

Take a look at Slackware.org and in the 'book' section it describes what's what in each folder. This is actually refered to as 'Software Series'

http://www.slackware.org/book/index....urce=x209.html
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
About Slackware 9.1 boot disk?? ftp://ftp.kpn.be/pub/linux/slackware/slackware-9.1-is AL3OMDAH Slackware 4 04-18-2007 09:54 AM
the very first slackware 10 boot after installation rsumbeling Slackware - Installation 3 11-11-2004 09:51 PM
using installation disk to boot slackware 9.1 paul62 Slackware 3 07-02-2004 08:21 AM
Fresh Slackware 9.1 installation requires boot disk to boot smithtodda Slackware - Installation 7 06-23-2004 09:06 PM
How to build my own slackware installation boot disc? huahuacool Slackware 2 10-09-2003 03:06 AM


All times are GMT -5. The time now is 03:55 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration