Download your favorite Linux distribution at LQ ISO.
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Slackware This Forum is for the discussion of Slackware Linux.


  Search this Thread
Old 07-05-2004, 07:41 AM   #1
LQ Newbie
Registered: Jul 2004
Distribution: Slackware
Posts: 2

Rep: Reputation: 0
Slackware 10 and cpan template problems

not sure what the problem is here [not really delved too deep]
however I'm trying to set up a bugzilla machine [using slackware 10 as a base] but when installing the cpan bugzilla template I get an error when it installs the template module..

any help welcomed
Old 07-05-2004, 07:47 AM   #2
Senior Member
Registered: Jun 2004
Location: Argentina (SR, LP)
Distribution: Slackware
Posts: 3,145

Rep: Reputation: 51
I used cpan only once in my life so i think i won't be able to help you, but it'd help guru's if you posted the error too
Old 07-05-2004, 07:52 AM   #3
LQ Newbie
Registered: Jul 2004
Distribution: Slackware
Posts: 2

Original Poster
Rep: Reputation: 0
/me slaps head..
yes I suppose it would ...
t/provider.......ok 44/56FAILED 46: - template text 11 did not match expected
t/provider.......FAILED test 46
Failed 1/56 tests, 98.21% okay

Failed Test Stat Wstat Total Fail Failed List of Failed
t/provider.t 56 1 1.79% 46
16 tests skipped.
Failed 1/90 test scripts, 98.89% okay. 1/2462 subtests failed, 99.96% okay.
make: *** [test_dynamic] Error 255
/usr/bin/make test -- NOT OK
Running make install
make test had returned bad status, won't install without force

is what it comes up with ...
Old 07-05-2004, 08:30 AM   #4
Senior Member
Registered: Mar 2004
Distribution: Slackware
Posts: 4,617

Rep: Reputation: 137Reputation: 137
I would do as root :
cpan> install Bundle::CPAN
cpan > install Bundle::Bugzilla
But maybe you did already that...


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I install cpan? abefroman Linux - Software 1 11-16-2005 11:28 PM
cPan install problems tobycatlin Linux - Software 13 05-23-2005 01:08 PM
Template class with a template member... Nicholas Bishop Programming 3 02-21-2005 08:27 PM
perl modules problems CPAN tardigrade Linux - Software 6 09-02-2004 12:29 PM
CPAN Error fritzlero Programming 1 11-20-2000 08:16 AM

All times are GMT -5. The time now is 12:30 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration