LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   Slackware 10.2 - java problems (http://www.linuxquestions.org/questions/slackware-14/slackware-10-2-java-problems-370872/)

fdahl_009 10-08-2005 04:46 AM

Slackware 10.2 - java problems
 
Hi! I newly got form mandrake to slackware, when trying to run azureus who by the way worked fine on mandrake, I get a message list saying I have some dependencies when installing java.. This is what i get after accepting the license:

Unpacking...
Checksumming...
0
0
Extracting...
UnZipSFX 5.42 of 14 January 2001, by Info-ZIP (Zip-Bugs@lists.wku.edu).
replace jre-1_5_0_04-linux-i586.rpm? [y]es, [n]o, [A]ll, [N]one, [r]ename: A
inflating: jre-1_5_0_04-linux-i586.rpm
error: Failed dependencies:
glibc >= 2.1.2-11 is needed by jre-1.5.0_04-fcs
sh-utils >= 2.0-1 is needed by jre-1.5.0_04-fcs
fileutils >= 4.0-8 is needed by jre-1.5.0_04-fcs
gawk >= 3.0.4-1 is needed by jre-1.5.0_04-fcs
textutils >= 2.0-2 is needed by jre-1.5.0_04-fcs
/bin/sh is needed by jre-1.5.0_04-fcs

Done.

Is all this "missing" in slackware? All worked fine in mandrake. Just like slack better, therefor I would glad if I could get it to work!

Sorry for my bad english!

jong357 10-08-2005 05:57 AM

use Slackware's package manager and install the Slackware package... That's why he makes them... ;)

http://slackware.it/en/pb/searchpkg....ent&string=jre

If you ever install Slackware again, make sure you do a FULL install. You will save yourself the headache and everything will just work. You must not have the Slackware JAVA installed, otherwise Azureus would start right up, no questions asked...

fdahl_009 10-08-2005 05:59 AM

thanks, works now!


All times are GMT -5. The time now is 11:05 PM.