-   Slackware (
-   -   Slackware 10.1 - libgmp error (

zutt 02-12-2006 01:54 PM

Slackware 10.1 - libgmp error

I'am trying to install clam antivirus on my raq3i cobalt ( slackware 10.1)

i get this error, which i cannot solve.

Does anybody know the answer:

root@mail:/# clamscan test
clamscan: error while loading shared libraries: cannot enable executable stack as shared object requires: Error 14

Any help appreciated!


Henny Zutt

Dankles 02-12-2006 05:10 PM

Heres a link to the website
Try compileing the package. ClamAV requires it.

All times are GMT -5. The time now is 07:56 AM.