LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   Slackware 10.0 on VMware (http://www.linuxquestions.org/questions/slackware-14/slackware-10-0-on-vmware-198328/)

danworth 06-27-2004 12:52 PM

Slackware 10.0 on VMware
 
Hi all, im trying to install Slackware on VMware, but i am unable to get it to detect the HDD, im not too clued up on Linux, (i know it would work fine if it wasn't for VMware) by the looks of it Vmware sets up the virtual HDD as a scsi device, so to setup a partition i would type 'fdisk /dev/sda' right? ive gone through all scsi and IDE devices only to find the CD-ROM install cd on '/dev/hdc' has any one had any luck installing slackware on VMware? ive searched Google and found nothing.


thanks for the help.

danworth 06-27-2004 01:10 PM

ah HAH! ok all just sorted it by deleting the Virtual HDD and creating a new one using virtual IDE instead of Scsi, installing now.

Nugsolot 08-31-2004 01:32 PM

cfdisk is also easier to use then fdisk. I run Slack on VMWare and think it works great. Just thought id metion cfdisk in case neone else may be having problems with fdisk

jabao_ron 03-21-2007 12:18 PM

i'm having the same issue with Slack 10.2 on VMware Workstation 5.3
but does anyone knows why this happens???
or is it that Slack 10.2 can't recognize the virtual SCSI drive in vmware??

trickykid 03-21-2007 03:30 PM

Quote:

Originally Posted by jabao_ron
i'm having the same issue with Slack 10.2 on VMware Workstation 5.3
but does anyone knows why this happens???
or is it that Slack 10.2 can't recognize the virtual SCSI drive in vmware??

I responded to your own thread, please don't post the same question more than once, it causes confusion and we don't need the same conversation in multiple places.


All times are GMT -5. The time now is 03:20 AM.