LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 10-27-2009, 02:29 AM   #1
wingevil
Member
 
Registered: Oct 2008
Distribution: slack32-13
Posts: 147

Rep: Reputation: 19
slack64: mouse & keyb don'nt work no more in X


My slack64-installation was working very well over the last weeks. Yesterday I shutdown the comp in the usual way. But when I want to startup it this morning, the comp freezes (e.g. mouse & keyb don't work) when KDM appears.

Then I changed the startup to runlevel 3. Mouse & keyb. working properly in text-mode...until I type "startx"

On the same comp there are some other installations: my old slack12.2, Antix (debian-based), Puppy Linux, slamd64, Kongoni . In all these distros mouse & keyb. working well in X, so I think a hardware-problem can be excluded.

Please help me to locate and solve this problem...the slack64-installation is my (private) daily-work environment.

Thanks in advance.
 
Old 10-27-2009, 03:12 AM   #2
cwizardone
Senior Member
 
Registered: Feb 2007
Distribution: Slackware64-current & "True Multilib." PC-BSD.
Posts: 2,238

Rep: Reputation: 176Reputation: 176
Did you install the multilib files? If so it is a known problem.
Please see,

http://alien.slackbook.org/blog/no-m...ling-multilib/
 
Old 10-27-2009, 04:02 AM   #3
wingevil
Member
 
Registered: Oct 2008
Distribution: slack32-13
Posts: 147

Original Poster
Rep: Reputation: 19
@cwizardone, YES, this MUST BE the solution, because yesterday I started the 1st time slackpkg update | install-new |upgrade-all after the installation ob the multilibs some weeks ago!

mille grazie!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Quicktime does not want to work on Slack64. black hole sun Slackware 15 10-22-2009 12:26 AM
[Slack64] Logitech 7-button mouse -- how to make TILT buttons (tilt-wheel) work? GrapefruiTgirl Linux - Hardware 2 08-31-2009 10:27 AM
usb keyb and mouse randomly stop responding netsurf Linux - Hardware 1 10-18-2007 06:16 PM
Keyboard & Mouse doesn't work at all stitch23 Linux - Hardware 4 06-23-2005 03:20 PM
KDE 3.1 & Keyb Layout ..:eMa:.. Slackware 7 09-25-2003 10:41 AM


All times are GMT -5. The time now is 01:46 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration