-   Slackware (
-   -   Slack64 13.0 ; mpd-0.15.8 via SBo, install issue. (

ebineezer 04-18-2010 03:22 PM

Slack64 13.0 ; mpd-0.15.8 via SBo, install issue.

checking for a BSD-compatible install... /bin/ginstall -c
checking whether build environment is sane... yes
checking for a thread-safe mkdir -p... /bin/mkdir -p
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking for style of include used by make... GNU
checking for gcc... gcc
checking whether the C compiler works... no
configure: error: in `/tmp/SBo/mpd-0.15.8':
configure: error: C compiler cannot create executables
See `config.log' for more details.

while trying to install mpd via SBo this error keeps occurring . I am still new to linux and do not know where the 'config.log' would be. Sorry for my ignorance and thx in advance for any advice.

chess 04-18-2010 03:28 PM

Since you are using the 64 bit version of Slackware 13, did you export ARCH as described in the SBo FAQ?

All times are GMT -5. The time now is 01:00 AM.