LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 07-06-2003, 11:58 AM   #1
iSPARKS
LQ Newbie
 
Registered: Jul 2003
Location: Ohio, USA
Distribution: Slackware
Posts: 4

Rep: Reputation: 0
Slack install problems... Help


I was just trying to install slack on my back up box to play around with it. But, when I try to install it hangs at this message: Partition check had: hda1

The system specs are as follows

1.2 AMD T-Bird
Asus A7V133 (KT133a)
512 MB SDRAM
40 GB MAXTOR hard disk

I am also running beta bios… Could this be the root of the problem?

Thanks for any help...

-Sparks
 
Old 07-06-2003, 12:21 PM   #2
causticmtl
Member
 
Registered: May 2003
Distribution: Slackware 10.0
Posts: 41

Rep: Reputation: 15
Can you provide more info about your hard drive?

Is there an OS already installed on your hd? Are you trying a dual-boot installation? Are you installing from CD or another method?
 
Old 07-06-2003, 12:21 PM   #3
quietguy47
Member
 
Registered: Mar 2003
Location: Everett
Distribution: Slackware 13.37
Posts: 785

Rep: Reputation: 31
How are you partitioning the drive?
 
Old 07-06-2003, 02:27 PM   #4
iSPARKS
LQ Newbie
 
Registered: Jul 2003
Location: Ohio, USA
Distribution: Slackware
Posts: 4

Original Poster
Rep: Reputation: 0
There is no OS on the drive... just one big raw partition with no file system.
The Drive it’s self is a Maxtor 4D040H2 40 GB@5400 rpm. I am trying to install from CD. Btw, the bios is beta 1010 -001A
 
Old 07-06-2003, 08:00 PM   #5
iSPARKS
LQ Newbie
 
Registered: Jul 2003
Location: Ohio, USA
Distribution: Slackware
Posts: 4

Original Poster
Rep: Reputation: 0
Slack installed it was the beta bios

I flashed the problem away...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
slack 8.1 install problems tekmorph Slackware 1 03-04-2005 01:25 PM
Major filesystem problems on fresh slack 10 install kersten78 Slackware 3 01-04-2005 04:30 AM
Problems with a new Slack install linmith Slackware 2 10-21-2004 06:32 AM
Problems with Slack install Darktyco Slackware 4 11-05-2003 12:35 AM
NVIDIA driver install problems on slack 8.1 Goatdemon Slackware 14 08-11-2002 12:51 PM


All times are GMT -5. The time now is 09:19 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration