LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 12-21-2009, 11:51 AM   #1
damgar
Senior Member
 
Registered: Sep 2009
Location: dallas, tx
Distribution: Slackware - current multilib/gsb Arch
Posts: 1,949
Blog Entries: 8

Rep: Reputation: 201Reputation: 201Reputation: 201
slack current slackpkg upgrade-all ERROR question


While executing slackpkg upgrade-all I get a number of errors of this form
Code:
--2009-12-21 11:45:25--  ftp://carroll.cac.psu.edu/pub/linux/distributions/slackware/slackware64-current/slackware64/l/wv2-0.4.2-x86_64-1.txz.asc
           => `/var/cache/packages/./slackware64/l/wv2-0.4.2-x86_64-1.txz.asc'
Resolving carroll.cac.psu.edu... 128.118.2.96
Connecting to carroll.cac.psu.edu|128.118.2.96|:21... connected.
Logging in as anonymous ... Logged in!
==> SYST ... done.    ==> PWD ... done.
==> TYPE I ... done.  ==> CWD /pub/linux/distributions/slackware/slackware64-current/slackware64/l ... done.
==> SIZE wv2-0.4.2-x86_64-1.txz.asc ... done.
==> PASV ... done.    ==> RETR wv2-0.4.2-x86_64-1.txz.asc ...
No such file `wv2-0.4.2-x86_64-1.txz.asc'.
Code:
==============================================================================
WARNING!        WARNING!        WARNING!        WARNING!        WARNING!
==============================================================================
One or more errors occurred while slackpkg was running:

PyQt-4.6.2-x86_64-1.txz:        Not found
akonadi-1.2.1-x86_64-2.txz:     Not found
boost-1.41.0-x86_64-1.txz:      Not found
cairo-1.8.8-x86_64-1.txz:       Not found
djvulibre-3.5.22-x86_64-1.txz:  Not found
eigen2-2.0.10-x86_64-1.txz:     Not found
enchant-1.5.0-x86_64-1.txz:     Not found
exiv2-0.18.2-x86_64-1.txz:      Not found
mozilla-firefox-3.5.6-x86_64-1.txz:     Not found
pidgin-2.6.4-x86_64-1.txz:      Not found
poppler-0.12.2-x86_64-1.txz:    Not found
poppler-data-0.3.1-noarch-1.txz:        Not found
raptor-1.4.20-x86_64-1.txz:     Not found
seamonkey-2.0.1-x86_64-1.txz:   Not found
seamonkey-solibs-2.0.1-x86_64-1.txz:    Not found
sip-4.9.3-x86_64-1.txz: Not found
taglib-1.6.1-x86_64-1.txz:      Not found
wv2-0.4.2-x86_64-1.txz: Not found
Is this telling me that the packages weren't found on the server to download or is it telling me that the files can't be found on my disk to install?
 
Old 12-21-2009, 11:58 AM   #2
manwichmakesameal
Member
 
Registered: Aug 2006
Distribution: Slackware
Posts: 800

Rep: Reputation: 100Reputation: 100
I believe that they're not found on the server. Try a different one.
 
1 members found this post helpful.
Old 12-21-2009, 12:06 PM   #3
damgar
Senior Member
 
Registered: Sep 2009
Location: dallas, tx
Distribution: Slackware - current multilib/gsb Arch
Posts: 1,949
Blog Entries: 8

Original Poster
Rep: Reputation: 201Reputation: 201Reputation: 201
You were correct. I'm current again! LOL

Thanks
 
Old 12-21-2009, 12:09 PM   #4
bgeddy
Senior Member
 
Registered: Sep 2006
Location: Liverpool - England
Distribution: slackware64 13.37 and -current, Dragonfly BSD
Posts: 1,810

Rep: Reputation: 227Reputation: 227Reputation: 227
I just had a quick look on that server for PyQt-4.6.2-x86_64-1.txz and it appears to be missing - maybe just updating or something. As said just try a different server. In future if this happens you can just browse the server and check if the file is there or not. The fact that slackpkg finds the error means it shouldn't be - but just to confirm.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
upgrade slack-current with slackpkg, problem with Xorg specialized Slackware 24 07-07-2009 02:32 PM
SlackPkg trying to upgrade rpm2tgz-1.0-i486-1.txt in -current niels.horn Slackware 3 05-09-2009 09:43 AM
Problem with latest -current patch - Error in Slackpkg? niels.horn Slackware 4 04-17-2009 05:34 AM
Using slackpkg to Upgrade to Slackware-Current x94qvi Slackware 8 10-20-2007 07:53 PM
Slackpkg upgrade question chocloman Slackware 5 05-01-2007 01:28 PM


All times are GMT -5. The time now is 03:36 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration