LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 08-12-2005, 07:24 AM   #1
Eternal_Newbie
Member
 
Registered: Jun 2005
Location: The Pudding Isles
Distribution: Slackware 13.37
Posts: 573

Rep: Reputation: 58
Question Slack -current, Kde 3.4.2, Konqueror 'devices' and 'media'


after upgrading my Slackware current to KDE 3.4.2 on June 29, I noticed a 'protocol not supported' error when clicking on 'devices' in Konqueror. A little searching revealed that I had to change the url in the 'devices' properties window to 'media:/' Apparently KDE now uses 'media' instead of 'devices'.

The thing is, I haven't seen any mention of this in the current change-log since then, so I was wandering if anyone else using current had had the same problem, or if their KDE upgrades all went smoothly.


Last edited by Eternal_Newbie; 08-12-2005 at 07:54 AM.
 
Old 08-12-2005, 08:14 AM   #2
cathectic
Member
 
Registered: Sep 2004
Location: UK, Europe
Distribution: Slackware64
Posts: 761

Rep: Reputation: 34
I hadn't noticed it until you pointed it out (I hardly use Konqueror, prefer using Konsole instead), but the problem was there on my -current install.
 
Old 08-12-2005, 08:27 AM   #3
gkiagia
Member
 
Registered: Oct 2003
Location: Greece
Distribution: Debian sid
Posts: 248

Rep: Reputation: 30
I've had this too when I upgraded to kde 3.4.1a
Note that the media protocol is in use since kde 3.4. Maybe the changelog that you read was for the changes between 3.4.1 and 3.4.2 and that's why it didn't mention that change
 
Old 08-12-2005, 09:23 AM   #4
Eternal_Newbie
Member
 
Registered: Jun 2005
Location: The Pudding Isles
Distribution: Slackware 13.37
Posts: 573

Original Poster
Rep: Reputation: 58
Thanks for the replies

Obviously I hadn't read the change-logs as well as I thought I had
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
kde 3.4.0 freeze system completely (slack-current) carboncopy Slackware 12 09-24-2005 04:48 AM
Slack Current + XFree 4.4/KDE = bugginess ferreter Slackware 7 11-25-2004 09:53 PM
soundserver (artsd) crashes in KDE (slack-current) brm Slackware 2 04-02-2004 05:47 PM
current Slack-Current giving troubles? r_jensen11 Slackware 5 02-02-2004 05:08 PM
kde and gnome trouble after upgrade to slack current estring Slackware 0 09-04-2003 01:19 AM


All times are GMT -5. The time now is 06:07 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration