LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   Slack-Current kaudiocreator Default encoder:WAV Can't be change (http://www.linuxquestions.org/questions/slackware-14/slack-current-kaudiocreator-default-encoder-wav-cant-be-change-741034/)

blue900 07-18-2009 01:11 PM

Slack-Current kaudiocreator Default encoder:WAV Can't be change
 
Slackware current is working well for me.
But-maybe I'm missing something here?

Kaudiocreator will only rip to WAV can't change it for the life of me. The apply button is grayed out.

Can anyone help?

Thanks!

manwichmakesameal 07-18-2009 05:10 PM

I've noticed this too. Can't change it for anything. I know I've got other encoders installed too.

blue900 07-18-2009 11:42 PM

That makes me feel better its not just me.

Alien Bob 07-19-2009 05:57 PM

This is a small oversight by the developers I guess... but it is easy to fix.
  • Go to Settings > Configure Kaudiocreator
  • Select "MP3 Lame" (or any of the other encoders for that matter) and click "Configure..."
  • In the field "Input types:" where it says "ext" by default, change to "ext,wav"
  • Click "OK"
  • With this encoder still highlighted, click "Set as default"
  • Click "Apply" and "OK"

That is it basically. You can start ripping now!

Eric

blue900 07-20-2009 12:34 AM

Thanks Alien Bob
That fixed it. Kaudiocreator is working like normal now.

I wondered if it was something silly like that, its got to be tough for the KDE guys to catch everything like that. They are sure doing nice work.
I searched for the answer and could not find it.

Also thanks for that script that tracks current and builds an iso that is working great for me. Slackware is the best for me.
Ron


All times are GMT -5. The time now is 02:17 AM.