Welcome to the most active Linux Forum on the web.
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Slackware This Forum is for the discussion of Slackware Linux.


Closed Thread
  Search this Thread
Old 12-11-2003, 08:29 AM   #1
Registered: Dec 2003
Distribution: Slackware 9.0
Posts: 32

Rep: Reputation: 15
Slack 9.1 - You passed an undefined mode number

You passed an undefined mode number

Press <RETURN> to see video modes available, <SPACE> to continue or wait
30 secs

sorry for bothering you all with this question again... Iīve already read many threads with this subject and have already done everything I read, but nothing seems to work here with my slackware 9.0 ._.

I tryed pico /etc/lilo.conf

and changed to vga=771, and then to vga=773, and then to vga=788, and then to vga=ask, and then to vga=normal.... but when I try "startx" my monitor gets strange... some green and blue lines appear...

note: with vga=normal the "You passed an ..." didnīt show up, but the startx continued all messed ._.

I donīt really know whatīs happening... red hat and mandrake didnīt give me this error of "undefined mode etc...", so it proves my computer can work well with linux

knoppix gave me this "undefined mode etc..." in the beggining of the boot too, but I chose zero and then everything went well... I checked knoppinxīs lilo.conf and found a vga=normal in there... but in my slack, it doesnīt seem to work

I have an Intel 810 onboard video card... and knoppix detect something like this about my monitor: 30-54 Khz and 50-120 Khz....

what should I do??? óō
Old 12-11-2003, 08:56 AM   #2
LQ Guru
Registered: Jan 2001
Posts: 24,147

Rep: Reputation: 229Reputation: 229Reputation: 229
Please do not post the same thread in more than one forum. Picking the most relevant forum and posting it once there makes it easier for other members to help you and keeps the discussion all in one place.

I answered this in Newbie.

Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
vesafb "passed an undefined mode number" fatblueduck Linux - Newbie 4 09-16-2005 11:22 PM
You passed an undefined mode number & wheel mouse dave`2005 Linux - Newbie 8 08-28-2005 12:38 PM
You passed an undefined mode number priest_judas Linux - Newbie 12 02-08-2005 06:16 PM
You passed an undefined mode number priest_judas Linux - Hardware 3 12-11-2003 05:19 PM
You have passed an undefined mode number. acidslut Slackware 5 08-18-2003 12:00 AM

All times are GMT -5. The time now is 11:23 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration