LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 10-08-2012, 06:05 PM   #1
Haythem
Member
 
Registered: Jun 2012
Distribution: Slackware
Posts: 56

Rep: Reputation: Disabled
slack 14 problems when disconnected from lan


first it takes sendmail about a minute to start

second i get an error from http saying something like couldnot determine the FQDN , set ServerName to suppress this message

third "startx" delays for more than 10 seconds

that's all for now
everything is OK if connected to lan, any idea!
 
Old 10-08-2012, 08:46 PM   #2
glorsplitz
Member
 
Registered: Dec 2002
Distribution: slackware!
Posts: 262

Rep: Reputation: 29
maybe do this?

Fixing Apache’s “could not determine server’s FQDN”
 
Old 10-09-2012, 05:38 AM   #3
Haythem
Member
 
Registered: Jun 2012
Distribution: Slackware
Posts: 56

Original Poster
Rep: Reputation: Disabled
thank you glorsplitz the problem with sendmail and apache was due to network misconfigure , i run netconfig and fixed it, however the delay when running startx still happens!
 
Old 10-10-2012, 01:38 PM   #4
sairum
LQ Newbie
 
Registered: Sep 2004
Distribution: Slackware
Posts: 17

Rep: Reputation: 7
Hi

See my reply here

http://www.linuxquestions.org/questi...6/#post4802350

Cheers

Antonio
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No carrier detected? Slack 12.1, LAN annihilan Linux - Networking 2 11-11-2008 09:19 PM
LAN Drivers for Slack 11 on P5B-VM M/B bobaye Slackware 4 02-07-2007 05:06 PM
LAN K.O. on slack 10.2 gusgoose_it Slackware 39 02-11-2006 11:55 AM
Mandriva(rake) 10.1 says incorrectly lan cable disconnected Mad Malc Mandriva 0 05-08-2005 11:18 AM
Help with w-lan on slack 9.0 killi Slackware 27 04-25-2003 11:16 AM


All times are GMT -5. The time now is 04:37 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration