LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 01-05-2008, 03:29 AM   #16
Alien_Hominid
Senior Member
 
Registered: Oct 2005
Location: Lithuania
Distribution: Hybrid
Posts: 2,247

Rep: Reputation: 53

svar, could you post a link to that howto.

http://www.mjmwired.net/kernel/Docum...86/boot.txt#16 - zImage is an old format used before bzImage. AFAIK, everything can be done with bzImage what is possible with zImage.

http://www.linuxquestions.org/questi...2/#post2970217 - this post clearly explains most of the kernel compile options.
 
Old 01-05-2008, 09:01 AM   #17
svar
Member
 
Registered: Jul 2003
Posts: 352

Original Poster
Rep: Reputation: 30
Thanks, I'm progressing, but still not quite there:
The problem is kppp still hangs and pppsetup thinks there is no ppp support!
So I need to a) figure out why that is so
b) check If the right ttys is pointed to by /dev/modem

The questions would be whether I am missing something or doing something wrong
and how to go about these two tasks and any others I may have missed



First, I found there is ppp_support:
/lib/modules/2.6.21.5/kernel/net/atm/pppoatm.ko
/lib/modules/2.6.21.5/kernel/drivers/net/wan/hdlc_ppp.ko
/lib/modules/2.6.21.5/kernel/drivers/net/wan/syncppp.ko
/lib/modules/2.6.21.5/kernel/drivers/net/ppp_mppe.ko
/lib/modules/2.6.21.5/kernel/drivers/net/ppp_async.ko
/lib/modules/2.6.21.5/kernel/drivers/net/pppoe.ko
/lib/modules/2.6.21.5/kernel/drivers/net/pppox.ko
/lib/modules/2.6.21.5/kernel/drivers/net/ppp_generic.ko
/lib/modules/2.6.21.5/kernel/drivers/net/ppp_synctty.ko
/lib/modules/2.6.21.5/kernel/drivers/net/ppp_deflate.ko



bash-3.1# modprobe ppp_generic
bash-3.1#

This works apparently, so I edited /etc/rc.d/rc.modules and uncommented the relevanmt modprobe line:
....
## Load PPP:
# This module is for PPP support:
/sbin/modprobe ppp_generic
# This PPP plugin supports PPP over serial lines:
#/sbin/modprobe ppp_async
# Use this plugin instead for HDLC (used for high-speed leased lines like T1/E1)
#/sbin/modprobe ppp_synctty

## This module provides compression for PPP (optional):
##/sbin/modprobe ppp_deflate

### USB Host Controllers:
# Enhanced Host Controller Interface (USB 2.0)
#/sbin/modprobe ehci-hcd
# Open Host Controller Interface (Compaq/Microsoft/National standard):
#/sbin/modprobe ohci-hcd
# Universal Host Controller Interface (Intel/Via standard):
#/sbin/modprobe uhci-hcd
# ISP1160/ISP1161 USB Host Controllers
#/sbin/modprobe isp116x-hcd
# SL811HS USB Host Controller
#/sbin/modprobe sl811-hcd
# SL811HS PCMCIA/CF USB Host Controller
#/sbin/modprobe sl811_cs


bash-3.1# pppsetup
....

#### A copy of this text can be found in: /etc/ppp/pppsetup.txt ####
#### Look at the /usr/doc/pppsetup/pppsetup-1.98.README. ####

########################



bash-3.1# exit

=========================================================================
PPPSETUP 1.98

Written by Robert S. Liesenfeld <xunil@bitstream.net> <IRC:Xunil>
Changes for 1.98 by Kent Robotti <robotti@erols.com>
Patched for Slackware by Patrick Volkerding <volkerdi@slackware.com>

You should get these docs if you don't already have them:

ftp://metalab.unc.edu/pub/Linux/docs/howto/PPP-HOWTO
ftp://metalab.unc.edu/pub/Linux/docs/faqs/PPP-FAQ

Press [Enter] to continue with pppsetup...
=========================================================================
These are your PPP configuration files and instructions...
=========================================================================

# This is your /etc/ppp/pppscript.

TIMEOUT 60
ABORT ERROR
ABORT BUSY
ABORT "NO CARRIER"
ABORT "NO DIALTONE"
"" "AT&FH0"
OK "<myispnumber>"
TIMEOUT 75
CONNECT

# This is your /etc/ppp/options file.

# General configuration options for PPPD:
lock
defaultroute
noipdefault
modem
/dev/modem
57600
crtscts
# Uncomment the line below for more verbose error reporting:
#debug
# If you have a default route already, pppd may require the other side
# to authenticate itself, which most ISPs will not do. To work around this,
# uncomment the line below. Note that this may have negative side effects
# on system security if you allow PPP dialins. See the docs in /usr/doc/ppp*
# for more information.
#noauth
passive
asyncmap 0
name "myusername"

I created the symbolic link: /dev/modem -> /dev/modem

# This is your /etc/ppp/options.demand dialing file.

# General configuration options for PPPD:
lock
defaultroute
noipdefault
modem
/dev/modem
57600
crtscts
# Uncomment the line below for more verbose error reporting:
#debug
# If you have a default route already, pppd may require the other side
# to authenticate itself, which most ISPs will not do. To work around this,
# uncomment the line below. Note that this may have negative side effects
# on system security if you allow PPP dialins. See the docs in /usr/doc/ppp*
# for more information.
#noauth
passive
asyncmap 0
name "<myusername>"
ipcp-accept-local
ipcp-accept-remote
0.0.0.0:10.10.10.10
demand
connect "/usr/sbin/chat -v -f /etc/ppp/pppscript"

If you have a ethernet connection you should change the local:remote
IP addresses in the options.demand file, to your actual local and
remote address. Example: 215.346.117.89:312.217.187.96

# This in your /etc/resolv.conf file.

nameserver 207.132.116.5

207.132.116.5 <-IMPORTANT: This should be the IP address of
your service providers nameserver.

WARNING: You didn't give a IP address for your internet service
providers nameserver, i put '207.132.116.5' but this may not work.

# This is your /etc/ppp/pap-secrets file.

Look at /etc/ppp/pap-secrets.

ATENTION: I couldn't find 'PPP' in the kernel or as a module.
You'll need 'PPP' in the kernel or as a module to make a PPP connection.

Does everything look correct? if not, run 'pppsetup' again...
 
Old 01-05-2008, 01:08 PM   #18
Alien_Hominid
Senior Member
 
Registered: Oct 2005
Location: Lithuania
Distribution: Hybrid
Posts: 2,247

Rep: Reputation: 53
run lsmod to check currently loaded modules
 
Old 01-06-2008, 12:43 AM   #19
blackhole54
Senior Member
 
Registered: Mar 2006
Posts: 1,896

Rep: Reputation: 61
Quote:
Originally Posted by svar View Post
ATENTION: I couldn't find 'PPP' in the kernel or as a module.
You'll need 'PPP' in the kernel or as a module to make a PPP connection.
Perhaps pppsetup never got updated from the switch from ppp to ppp_generic? If it is a script (rather than a compiled program) it should be easy to check and change if necessary.
 
Old 01-06-2008, 03:43 AM   #20
svar
Member
 
Registered: Jul 2003
Posts: 352

Original Poster
Rep: Reputation: 30
how do I update pppsetup , if that is indeed necessary?
 
Old 01-06-2008, 04:46 AM   #21
Alien_Hominid
Senior Member
 
Registered: Oct 2005
Location: Lithuania
Distribution: Hybrid
Posts: 2,247

Rep: Reputation: 53
Firstly, try kppp. What does it report?
 
Old 01-06-2008, 05:31 AM   #22
gnashley
Amigo developer
 
Registered: Dec 2003
Location: Germany
Distribution: Slackware
Posts: 4,768

Rep: Reputation: 475Reputation: 475Reputation: 475Reputation: 475Reputation: 475
In my experience you should not use both pppsetup and kppp. You need to choose whicg one you are going to use and stick with it as their config files will clash. I would suggest that you remove the tcp/ip package nad whichever one has kppp, then reinstall them both after making sure that /etc/ppp is removed. This way you can start fresh -you do need the tcp/ip package even when using kppp -just don't run pppsetup and then try to use kppp.
 
Old 01-06-2008, 12:38 PM   #23
svar
Member
 
Registered: Jul 2003
Posts: 352

Original Poster
Rep: Reputation: 30
Thanks. First, here is lsmod: Unless I missed something, there is no ppp or ppp_generic


bash-3.1# lsmod
Module Size Used by
snd_seq_dummy 2692 0
snd_seq_oss 28032 0
snd_seq_midi_event 5888 1 snd_seq_oss
snd_seq 42576 5 snd_seq_dummy,snd_seq_oss,snd_seq_midi_event
snd_seq_device 6540 3 snd_seq_dummy,snd_seq_oss,snd_seq
snd_pcm_oss 38432 0
snd_mixer_oss 13824 1 snd_pcm_oss
ipv6 226016 10
pcmcia 30628 0
pcmcia_core 32400 1 pcmcia
capability 3336 0
commoncap 5376 1 capability
lp 9800 0
parport_pc 23844 1
parport 30152 2 lp,parport_pc
pcspkr 2304 0
psmouse 34440 0
sg 25756 0
serio_raw 5124 0
8139too 20864 0
mii 4736 1 8139too
snd_intel8x0 28060 0
snd_ac97_codec 96292 1 snd_intel8x0
ac97_bus 2048 1 snd_ac97_codec
snd_pcm 65160 3 snd_pcm_oss,snd_intel8x0,snd_ac97_codec
snd_timer 17540 2 snd_seq,snd_pcm
snd 41956 9 snd_seq_oss,snd_seq,snd_seq_device,snd_pcm_oss,snd_mixer_oss,snd_intel8x0,snd_ac97_codec,snd_pcm,snd _timer
soundcore 5728 1 snd
snd_page_alloc 7432 2 snd_intel8x0,snd_pcm
iTCO_wdt 8608 0
iTCO_vendor_support 3204 1 iTCO_wdt
shpchp 29204 0
ata_generic 5252 0
i2c_i801 7568 0
evdev 7936 1
intel_agp 21532 1
agpgart 26928 1 intel_agp
bash-3.1# exit


Second, my main reason for trying pppsetup was that kppp just hung there, doing nothing
But the error message from pppsetup did not have to do with what program to use, but whether I have ppp support at all. Apparently I do not(according to lsmod), so what should I do next?
Shouls I try menuconfig all over again?
 
Old 01-06-2008, 01:01 PM   #24
Alien_Hominid
Senior Member
 
Registered: Oct 2005
Location: Lithuania
Distribution: Hybrid
Posts: 2,247

Rep: Reputation: 53
Code:
modprobe ppp_generic
lsmod
again

Then try kppp or pppsetup. If it doesn't work, try gnashley suggestion.

Quote:
Originally Posted by svar
# This PPP plugin supports PPP over serial lines:
#/sbin/modprobe ppp_async
If your modem is serial, why did you leave it uncommented?

Last edited by Alien_Hominid; 01-06-2008 at 01:05 PM.
 
Old 01-07-2008, 01:19 AM   #25
svar
Member
 
Registered: Jul 2003
Posts: 352

Original Poster
Rep: Reputation: 30
Thanks. But
modprobe ppp_generic
is presumably executed as it s in /etc/rc.d/rc.modules
I should also uncomment the ppp_async line there, thanks for spotting this. BTW, I did not uncomment amy of these lines, this is just the result of the slack install
 
Old 01-07-2008, 01:42 AM   #26
blackhole54
Senior Member
 
Registered: Mar 2006
Posts: 1,896

Rep: Reputation: 61
Quote:
Originally Posted by svar View Post
modprobe ppp_generic
is presumably executed as it s in /etc/rc.d/rc.modules
But it looks like it's not getting loaded. Try

Code:
lsmod | grep ppp
modprobe ppp_generic
lsmod | grep ppp
If the first lsmod shows ppp-generic is loaded, then of course, you don't need to do the rest.
 
Old 01-07-2008, 02:58 PM   #27
svar
Member
 
Registered: Jul 2003
Posts: 352

Original Poster
Rep: Reputation: 30
Ok, getting better, but not quite there. First, I uncommented /sbin/modprobe/ppp_async in /etc/rc.d/rc.modules
and rebooted
Then ppp is found
script
Script started, file is typescript
bash-3.1# modprobe ppp_generic
bash-3.1# lsmod
Module Size Used by
ppp_generic 21780 0
slhc 6144 1 ppp_generic
snd_seq_dummy 2692 0
snd_seq_oss 28032 0
snd_seq_midi_event 5888 1 snd_seq_oss
snd_seq 42576 5 snd_seq_dummy,snd_seq_oss,snd_seq_midi_event
snd_seq_device 6540 3 snd_seq_dummy,snd_seq_oss,snd_seq
snd_pcm_oss 38432 0
snd_mixer_oss 13824 1 snd_pcm_oss
ipv6 226016 10
pcmcia 30628 0
pcmcia_core 32400 1 pcmcia
capability 3336 0
commoncap 5376 1 capability
lp 9800 0
parport_pc 23844 1
parport 30152 2 lp,parport_pc
pcspkr 2304 0
psmouse 34440 0
sg 25756 0
8139too 20864 0
mii 4736 1 8139too
serio_raw 5124 0
iTCO_wdt 8608 0
iTCO_vendor_support 3204 1 iTCO_wdt
snd_intel8x0 28060 0
snd_ac97_codec 96292 1 snd_intel8x0
ac97_bus 2048 1 snd_ac97_codec
snd_pcm 65160 3 snd_pcm_oss,snd_intel8x0,snd_ac97_codec
snd_timer 17540 2 snd_seq,snd_pcm
i2c_i801 7568 0
snd 41956 9 snd_seq_oss,snd_seq,snd_seq_device,snd_pcm_oss,snd_mixer_oss,snd_intel8x0,snd_ac97_codec,snd_pcm,snd _timer
soundcore 5728 1 snd
snd_page_alloc 7432 2 snd_intel8x0,snd_pcm
shpchp 29204 0
intel_agp 21532 1
agpgart 26928 1 intel_agp
ata_generic 5252 0
evdev 7936 1
bash-3.1#
Then kppp initially complains about another instance

bash-3.1# kppp
Opener: received SetSecret
Opener: received SetSecret
sh: atz: command not found
Opener: received OpenLock

Opener: received OpenDevice
Opener: received RemoveSecret
Opener: received RemoveSecret
Opener: received OpenResolv
Opener: received OpenResolv
Opener: received KillPPPDaemon

=============
Opener: received OpenDevice
kppp: WARNING: Modem did not respond properly.

Still kppp was hanging. Then I noticed /dev/modem was pointing to /dev/ttyS2
I changed this with


-------------
ln -sf /dev/ttyS0 /dev/modem
bash-3.1# script
Script started, file is typescript
bash-3.1# kppp
Opener: received SetSecret
Opener: received SetSecret
Opener: received OpenLock


things were somewhat better in that a neverending line of the dialled number appeared in kppp
-still it was left hanging.



I also tried pppsetup. It still complained, though apparently it found everything

PPPSETUP 1.98

Written by Robert S. Liesenfeld <xunil@bitstream.net> <IRC:Xunil>
Changes for 1.98 by Kent Robotti <robotti@erols.com>
Patched for Slackware by Patrick Volkerding <volkerdi@slackware.com>

You should get these docs if you don't already have them:

ftp://metalab.unc.edu/pub/Linux/docs/howto/PPP-HOWTO
ftp://metalab.unc.edu/pub/Linux/docs/faqs/PPP-FAQ

Press [Enter] to continue with pppsetup...
=========================================================================
These are your PPP configuration files and instructions...
=========================================================================

# This is your /etc/ppp/pppscript.

TIMEOUT 60
ABORT ERROR
ABORT BUSY
ABORT "NO CARRIER"
ABORT "NO DIALTONE"
"" "AT&FH0"
OK "atdt********"
TIMEOUT 75
CONNECT

# This is your /etc/ppp/options file.

# General configuration options for PPPD:
lock
defaultroute
noipdefault
modem
/dev/modem
57600
crtscts
# Uncomment the line below for more verbose error reporting:
#debug
# If you have a default route already, pppd may require the other side
# to authenticate itself, which most ISPs will not do. To work around this,
# uncomment the line below. Note that this may have negative side effects
# on system security if you allow PPP dialins. See the docs in /usr/doc/ppp*
# for more information.
#noauth
passive
asyncmap 0
name "myisp"

I created the symbolic link: /dev/modem -> /dev/modem

# This is your /etc/ppp/options.demand dialing file.

# General configuration options for PPPD:
lock
defaultroute
noipdefault
modem
/dev/modem
57600
crtscts
# Uncomment the line below for more verbose error reporting:
#debug
# If you have a default route already, pppd may require the other side
# to authenticate itself, which most ISPs will not do. To work around this,
# uncomment the line below. Note that this may have negative side effects
# on system security if you allow PPP dialins. See the docs in /usr/doc/ppp*
# for more information.
#noauth
passive
asyncmap 0
name "myisp"
ipcp-accept-local
ipcp-accept-remote
0.0.0.0:10.10.10.10
demand
connect "/usr/sbin/chat -v -f /etc/ppp/pppscript"

If you have a ethernet connection you should change the local:remote
IP addresses in the options.demand file, to your actual local and
remote address. Example: 215.346.117.89:312.217.187.96

# This in your /etc/resolv.conf file.

search hol.gr
nameserver 207.132.116.5

207.132.116.5 <-IMPORTANT: This should be the IP address of
your service providers nameserver.

WARNING: You didn't give a IP address for your internet service
providers nameserver, i put '207.132.116.5' but this may not work.

# This is your /etc/ppp/pap-secrets file.

Look at /etc/ppp/pap-secrets.

ATENTION: I couldn't find 'PPP' in the kernel or as a module.
You'll need 'PPP' in the kernel or as a module to make a PPP connection.

Does everything look correct? if not, run 'pppsetup' again...

=========================================================================
To connect to your service provider.
=========================================================================

~# ppp-go <-Make PPP connection.)

You'll hear and see the modem dialing then once connected,
logging you in Username: or Login: and Password: etc.

You won't see a Username or Login: and Password: prompt
if they're using PAP or CHAP to authenticate you.

If they use PAP or CHAP you'll just see CONNECT -- got it.

If the connection was successful you'll see the Local IP and
Remote IP address printed to the screen, you can press [Enter].

If you run ppp-go in X windows you probably won't see a Local
and Remote IP address printed to the screen, you'll just see
the connection process come to a end, wait a few seconds and
press [Enter] at that point.

If you don't connect for whatever reason e.g. Failed No
Dialtone, Busy, No Carrier, Whatever, Exit, just press
[Enter] at that point.

if you have syslogd running, you can see the output messages
from pppd and chat in the /var/log/messages and or debug file.

Sample /var/log/messages file.

darkstar pppd[562]: Serial connection established.
darkstar pppd[562]: Using interface ppp0
darkstar pppd[562]: Connect: ppp0 <--> /dev/modem
darkstar pppd[562]: local IP address 215.87.78.18
darkstar pppd[562]: remote IP address 205.94.97.35

You don't have a successful PPP connection until you
receive a local & remote IP address like above.

If you have the X window system, you could connect in a Xterm.

darkstar # startx
darkstar # ppp-go
darkstar # netscape mosaic etc.

~# ppp-off <-To end the ppp connection.)

~# ppp-go -h <-For help.)

There is no support in linux for "WinModems", if you have a
WinModem you will not be able to use it in linux.

There is support for plug n play modems, if you have a pnp
modem you may need "isapnptools" to get it recognized.

=========================================================================
#### Look at the /usr/doc/pppsetup/pppsetup-1.98.README. ####
#### A copy of this text can be found in: /etc/ppp/pppsetup.txt ####
=========================================================================

Done... You can exit now...

End...
=========================================================================
PPP-2.3.0 and later has a demand dialing option, you can use it this way,
the options file for demand dialing will be /etc/ppp/options.demand.

Start ppp-go -d, pppd will just stay in the background until you try to
connect to some site, then pppd will dial your service provider and make
the ppp connection.

~# ppp-go -d <-Start pppd this way for demand dialing.)
# <-It should drop you back to #.)

~# ftp ftp.funet.fi <-Pppd will start dialing.)
# lynx http://www.foo.com <-Pppd will start dialing etc.)
# ppp-off -d <-To end and restart pppd in demand dialing mode.)
# ppp-off <-To end the ppp connection.)

End...
=========================================================================
These are some other ways to make a PPP connection.

The best way to make a PPP connection is to create a chat script, if
you're having trouble with the chat script you can use these methods
below to make the PPP connection.

You can also use these methods below to see what's going on when you
connect to your service provider, i.e. what do they require, do they
present you with a Login: or Username: and Password: prompt etc.

What steps do you have to go through before they start PPP at there
end?

First make sure the IP address of your service providers nameserver
is in the /etc/resolv.conf file.

nameserver 205.117.312.56 <-For example.)

=========================================================================
Using 'dip' to make the PPP connection.
=========================================================================

~# dip -tv
Host name lookup failure

If you get the above messgae when you start 'dip', it's because you
don't have your hostname in the /etc/hosts file.

~# hostname
foobar

If your hostname were 'foobar' you should put it in the /etc/hosts file.

127.0.0.1 localhost
0.0.0.0 foobar.localnet foobar

~# dip -tv
dip> port /dev/ttyS1
can't open - problems with locking ttyS1

If you get the above message after "port /dev/modem", it means you have a
lock file in /var/lock/LCK..ttyS1, remove the lock file and kill dip.

~# rm /var/lock/LCK*
# killall -9 dip

~# dip -tv

dip> port /dev/ttyS1 <-Where's the modem? ttyS0 = com1 ttyS1 = com2 etc.)
dip> speed 115200 <-Modem speed: 19200 38400 57600
dip> term

at&fw2 <-Modem init string.)
atdt1234567 <-Replace 1234567 with the phone number.)

Usally you give your username and password then ppp is started, if
they use PAP or CHAP you probably won't be asked for a username and
password, they will just say that PPP has been started or nothing.

Press Ctrl ] to exit dip term mode when PPP is started at their end.

dip> default <-Use default route.)
dip> mode ppp <-Start PPP at your end.)

~# ping metalab.unc.edu <-To see if you're connected.)

~# dip -k <-To kill dip and the PPP connection.)

=========================================================================
Using 'minicom' to make the PPP connection.
=========================================================================

Keep the /etc/ppp/options file that was created by pppsetup, it should
have at least these options in it.

lock
defaultroute
noipdefault
/dev/ttyS1 <- ttyS0 = com1 ttyS1 = com2 ttyS2 = com3 ttyS3 = com4
57600
modem
crtscts
debug
asyncmap 0

~# minicom -m -s

at&fw2
atdt1234567

Press Alt Q to exit minicom without reset after PPP is started at
the other end.

~# pppd <-Start PPP at your end.)

~# ppp-off <-To end the PPP connection.)
# killall -INT pppd <-If you don't have 'ppp-off' end it this way.)

End...
=========================================================================
 
Old 01-08-2008, 01:34 AM   #28
blackhole54
Senior Member
 
Registered: Mar 2006
Posts: 1,896

Rep: Reputation: 61
Quote:
Originally Posted by svar View Post
things were somewhat better in that a neverending line of the dialled number appeared in kppp
-still it was left hanging.
Do you mean that kppp kept dialing the number over and over?

IIRC, kppp keeps a log of what is going on somewhere. If not, there is probably something in your system logs. Can you see if you can find that and post what might be relevant?
 
Old 01-09-2008, 01:45 AM   #29
svar
Member
 
Registered: Jul 2003
Posts: 352

Original Poster
Rep: Reputation: 30
Could not find anything in /var/log/messages
(not sure where else to look)

when I run kppp from the command line I get:

Opener:received Selsecret
Opener:received Selsecret
sh atz: command not found

Meanwhile on the widget that opens I get messages:
Modem ready
and
Initializing modem....
(and just hangs there)

while on the window with the command line I get:
Opener: received Openlock
Opener: received Openlock

and I'm just stuck there. This time there is no string of dialled numbers appearing.
Any ideas?
 
Old 01-09-2008, 02:05 AM   #30
gnashley
Amigo developer
 
Registered: Dec 2003
Location: Germany
Distribution: Slackware
Posts: 4,768

Rep: Reputation: 475Reputation: 475Reputation: 475Reputation: 475Reputation: 475
Did you try what I suggested?
1. remove tcp/ip package
2. remove kde package which contains kppp
3. remove /etc/ppp directory (or change the name to something else)
4. re-install tcp/ip and the kppp package
5. re-run kppp setup *without running pppsetup*
 
  


Reply

Tags
modem


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
xorg issue in slack 11 mm0204 Slackware 7 03-29-2007 10:35 AM
Slack 11, mouse issue itsjustme Slackware 5 10-09-2006 09:57 PM
Slack 10.1 with 2.6.12 pcmcia issue byondrch Slackware 3 08-23-2005 07:21 PM
Slack 10.1 -- Mouse issue / X11 issue Pozican Linux - General 4 04-19-2005 03:44 AM
cpu issue w/ slack 9.0 RIgimp75 Slackware 8 06-16-2003 09:14 PM


All times are GMT -5. The time now is 12:00 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration