LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

View Poll Results: Has this happened to you with Slack 12.1?
Yes 1 5.56%
No 17 94.44%
Voters: 18. You may not vote on this poll

Reply
 
LinkBack Search this Thread
Old 11-09-2008, 03:04 AM   #1
xdunlapx
Member
 
Registered: Oct 2008
Location: Ohio
Distribution: Xubuntu 11.10
Posts: 67

Rep: Reputation: 0
Exclamation Slack 12.1 spontaneously halts during installationb [Solved]


I have no idea what the cause is, but every time I try to install slack 12.1 via cd it gets a few sections into installing packages and then the computer just shuts down like i hit the off switch. The computer doesn't seem to be getting hot or anything.

I tried with the regular kernel huge.smp and huge.s, no change in problem.

I've got an Acer Aspire 7720 notebook. I've never had this problem before, with any distro i've tried to install. All in all I've tried over 50 distros, and never had this happen, only with Slack. I really want to try slack but i'm just plain unable to.

I couldn't find a 'bugzilla' or other type of bug-reporting area for slack so I came here.

Any other info you need I will try to provide.

I will try to get it up and running in virtualbox here soon. I'm currently installing Ubuntu 8.04 LTS as my go-to distro. (although I'm not fond of the bloat).

Thanks!!

Brittany Dunlap

Last edited by xdunlapx; 05-09-2011 at 04:22 AM.
 
Old 11-09-2008, 03:26 AM   #2
H_TeXMeX_H
Guru
 
Registered: Oct 2005
Location: $RANDOM
Distribution: slackware64
Posts: 12,928
Blog Entries: 2

Rep: Reputation: 1266Reputation: 1266Reputation: 1266Reputation: 1266Reputation: 1266Reputation: 1266Reputation: 1266Reputation: 1266Reputation: 1266
First make sure you burned the CD correctly.

Then, maybe try booting it with the "acpi=off" option, at the boot prompt put in:

Code:
huge.s acpi=off
 
Old 11-09-2008, 04:20 AM   #3
xdunlapx
Member
 
Registered: Oct 2008
Location: Ohio
Distribution: Xubuntu 11.10
Posts: 67

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by H_TeXMeX_H View Post
First make sure you burned the CD correctly.

Then, maybe try booting it with the "acpi=off" option, at the boot prompt put in:

Code:
huge.s acpi=off
I did try huge.s without acpi=off and it had the same problem. I will try acpi=off soon.

Thanks,
Brittany
 
Old 01-01-2009, 08:57 PM   #4
xdunlapx
Member
 
Registered: Oct 2008
Location: Ohio
Distribution: Xubuntu 11.10
Posts: 67

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by xdunlapx View Post
I did try huge.s without acpi=off and it had the same problem. I will try acpi=off soon.

Thanks,
Brittany
Sorry for the delay but I found out my usb ports are not working properly. I was using a simple wireless mouse and somehow that was causing all of the problems I was experiencing including slackware 12.1 installation to fail by seemingly random halts.

My other problems seemed to be RAM failures but indeed it wasn't. My usb ports do not work right with any kind of mouse other than a basic usb optical mouse.

Thanks for your help!

Brittany
 
Old 05-09-2011, 04:22 AM   #5
xdunlapx
Member
 
Registered: Oct 2008
Location: Ohio
Distribution: Xubuntu 11.10
Posts: 67

Original Poster
Rep: Reputation: 0
I just checked my old subscriptions (this was one of them). I found out that my computer was defective. It was overheating a lot. It was causing the forced shutdowns and the mouse issues. I will never again buy an Acer laptop. Ick! I now have a dell and have no problems using slackware. Just thought I'd update this in case someone finds it via google.
 
  


Reply

Tags
halt, kernel, panic, slackware


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora Core 6 halts after installation and restart panchito25 Fedora 22 02-14-2007 08:24 PM
System halts during the installation of RHEL v.4, cannot install,HELP PLS crackshotjack Red Hat 3 03-26-2006 07:59 AM
Linux halts at partition check before installation starts. KiLLaWaBBiT Linux - Hardware 13 08-20-2003 12:26 PM
Installation freezes and halts... ZilverZtream *BSD 1 07-30-2003 05:07 AM
kernel halts, system halts, computer commits suicide stupid_guy Linux - Newbie 10 06-07-2003 05:44 PM


All times are GMT -5. The time now is 07:41 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration