Help answer threads with 0 replies.
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Slackware This Forum is for the discussion of Slackware Linux.


  Search this Thread
Old 07-13-2004, 12:49 PM   #1
LQ Newbie
Registered: Nov 2002
Location: Detroit
Distribution: RedHat 8.0, Suse 8.0, Knoppix
Posts: 7

Rep: Reputation: 0
slack 10, fresh install, konqueror crashes

Whenever I try to browse my filesystem with konqueror, it crashes with this info:

*** attempt to put segment in horiz list twice
*** attempt to put segment in horiz list twice
konqueror: WARNING: KGenericFactory: instance requested but no instance name passed to the constructor!
KCrash: Application 'konqueror' crashing...

I cannot figure it out. I have searched and found nothing so far. Any ideas?



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slack 10 - No Sound After Fresh Install IamI Slackware 8 06-16-2005 09:30 PM
fresh slack 10.1 install (2.4.29) on a D915GEV MB coocoopuff Slackware 1 05-30-2005 01:41 PM
Starting MySQL on fresh Slack install subnet_rx Slackware 7 06-26-2004 05:44 PM
no network after fresh Slack 9 install major.tom Slackware 4 08-04-2003 05:01 PM
Can't boot fresh slack-9b install. gusgorman Slackware 8 02-21-2003 08:27 PM

All times are GMT -5. The time now is 05:21 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration