LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 09-01-2006, 07:28 AM   #1
dbc001
Member
 
Registered: Jan 2004
Distribution: Slackware, Ubuntu
Posts: 97

Rep: Reputation: 15
Slack 10.2 pppoe won't connect anymore


Hello
I have a terrible problem - something happened to my slackware-based webserver / gateway and pppoe-start times out everytime i try to connect. i haven't made any changes to the system and i've verified that i can connect by connecting another computer to the DSL modem. would really appreciate any guidance as far as how to troubleshoot this...

thanks in advance!
dbc
 
Old 09-02-2006, 12:41 AM   #2
hunterfighter
Member
 
Registered: Oct 2004
Location: Malaysia, Kuala Lumpur
Distribution: FreeBSD
Posts: 65

Rep: Reputation: 15
I tried pppoe. I found out that i totally can't ping ISP DNS
Destination Net Unreachable
 
Old 09-02-2006, 01:21 AM   #3
gilead
Senior Member
 
Registered: Dec 2005
Location: Brisbane, Australia
Distribution: Slackware64 14.0
Posts: 4,123

Rep: Reputation: 151Reputation: 151
I had some problems when I upgraded to current about 2 weeks ago - my rp-pppoe stopped working as well. I ended up reverting to a saved backup. It looked like a device problem so I re-did the install and made sure that the udev update (including the /etc/rc.d/rc.udev script) was applied correctly and it's working fine now.

If you haven't made any changes I don't know what could have caused it though...

Last edited by gilead; 09-02-2006 at 01:19 PM. Reason: I don't type well without coffee
 
Old 09-02-2006, 12:26 PM   #4
dbc001
Member
 
Registered: Jan 2004
Distribution: Slackware, Ubuntu
Posts: 97

Original Poster
Rep: Reputation: 15
hardware failure maybe?

i couldn't figure it out and needed to get my server back online asap so i ended up reinstalling... now it connects just fine. the thing that bugs me is that SBC / Yahoo chokes every once in a while so I never know if connection problems are on my end or on theirs... usually if my connection dies i just unplug the DSL modem and plug it back in and the connection comes right back online.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
iPod won't connect anymore! The MJ Linux - Hardware 5 01-04-2006 10:53 PM
why can't I connect to internet anymore fatblueduck Linux - Software 5 10-02-2005 02:45 PM
Can't connect to the internet anymore... joker20 Slackware 7 10-30-2004 12:07 PM
can,t connect anymore to internet little_ball Linux - Networking 0 10-06-2004 09:39 AM
Opera doesn't connect anymore...... Dutch3 Linux - Software 0 10-20-2002 02:57 PM


All times are GMT -5. The time now is 12:58 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration