LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 10-20-2004, 04:32 PM   #1
subnet_rx
Member
 
Registered: Oct 2001
Distribution: Ubuntu 9.10
Posts: 148

Rep: Reputation: 15
Slack 10.1, when?


Anyone have an idea of when this will be released or if they have beta's out yet. The previous .1 version took 6 months, so we should be getting close here also.
 
Old 10-20-2004, 05:10 PM   #2
barisdemiray
Member
 
Registered: Sep 2003
Location: Ankara/Turkey
Distribution: Slackware
Posts: 155

Rep: Reputation: 30
Usually it takes about 6 months to release a new Slackware version. If you're impatient for new features, what about Slackware-current?
 
Old 10-20-2004, 05:47 PM   #3
php
Member
 
Registered: Jun 2001
Location: USA
Distribution: Slackware
Posts: 825

Rep: Reputation: 30
when it's ready.
 
Old 10-20-2004, 10:07 PM   #4
slackMeUp
Member
 
Registered: Nov 2003
Distribution: Slack-where?
Posts: 654

Rep: Reputation: 30
http://www.slackware.com/changelog/current.php?cpu=i386

Would you look at that... it's slackware's changelog... what is shows is what we know.

So read. . .
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Frozen-Bubble(from slack 8.2) Not Running in slack 9 bongski55 Slackware 8 01-02-2006 05:10 PM
Slack 10.1 will a Slack 10 Wine pkg work? acummings Slackware 1 03-25-2005 05:55 AM
Using Slack 10's 2.6.7 kernel packages on Slack 10.1? SocialEngineer Slackware 1 03-05-2005 12:53 PM
cd rom error on installation media (With both slack 9,1 and slack 10) busbarn Slackware - Installation 6 07-15-2004 04:03 PM
Anybody know how to use slack-required when creating slack pakages? linuxlah Slackware 1 02-10-2004 03:27 PM


All times are GMT -5. The time now is 10:19 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration