LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 07-21-2006, 11:59 AM   #1
b3rx
Member
 
Registered: Mar 2006
Distribution: Slackware 13.0
Posts: 75

Rep: Reputation: 15
Question slab gnome's new main menu


hi guys. ive seen some screenshots about gnome's new main menu codename slab. has anyone got it installed in your slackbox? i have DLG installed and i have compiled it and when im trying to add it to my panel as an applet it [slab applet] just crash unexpectedly. and i dont see any error while compiling. any help will do..
 
Old 07-22-2006, 04:58 AM   #2
nykey
Member
 
Registered: Nov 2003
Location: Tg-Jiu, Romania
Distribution: OpenSUSE 11.1 / echo "Windows XP" > Trash
Posts: 360

Rep: Reputation: 30
Hi. Where did you get it from ? Could you post a link so I can check it out ?!
 
Old 07-22-2006, 06:28 AM   #3
b3rx
Member
 
Registered: Mar 2006
Distribution: Slackware 13.0
Posts: 75

Original Poster
Rep: Reputation: 15
nevermind i have solved the problem. you can download and build slab by using the cvs

Code:
$ cvs -d:pserver:anonymous@anoncvs.gnome.org:/cvs/gnome co slab
$ cd slab
$ ./autogen.sh
$ make
$ make install
 
Old 09-18-2006, 11:10 PM   #4
boobooq88
LQ Newbie
 
Registered: Sep 2006
Posts: 7

Rep: Reputation: 0
Quote:
Originally Posted by b3rx
nevermind i have solved the problem. you can download and build slab by using the cvs

Code:
$ cvs -d:pserver:anonymous@anoncvs.gnome.org:/cvs/gnome co slab
$ cd slab
$ ./autogen.sh
$ make
$ make install
I followed this but i get this message after i do the commad ./autogen.sh n:

Checking for forbidden M4 macros...
***Error***: some autoconf macros required to build slab
were not found in your aclocal path, or some forbidden
macros were found. Perhaps you need to adjust your
ACLOCAL_FLAGS?

any help... im kinda a linux
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
gnome main menu behaviour (menu follows mouse) metalloid Linux - Software 2 06-29-2006 01:58 AM
Main Menu disappeared...... vijaynd Red Hat 4 05-18-2005 08:06 AM
gnome's application menu preferences disorderly Linux - General 2 02-16-2005 07:40 AM
Main Menu desarrolladores Linux - Software 1 06-15-2004 09:44 AM
main menu deleted eye Red Hat 1 10-25-2003 03:10 AM


All times are GMT -5. The time now is 09:43 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration