LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   Skype Segmentation Fault (http://www.linuxquestions.org/questions/slackware-14/skype-segmentation-fault-4175463914/)

ChrisAbela 05-29-2013 04:31 AM

Skype Segmentation Fault
 
I have a shiny new Slackware64-current installation. I simply created my own DVD ISO image with a mirror-slackware-current.sh script by Eric Hameleers. I also have full multilib packages also from Eric Hameleers http://slackware.com/~alien/multilib/current/

Traditionally I run Slackware32 stable with no issues but bad company (actually a friend who claims to boot Fedora in seconds), and a new UEFI laptop with a 20GB SSD drive and a mysterious wifi problem intrigued me to meddle with the darker flavors of Slack. I am fully aware that SlackBuilds are only tested on stable and Skype runs only only on 32bit installations, but thanks to Alien Bob's multilib I even run google-earth without any problems, so I was optimistic.

Back to my problem, this is all I can submit:

Quote:

chris@acer:~$ skype
Segmentation fault
chris@acer:~$
As I happened to have built skype from slackbuilds.org, I contacted the maintainer of the script who promptly replied that he runs it on Slack64-current + multilib without any issues and there is nothing to it.

Any suggestions would be welcome.

Bindestreck 05-29-2013 06:07 AM

Quote:

Originally Posted by ChrisAbela (Post 4961208)
I have a shiny new Slackware64-current installation. I simply created my own DVD ISO image with a mirror-slackware-current.sh script by Eric Hameleers. I also have full multilib packages also from Eric Hameleers http://slackware.com/~alien/multilib/current/

Traditionally I run Slackware32 stable with no issues but bad company (actually a friend who claims to boot Fedora in seconds), and a new UEFI laptop with a 20GB SSD drive and a mysterious wifi problem intrigued me to meddle with the darker flavors of Slack. I am fully aware that SlackBuilds are only tested on stable and Skype runs only only on 32bit installations, but thanks to Alien Bob's multilib I even run google-earth without any problems, so I was optimistic.

Back to my problem, this is all I can submit:



As I happened to have built skype from slackbuilds.org, I contacted the maintainer of the script who promptly replied that he runs it on Slack64-current + multilib without any issues and there is nothing to it.

Any suggestions would be welcome.

I also had that problem with the Skype version from SlackBuild. The solution was to use a newer version (4.2.0.11) from Skype's website.

Alien Bob 05-29-2013 07:04 AM

Same here. The newest release of Skype fixed the segfaults.

Eric

ChrisAbela 05-30-2013 07:02 AM

This is to confirm that updating the source to Version 4.2.0.11 and using the original SlackBuild, skype works on Slackware64-current (with multilib).
Thanks for the help.


All times are GMT -5. The time now is 11:20 AM.