LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 09-07-2013, 10:12 PM   #1
kernel-P4N1C
Member
 
Registered: Nov 2007
Location: Panama city, Republic of Panmaa
Posts: 167

Rep: Reputation: 18
skype


I can't log in to skype using the microsoft account... it works with the skype account...

anyways, any of you having this issue?
 
Old 09-08-2013, 04:11 AM   #2
Sken
LQ Newbie
 
Registered: Sep 2013
Location: Pennsylvania
Distribution: Slackware, CentOS
Posts: 13

Rep: Reputation: Disabled
It's working fine for me; what version are you using? Also, are your two accounts linked?
 
Old 09-08-2013, 10:36 AM   #3
kernel-P4N1C
Member
 
Registered: Nov 2007
Location: Panama city, Republic of Panmaa
Posts: 167

Original Poster
Rep: Reputation: 18
version skype-4.2.0.11

I'm on the chromebook C7 with vanilla (Except kernel) slack 14.0
 
Old 09-08-2013, 03:06 PM   #4
Sken
LQ Newbie
 
Registered: Sep 2013
Location: Pennsylvania
Distribution: Slackware, CentOS
Posts: 13

Rep: Reputation: Disabled
Well, sorry that this is my best answer but I know that if you use a different system such as Windows, you're given the option to merge your Microsoft account with a regular account. You could make a regular account and then merge the Microsoft account with it, then log in on Slackware with the regular account.

If that's not an option I'm out of ideas, sorry
 
Old 09-08-2013, 08:53 PM   #5
kernel-P4N1C
Member
 
Registered: Nov 2007
Location: Panama city, Republic of Panmaa
Posts: 167

Original Poster
Rep: Reputation: 18
I think my accounts are merged..

question:

what are the library dependencies of this thing? I'm sure I have all the libraries installed, but the problem is way too weird.
 
Old 09-09-2013, 04:04 AM   #6
Sken
LQ Newbie
 
Registered: Sep 2013
Location: Pennsylvania
Distribution: Slackware, CentOS
Posts: 13

Rep: Reputation: Disabled
skype

The slackbuilds page states that you need libsigcxx, you could always try recompiling the latest version from there. It looks to me that the latest version doesn't have any dependencies aside from that.
 
Old 09-09-2013, 08:54 AM   #7
kernel-P4N1C
Member
 
Registered: Nov 2007
Location: Panama city, Republic of Panmaa
Posts: 167

Original Poster
Rep: Reputation: 18
I can't see any "dependencies" on the slackbuild page...

building the lib packages...(libsigc++ (2.2.10))
 
Old 09-09-2013, 08:58 AM   #8
kernel-P4N1C
Member
 
Registered: Nov 2007
Location: Panama city, Republic of Panmaa
Posts: 167

Original Poster
Rep: Reputation: 18
libsigc++ didn't help.
 
Old 09-09-2013, 09:46 AM   #9
yilez
Member
 
Registered: Apr 2004
Distribution: Slackware
Posts: 121

Rep: Reputation: Disabled
I'm confused. Is Skype working or not? Your initial query implies it is, you just can't log in with your Microsoft account.

I also can't tell if you have used this Microsoft account on Skype before. By the looks of it, you are assuming that your accounts are merged, but haven't actually tested it.

If you have a windows box to try it out on, I'd suggest that. Otherwise, try:

https://login.skype.com/login?applic...ccount%2Flogin

If you are struggling to build skype, the only thing I know it depends on is Alien's multilib.

Instructions are here:

http://slackware.com/~alien/multilib/

If you can confirm:

Your Microsoft account is in-fact merged, and
You have packaged, installed and are able to run Skype

This would help clarify a few things.
 
Old 09-10-2013, 01:36 PM   #10
kernel-P4N1C
Member
 
Registered: Nov 2007
Location: Panama city, Republic of Panmaa
Posts: 167

Original Poster
Rep: Reputation: 18
My skype is working.
I'm running a 32 bits version of slackware 14; so no multilib is needed.
I downloaded and installed the slackbuild generated package.

I tested on other machine (windows machine) and it worked fine... also, I'm able to log in using my microsoft account on my android phone.. but when i try with skype on this system i get an error saying
Quote:
"Sometimes internet is sleepy and takes a nap, make sure is up and running then we'll give it another go"
 
Old 09-10-2013, 02:05 PM   #11
yilez
Member
 
Registered: Apr 2004
Distribution: Slackware
Posts: 121

Rep: Reputation: Disabled
But you're able to log in with a skype account? Just not your Microsoft account, as suggested in your first post?
 
Old 09-10-2013, 11:04 PM   #12
kernel-P4N1C
Member
 
Registered: Nov 2007
Location: Panama city, Republic of Panmaa
Posts: 167

Original Poster
Rep: Reputation: 18
yes.
I am able to log in with the skype account.. not the microsoft account.
 
Old 09-11-2013, 03:34 AM   #13
yilez
Member
 
Registered: Apr 2004
Distribution: Slackware
Posts: 121

Rep: Reputation: Disabled
Well the slackbuild is working fine. I have seen that on some windows machines, reverting to an older version of skype to help fix the issue.

http://community.skype.com/t5/Window...p/td-p/1618779

Does anyone know where older skype versions are kept?

Have you raised this issue with the folk at Skype?

I only have a Skype account. My set up is very different to yours - 64 bit multilib. I just merged my MS account to my skype account and logged in fine. Logged out, went back in to microsoft account and logged in again.

I would hazard a guess and say that the problem is their end.
 
Old 09-11-2013, 10:55 PM   #14
kernel-P4N1C
Member
 
Registered: Nov 2007
Location: Panama city, Republic of Panmaa
Posts: 167

Original Poster
Rep: Reputation: 18
well
i posted the issue and still waiting...


anyways,
can someone please look into your /tmp and look for skype 4.1 package?
 
Old 09-12-2013, 03:23 AM   #15
yilez
Member
 
Registered: Apr 2004
Distribution: Slackware
Posts: 121

Rep: Reputation: Disabled
Don't know about 4.1, but 4.0 can be found here http://slackbuilds.org/repository/13.37/network/skype/

The 13.37 slackbuild should still work. I am uploading a package to dropbox, but it might be easier and quicker for you to just the the 13.37 version.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Interruptions during Skype to Skype audio calls glupa4e Slackware 6 05-22-2013 02:46 PM
skype: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.15' not found (required by skype Xeratul Debian 6 11-24-2012 02:12 AM
latest skype Skype 2.2.0.25 and Slackware --current anti_user Slackware 10 04-07-2011 02:22 PM
qt4-x11 >= 4.2 is needed by skype-2.1.0.47-fc10.i586 (From Installation of SKYPE)RHEL miaomiaoga Linux - Software 8 08-28-2010 07:15 AM
noise in skype to skype calls in skype v2.1 beta for fedora mq15 Linux - Software 0 01-20-2010 12:04 AM


All times are GMT -5. The time now is 05:20 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration