Visit Jeremy's Blog.
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Slackware This Forum is for the discussion of Slackware Linux.


  Search this Thread
Old 04-09-2012, 06:05 AM   #16
Registered: Jun 2002
Location: Coal Township PA
Distribution: Slackware64-14.1 (4.2.3) UEFI enabled
Posts: 383

Original Poster
Rep: Reputation: 79

Originally Posted by willysr View Post
try to update your -Current ISO using the latest update. Pat has updated the initrd to use Genuine Bash instead of Busybox Ash
All is well in Coal Township
The latest current setup runs fine
Now running current with kde 4.8.2 on my testing partition

Pat 'you da man'

thanks willysr
'wannabe guru'
Click here to see the post LQ members have rated as the most helpful post in this thread.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
nano How-To for using X with nVidia GPUs on slackware-current after March 1 updates Didier Spaier Slackware 38 04-06-2010 11:37 AM
[SOLVED] # /etc/rc.d/rc.vboxdrv setup fails on -current gtludwig Slackware 4 03-31-2010 12:35 PM
Observation of Feb -current vs March -current Hangaber Slackware 14 03-12-2010 08:26 AM
[SOLVED] KDE desktop effects not working with Intel graphics (Slackware-Current; March 7, 2010 piratesmack Slackware 5 03-09-2010 08:08 AM

All times are GMT -5. The time now is 04:40 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration