LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   Setting time and time zone altogether properly in Slack-current, KDE4 (http://www.linuxquestions.org/questions/slackware-14/setting-time-and-time-zone-altogether-properly-in-slack-current-kde4-676090/)

spaceballs 10-13-2008 01:31 PM

Setting time and time zone altogether properly in Slack-current, KDE4
 
I don't know if this is a Bash problem, a slack problem, or a KDE problem, but I am having a tough time figuring out how to set my timezone.

tzselect has been set correctly, but when I type date, I get the correct date and time but it still tells me that my time zone is not set.

Code:

root@####:~# date
Mon Oct 13 13:26:36 Local time zone must be set--see zic manual page 2008

also
Code:

root@####:~# date --version
date (GNU coreutils) 6.12
Copyright (C) 2008 Free Software Foundation, Inc.
License GPLv3+: GNU GPL version 3 or later <http://gnu.org/licenses/gpl.html>

The result is screwy date-time stamps on mail messages [gmail] and clocks that aren't right. Any ideas?

T3slider 10-13-2008 02:06 PM

My *guess* would be to run /usr/sbin/timeconfig, but I could be way off here.

spaceballs 10-13-2008 05:46 PM

Quote:

Originally Posted by T3slider (Post 3308938)
My *guess* would be to run /usr/sbin/timeconfig, but I could be way off here.

Took care of it. Thanks!

rameshoty 04-20-2011 05:15 AM

ps -aux server time value showing wrong
 
Quote:

Originally Posted by spaceballs (Post 3309116)
Took care of it. Thanks!

Dear,

I am using Amazon server with pv-grub build compile kernel (2.6.34). I have login the server and checked
ps -aux service it showing time value is wrong.

Please help me how to fix this issue. Given below the error report in BOLD LETTER & Under line the word

root@server:~#
daemon*** 4095 3688751* 0.0 184684 4456 ?***** S*** Apr12 21067849:44 /apache/sbin/httpd
daemon*** 4097* 0.0* 0.0 184684* 4456 ?******* S*** Apr12** 0:00 /apache/sbin/httpd
daemon*** 4098* 0.0* 0.0 184684* 4140 ?******* S*** Apr12** 0:00 /apache/sbin/httpd
daemon*** 4115 3697201* 0.0 184684 4456 ?***** S*** Apr12 21114581:29 /apache/sbin/httpd
daemon*** 4116* 0.0* 0.0 184692* 4268 ?******* S*** Apr12** 0:00 /apache/sbin/httpd
daemon*** 4152* 0.0* 0.0 184692* 4420 ?******* S*** Apr12** 0:00 /apache/sbin/httpd
daemon*** 4262 3713011* 0.0 184560 3812 ?***** S*** Apr12 21067849:44 /apache/sbin/httpd
daemon** 17818* 0.0* 0.0 184560* 2880 ?******* S*** 02:58** 0:00 /apache/sbin/httpd

root@server:~# date
Mon Apr 18 03:34:39 Local time zone must be set--see zic manual page 2011
root@server:~#

Please help me how to fix this issue..

Thanks for advance

MIKE
mikecbe@rediffmail.com


All times are GMT -5. The time now is 05:30 AM.